Jump to content

Arths

6502
  • Content Count

    73
  • Joined

  • Last visited

Everything posted by Arths

  1. Absolutely, but that did not change anything
  2. I’ve changed chip F18 and I now have solid horizontal white bars. Another thing is that I seem to loose composite signal every 2 seconds, maybe a clock issue ?
  3. Hi guys, Just received the chips, tried piggybacking but that doesn’t seem to change anything. Maybe there are specific chips I shall try this method on ? If you have any idea, please let me know Thanks Edit : Piggybacking F18 makes horizontal white bars but that's it Arths
  4. Mine uses TMS4164, must be an early revision of the IIc. According to this site, they should be compatible anyway. Ordered five chips from AliExpress, they should arrive in 2 to 3 weeks. Thanks for your advice
  5. Might be a possibility, RAM chip are MT4264 right ? I've read online that I can also use 4164 chips.
  6. Hey guys, Turns out it was the LM311N chip which was causing the blinking power light. Soldered a new one and blinking is gone but it still doesn't want to boot. Hooked the IIc using the composite output and here is what I get.. Sometimes I get scrolling characters instead like so Holding CONTROL-RESET makes the scrolling stop so I guess the CPU at least understands the keypresses. Any idea ? Thanks, Arths
  7. Ok, RalfK from Apple Fritter asked me to test FFF and all I get is zero
  8. Here are my results Capacitors C57 shows zero C44 and C43 shows infinite when speaker is unplugged, .845 when it is Rails Thanks a lot
  9. Thanks for your reply, I will try that as soon as I get home Already measured the 7905 chip and I’m getting voltage in expected ranges, is it a good sign ?
  10. Sorry for the late response Yes I’ve tested without a disk drive and it still won’t boot. What should I check first ? Is there a place on the board where I can check that the voltages are the ones I shall receive ? Thanks for your patience
  11. Just tested the ADB ports while the computer is turned on, I get +5V for both. The Dead Mac Scrolls indicates that it might be the Tokin filter, tested it as well, pins (1-8, 2-7..) show 0V which should be correct ? I really don't understand why is the ADB not working. Plugging a keyboard makes its lights turn on but that's it. Any help ?
  12. Hey guys, Quite a time wrap from 2012 isn’t it ? I got my Macintosh SE FDHD back from storage. I really think that the screen glitches and Sad Macs I have from time to time might be caused by the Power Supply. As of now, I am getting the right voltages from the floppy disk port (+5V and +12V) but the machine is running great so far. I’ll re-measure when it will start acting weird again. I’ve tried to clean the rusty parts with vinegar and it seems the logic board is not as badly damaged as I thought. ADB ports are still not working and that’s the mai
  13. Well, I’ve replaced the internal power supply as well.. same problem. I guess the computer is dead
  14. Arths

    iBook G3 2001

    Nevermind, installed a Netboot server on my G4 MDD and currently installing Tiger through Ethernet Sorry for the double post.
  15. Arths

    iBook G3 2001

    @bibilit I've seen on another thread that you've been able to boot your iBook from a USB key to reinstall OS X. Been trying that with Panther and Tiger but mine can't detect the USB key either in the startup manager or Open Firmware. Can you PM me about what you did to succeed ? Thanks
  16. Arths

    iBook G3 2001

    Well I've decided to repair the yoyo myself and.. it's alive Thanks for all your advices guys, and I forgot to mention it is a 500 MHz
  17. Arths

    iBook G3 2001

    Thanks I already have one, the picture was from Google I’ll check Amazon for third party adapters this evening.
  18. Arths

    iBook G3 2001

    Thanks for the advice, Well I’m currently trying to repair the yoyo plug. I’ve cut the cord where it seemed a little bit burnt and guess what, the adapter doesn’t make a clicking sound anymore so I guess there was a short circuit. After inspection some of the wires inside the plastic cable were burnt I’ll have to find a 2.5mm jack to solder the wires to.
  19. Arths

    iBook G3 2001

    I will check this out as soon as I get home, thanks I can see that you own a white iBook G3, does your yoyo adapter make a click noise when plugged to the wall outlet?
  20. Arths

    iBook G3 2001

    Hi, Just scored a 2001 iBook G3 for 40 € in great condition It is a Dual USB (M6497) with a DVD drive and 640 MB of RAM, battery is completely dead after 17 years as you could have guessed However, everything was working fine until yesterday.. I wanted to upgrade the iBook to Panther, plugged it and turned it on. After a little while I noticed that little sparks were appearing inside the power cord that goes to the iBook near the plug (it has a yoyo power adapter). After a while the iBook suddenly stopped and now I just can't turn it on anymore.
  21. Okay guys, sorry for the late response. I’ve been very busy for the last few months but finally got a my hands on a multimeter Well everything seems to be okay concerning the 15V power pins. I guess there must be something wrong with the internal power converter Interestingly enough it sometimes seems to be starting up, floppy drive led is solid red and I can hear the speaker cracking a little bit but nothing more.. Maybe dead condos ? Cheers
  22. This is the one that I bought http://www.ebay.com/itm/221294478704 Maybe I'm not using the right cable for the other hand, I'll buy a new one and try again
  23. Hey guys, Had an Apple IIc for almost 3 years but it did not came with a power brick. So I decided to buy a Toshiba charger transformed into a IIc power brick off eBay, the problem is when I'm turning on the computer the green power light is blinking and I'm not getting any startup beep. The disk drive is not running as well. Any ideas ? Best regards
  24. Successfully downgraded to 4.1
×
×
  • Create New...