Jump to content
Sign in to follow this  
Iamanamma

G4 printing Issue

Recommended Posts

Still working on that Sawtooth.  I downloaded the disk image for the install disk from Macintosh Garden, and it installed without any trouble.  I installed the drawing program we need to use as well, no apparent problems.  I also installed the printer description for our HP Color Laserjet 5550, no problem.  The problem comes when I try to print.  Every time we try to print to that printer from the drawing program. it defaults to A4 paper.  We can't find a setting to make it stop doing that.  I have reinstalled the printer description, I have deleted ALL of the printing preferences.  I am stumped.  Any ideas?

Share this post


Link to post
Share on other sites
On 6/2/2020 at 8:19 AM, Iamanamma said:

Still working on that Sawtooth.  I downloaded the disk image for the install disk from Macintosh Garden, and it installed without any trouble.  I installed the drawing program we need to use as well, no apparent problems.  I also installed the printer description for our HP Color Laserjet 5550, no problem.  The problem comes when I try to print.  Every time we try to print to that printer from the drawing program. it defaults to A4 paper.  We can't find a setting to make it stop doing that.  I have reinstalled the printer description, I have deleted ALL of the printing preferences.  I am stumped.  Any ideas?

Make that The Macintosh Repository.  And I had an HD in there that had OS X 10.4 in it that allowed me to do a software restore to a blank HD effortlessly.

Share this post


Link to post
Share on other sites

I don't know what exactly went wrong, but if anyone is watching this thread, or if this can help anyone in the future, here is how I fixed the issue.  I started over.  The old HD I was trying to use was pretty small in the first place, at only 6GB.  I replaced it with a 160 GB HD (yes, I know I can only use 128 GB) and reinstalled the operating system from a disk I made and the printing software from the original CD.  That in itself was a learning experience because I have never made an install CD from a disk image before.  I bought the Sawtooth off ebay, and of course it didn't come with the disc.  I added a second 160 GB Hard drive and learned about Master and Slave settings, and how some hard drives are downright uncooperative about cable select.  I also learned about gray plugs and black plugs, and that HDs are cranky if their jumper settings don't match the plug.  I had never previously worked with more than 1 drive in a G4, so the learning curve was huge.  I have one more computer program to test before I can say I am completely done with this G4, but things are looking (and working) much better.  Thanks to all the people on other threads who have given me advice, explanations, and education.  It has helped beyond measure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×