Jump to content

Search the Community

Showing results for tags 'se/30'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 141 results

  1. From the album: AsanteMacConSE30

    RHS of MacCon+ 30iET network card See Figure 2-15 of http://www.asante.com/downloads/legacy/mcmlrb.pdf
  2. From the album: AsanteMacConSE30

    LHS of MacCon+ 30iET network card See Figure 2-15 of http://www.asante.com/downloads/legacy/mcmlrb.pdf
  3. From the album: AsanteMacConSE30

    Rear of MacCon+ 30iET network card See Figure 2-15 of http://www.asante.com/downloads/legacy/mcmlrb.pdf
  4. TimHD

    MacCon+ 30iET Front

    From the album: AsanteMacConSE30

    Front of MacCon+ 30iET network card See Figure 2-15 of http://www.asante.com/downloads/legacy/mcmlrb.pdf
  5. hellslinger

    SE/30 Sound repair issues

    Hi Guys, just going to put it out there that I'm interested in getting an ethernet card for an SE/30 if anyone has one. I recently recapped an SE/30 and got the right sound channel working. Something to keep in mind is that I didn't have enough 47uF caps to recap the entire board, so the problems I describe later might be a result of remaining bad caps. I have already cleaned the local radio shack out of these caps, so there's no more to be had until my ebay shipment arrives. The left channel was still out, though, so I checked all the pins on the sound chips to see if the appropriate signal was getting to them. Everything appeared to be OK except for the Left Channel Sony Snd chip. It's getting power and PWM signal from the ASC chip, but isn't producing any analog signal on the SND pin. I checked to make sure this pin wasn't shorted. I think that if a CMOS part has died, the power supply of the circuit is suspect. It is possible that this chip was damaged due to static while connecting headphones. I decided to continue anyway. I have a dead SE/30 Motherboard due to corrosion of the RTC battery. Fortunately there was no corrosion near these sound chips, so I was able to desolder and remove these through-hole chips with some considerable effort. Using tinning flux and a soldering gun, I was able to get most of the solder off the pins for removal, but it still needed a bit of prying and heat. The tinning flux worked, but boy is it messy. I bought a solder sucker and cleaner flux from ebay as a result of the work. I soldered a DIP socket to the good board so that I could try all 3 Sony chips (2 from bad motherboard). I also wanted to be able to verify that the old chip was actually bad. I messed up by severing the trace connecting pin 3 of the internal speaker op amp (TLO71) on the negative input terminal. I patched this trace easily with some wire-wrap wire. So here's where it gets interesting. The old Sony chip was bad. The two chips from the bad board work -- but not exactly right. When the machine is booted the sound works perfectly with both channels. I checked full volume range to see if there was distortion and there isn't. However, the boot chime is distorted, like it is overdriven and clipping. This happens on reboot or power off just the same. The older damaged board has a slightly different layout than the good one, theres a few surface mount parts in slighty different spots. The good board has a socketed 68030RC and the bad board has it soldered in. Accordingly, the Sony sound chips have slightly different numbers on them between the board revisions. The resistor values in the sound circuit on the good board are a bit different than the schematic. R1 and R2 appear to be 150 ohms on this board and are supposed to be 50 in the schematic. Could it be the Sony Snd chips are a different revision between these boards?
  6. I recently recapped and refurbished an SE/30 to the point where the sound is loud and clear, and everything else seems to work great except for the display itself. During my refurbish process I replaced the CRT, as the old one had severe burn-in. Things appear much clearer on the new one, but random artifacts appear on the screen. As you can see in the photo, there are some white pixels right by the mouse pointer, the MacintoshHD window (and its icon) and other places on the screen. As I move the mouse pointer or drag the window elsewhere, the pixel artifacts follow the movement. I also get flickering pixels (not visible in the photo) that get worse the longer I have the machine powered on. It kind of looks like there is some kind of interference, but I don't have any other electronics powered on nearby. I'm pretty sure something is faulty on either the analog board or the yoke/CRT, or both. I have a working SE/30 that I've used to test this machine's logic board, and it works great. I haven't replaced any components or done anything else on the analog board--it's in the same state as when I received this machine. I did try adjusting the focus, cut-off, height, etc. No change. I've visually inspected the analog board, and there are no obvious smoking guns (leakings caps, cracked solder joints, residue, etc.). I've read up on other posts where replacing the flyback transformer fixed certain display issues (but none of the issues I can find are exactly like mine). Can someone confirm that this might be my problem? Any other ideas where I should start as far checking/replacing components?
  7. Hi; I'm in the process of saving some old macs; I've encountered a difficult issue: only a specific MiniScribe 20mb hard drive works on a se/30. If I try another drive that boots fine on a IIcx (a 8gb maxtor ide drive with an acard adapter), or any other drive, it does not work. SE/30 is recapped, I've checked the traces and tried replacing the scsi chip on the motherboard. Also tried booting from another disk ID. (also something weird on this mac: opening "Config PPP" program gives an error, either from a boot disk or any system version, can this be hardware related as the drive problem ?) I run out of ideas
  8. I'm hoping for some SE/30 expertise. I installed a 32-bit, third-party ROM into my SE/30. The system powered on and I heard the chime, but it was very staticky. The system booted just fine, but the speakers continued to put out static, and the real sound faded down to almost nothing. I quickly powered off the system and replaced the third-party ROM SIMM with the original. Unfortunately the static continued and got progressively worse. The sound is now gone completely... Before installing the third-party ROM SIMM, I had recapped the board, and the sound was loud and clear (and static free). I recapped the board again after the sound died, still no change. I can no longer hear the startup chime or get any sound whatsoever, and I still hear a lot of static from the speakers. The system boots and functions perfectly otherwise (no SCSI, LocalTalk or any other issues I've noticed). I tried installing the board in my other SE/30, and same issues (eliminating the analog board from the problem). Any ideas? Thanks in advance! BTW, great forum!
  9. Hi, got this card off ebay, but without the connecting cable: Anyone know where I can get a second hand cable? Would the cable be the same as the Radius Pivot IIsi interface ( http://www.applefritter.com/node/4347)?Does anyone know where I can get this parts so that I can make my own connector? (see http://maclassic.com/wiki/Radius_Pivot_030_Video_Card - refers to these connectors as MTA 640620 or MTA 643814 but the link seems to not sell these).
  10. Aaron707

    SE/30 no internal SCSI

    Hello all, I recently recapped an SE/30 motherboard. I cleaned the board with a toothbrush and soap and hot water, let it dry for a week or more and then replaced the capacitors. All the chips and traces look good on visual inspection. It boots and works fine, but the internal SCSI bus will not see a drive. I can connect an external SCSI drive and it can boot from the external but still not see the internal drive. I've tried a few different drives. Also, I suspected it may be power related so I replaced all the capacitors in the Sony power supply and recapped the analog board as well, no change. Any idea what would cause this? I have a Doug3 rom SIMM on the way to install so if I cannot figure this out its not a loss. Thanks
  11. Hi everybody! Just quickly wanted to share a little hack-or-something I did today. I connected the SE/30 to my Arduino Uno via serial which was running an interpreter I wrote to turn pins on and off. Pretty cool Here's a video: https://www.youtube.com/watch?v=k6JPoB0M4zM&feature=youtu.be
  12. clandestino

    Mac SE/30 Hard drive issue

    Hi, I got a hd issue with my Mac SE/30. Previously, I had totally recapped it and I replaced UE8 chip to solve a weird screen issue. Suddenly I got the blinking floppy icon at the startup. In another thread, uniserver suggested hd breakage. My SE/30 has a 40mb quantum hd. I tried to create boot floppies following this site: http://www.classic-computers.org.nz/blog/2011-12-29-disk-from-images-mac.htm but my mac only makes only strange noises and splits the discs out (dirty floppy drive??) At the moment i can't boot the system. I know mac se/30 uses SCSI 50pins, a rare standard hard to find (I'm in Italy). I'd like to know what's the cheapest solution to replace my hd (by an adapter or something similiar) and make my system usable again. I can't afford expensive items...
  13. Elfen

    Simasima SE/30 After Recap

    Did the recap on my SE/30. No luck on getting it up and running, it is still a Simasima SE/30. Reading http://www.biwa.ne.jp/~shamada/fullmac/repairEng.html#SimasiMac , it says that its UB11. How much is this true? There are some traces that I need to look over, but right now I'm tired. Maybe continue by the weekend.
  14. Has anyone figured out, done or otherwise documented the maximum amount of maximum RAM on a Mac II Series Mac and with what type of RAM? I know of one case - MacClassic and his SE/30 having 69Megs using EDO RAM. This is his post: https://68kmla.org/forums/index.php?/topic/23086-ram-suitability-for-se30/?p=238991 In theory he could have 128MB of RAM on the SE/30 but did not have enough resources to get it done. Personally I would like to know what is obtainable in theory and what was done in the past by the members.
  15. Broosky4

    Dynaport Esi/30 problems

    Hello, I've recently acquired an old apple mac Se/30 and decided to face the challenge of getting it onto the internet so I bought a Dynaport Esi/30 Ethernet card and preformed a clean install of 7.5.3 i then bridged the ether connection on my laptop to the WiFi then connected the Se/30 to my laptop and following some guides on the internet attempted to set it up using Mac/TCP with no luck Then i came across a very helpful guide on this site which recommended the use of open transport, so i updated the mac OS to 7.5.5 but again after another hour of playing around with apple-talk, open-transport and all the other settings and connecting the Se/30 directly to a router nothing happened, so I'm wondering if i need any additional drivers for the Ethernet card , there is a green status light on the back which blinks about 2 flashes a second when a Ethernet cable is connected. the annoying thing is that when i was playing around with 7.5.3, Mac/TCP and connected to the laptop's bridged connection it did at one point connect to the laptop and the green status light on the Se/30 was solid but i have no idea what i had done to make it connect to the laptop and after restarting the Se/30 the connection was lost. What am i doing wrong hopefully its something simple and not a duff PDS card. Thanks in advance for any advice, Josh.
  16. Further inspection of my SE/30 ( https://68kmla.org/forums/index.php?/topic/23339-mac-se30-out-of-storage-with-problems/&do=findComment&comment=243757 ) the logic boards need a recapping but that's minor when compared to this: The carry all case the SE/30 was in REEKS of Fulton Street Fish Market On A Hot Summer Day! So does the plastic of the case. But not the logic boards, maybe they dried out. So, how to I wash this thing or should I get it dried cleaned? It's not an official Apple case, but it's demin/canvas on the outside and nylon on the inside, with foam padding between the layers. The case is similar to this one but in grey, not blue: With the SE/30 plastic, would RetroBrite get the smell out? The case itself has not yellowed, probably for being in the case for so long. But it is grungy.
×