Jump to content

Search the Community

Showing results for tags 'se/30'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 141 results

  1. Hi All, I am close to being able to put my SE/30's back together. I'd like to be able to run the machine with the motherboard out of the chassis as I saw someone on this forum doing. What I'd really like to be able to do is leave the stock cable plugged into the analog board then have an extension cable that gives ~2feet of room for the mobo to sit outside of its case. I believe the stock analog board to mobo cable is f/f. Does someone have the right crimper to build such a cable? Yes I could buy a stock cable on eBay for about $13 US but then it needs to be spliced and it wouldn't allow use of the stock cable being plugged into the analog board. THx
  2. Conquests seemed the best fit for this post so here goes... About 2007 when I started my vintage Mac collection with my first SE/30, I needed a way to get files fetched from the interwebs to the Mac form a PC-based home office . I found my way to using Netatalk on Mandrake then later on Mandriva Linux distros. Netatelk provided the ability for Mac running Systems 6-9 to connect to the PC running Linux. It is similar to Services for Macintosh available in Windows Servers all the way back to NT Server 3.51. The vintage Macs went into storage as family and house projects took priority. In 2018, time allowed me to get the old Macs out of storage... Now I had a slightly different networking problem as my home office is all current-era iMac and MBPs. I posted here about getting Netatalk going on a Lubuntu Virutal Machine running in VMware Fusion on my MacBook Pro. That article on Applefool is a fantastic guide. So all is good being able to network SE/30s and IIsi directly to the MBP. When running System 9.2.2, the G4 QuickSilver also connects via Netatalk. What also was sitting in the office were my 2 old PCs. One of them is my Museum box that boots to many OSs on 2 drives toggled with the ASUS P2BS BIOS: SCSI Drive (partitions toggled by PowerQuest BootMagic) Partition 1: (OSs toggled with the NT 4.0 boot loader) DOS 6.22 Windows for Workgroups 3.11 Windows NT Workstation 3.51 Windows NT Workstation 4.0 Partition 2: Windows 95 Partition 3: OS/2 Warp 4 Partition 4: Windows Millennium Edition IDE Drive (partitions toggled by the Win 2K boot loader) Partition 1: Windows NT Server 3.51 Windows NT Server 4.0 Partition 2: Windows 98 SE BEOS Personal Edition with loads from Win 98 SE Partition 3: Windows 2000 Partition 4: BEOS v 5.0 that boots from a 3.5 boot disk The drives in this machine were pretty old as this PC was acquired in 1998. I replaced both drives with E-Disk SSDs that I scored from eBay. So now the drives and OSs are all working and all of them (except for BEOS) could mount shares on my second PC running Win XP. The next thing I wanted to solve was being able to connect the PC OSs directly to the Lubuntu VM. I knew that Samba could likely do this and after some digging I finally got this working. Here is my post on the Ubuntu forum. Now from my MBP in can connect every old OS that I own directly to the laptop via the Lubuntu VM. When the G4 QuickSilver boots to 10.2.8, it connects to the Samba share as does the MBP. I gave my propellor beanie 3 spins after I got this sorted.
  3. Hi all, I have three SE/30s, one works flawlessly (Mac A), one boots into the OS but has sound has issues (Mac B, I have another topic about this one), but my issue is with the latest one (Mac C): When I got it, I did a superficial check and turned it on and it booted (without chime) into the screen. It looked pretty corroded (and no sound) so I decided on a cleaning and recap. After the recap was done, I got a nice clean chime, but now it no longer booted to the screen (see video.) During the recap I noticed the corrosion had eaten away the trace next to the negative lead of C2 which I patched by running a wire from pin 5 on UB10 to pin 50 on UI8. The other thing I did to it was remove, clean and re-solder UC8. I mentioned the other SE/30s because I thought I'd try to debug this issue by measuring (in diode mode) IC values against the other Macs. The weird thing is that both machines that boot into the OS have different values on the IC I re-soldered (UC8), pin 11 has OL on Mac B, but 1.100 V on Mac A, so I don't really know where to go from here. Has anyone got any idea what a gray screen is about? Or any other hints? I've included a couple pics of the board. Thanks!
  4. pinto_guy

    G3 to SE/30

    Hi: I'm looking at the best way to download legacy Mac software from the Internet to use on my Compact Mac (eg SE/30, CC etc..). In the past, I used my old WinXP computer and it was tedious, but it worked. Now that I have Win10, it does not work any longer. So, what is best way to do this ? I'm thinking of perhaps buying a PowerPC G3, with Zip drive (I have an external SCSI Zip that I can use on the SE/30). Would the software downloaded by it be compatible with compact Macs ? What OS should be used on the G3 that would be Internet-friendly, as well as compatible ? I read that a dual boot (9.x and 10.x) was necessary. Is this true ? Thanks in advance.
  5. Gentlemen, my aging brain needs a refresher on SE/30 RAM banks. I have four 16MB SIMMS and I know I need to use all 4 of them at a time in an SE/30, but do I put them all in Bank A or Bank B? Thank you. P.S. I tried searching this forum for "SE/30 RAM banks" knowing this topic has surely been discussed in the past, but the forum search feature gave me zero results. So either that data is missing, or I need to be instructed on the technical intricacies of how searching this forum works.
  6. SE30_Neal

    SSL email solution

    Hi guys, im just coming to end of phase 1 of my SE/30 (called zippy) revival and upgrade project, my next challenge is to get little zippy up and running thoughts a TCP/IP network with my performa 6200 and early intel mac mini which may all be a challenge in itself although i do have an installed network card. anyway my question is about Email, my primary goal is to use zippy as an email client which i know from reading is tricky due to lack of SSL and authentification in old Email software although read Baton has the authentification bit. So specs wise zippy is now 32 bit clean (rom-inator II),128mb, 1gb hhd and a fresh Mac os 7.5.5 install by installing 7.5.3 first then upgrading to 7.5.5. Now what i wanted to know is there a way around the SSL issue? I.e. running SSL and authentification through my mac mini but how does that work? As I’m not lacking space on my hhd which email software would you recommend? Now zippy is 32 bit clean is it worth pushing it to 7.6.1 or even 8 ? thanks alot for your help and advise its much appreciated. Neal
  7. belaboy

    SE/30 32-bit question

    So I acquired a Macintosh SE/30 this weekend, it was recapped, upgraded to 68MB RAM and had a SCSI2SD interface set up. Unfortunately I was naive enough to think a few months of watching YouTube videos would prepare me in handling this. I tried flashing a BasiliskII image onto the SD card thinking it would boot from there, but I guess formatting it raw like that removes the SCSI drivers, so the system doesn't read it. After finding the thread on initializing SCSI2SD on here, I realize I have to begin from scratch. I placed an order for the 7.3.5 Disk Tools disk set and began prepping for the fresh install, but then I started wondering about the 32bit processing and RAM. I know by default, the machine is 32-bit dirty, and has to be "cleaned" with MODE32 or a ROM upgrade. The thing is, I'm not 100% sure what the original owner did. So my question, assuming the ROM isn't 32-bit clean, will the OS fail to boot with the 68MB installed? There are 4 16MB and 4 1MB RAM sticks, so would I have to remove the 64MB RAM before proceeding? Honestly, how should i go about doing this in general? Not sure if it's helpful, but I'll just toss in a picture of the system info prior to me messing things up haha. Thank you
  8. My house is surrounded by snow and fallen trees so I had some free time to throw this together. I like the idea of having a custom rom in my se/30 because a 10 minute ram check is tedious every time I boot. However seeing that there are no open source projects out there for a rom-simm, and the next best thing requires an expensive programmer for no reason :^). I call this project "EconoSimm" because the total price of a unit is around $15. The major benefit comes from it using standard PLCC flash chips. So while the max memory is restricted to 2MB/16Mb anyone with a standard programmer can flash the EEPROMS. It's open source for everyone to enjoy Basically: Custom roms for less than the cost of a tank of gas Github link: Click here! Board: Totally not thrown together in gimp render: Schematic:
  9. Hi Everyone in 68k World, I'm new. I'm an amateur. I've learned a lot about soldering and electronics in the past 2 weeks. Primarily 1) Not all solder wicks are the same. Fine solder wick performs a whole lot better than course solder wick. This would have saved me hours and hours had I known. 2) I will never ever use lead-free solder again. The difference in quality of the weld and ease of use-- my crappy first attempts came out gorgeous once I changed solder. Who knew? Mac SE/30 after recap. Here's my current issue: No bong, and that pattern. I know it's not the analog board or the power supply. I have good readings across the multimeter (12v/5v). After recapping the analog board and power supply I was able to restart the computer and it booted. This pattern is after the logic board recap. I've run as many traces I can find, particularly everything surrounding my work areas. All are making contact across the work area. I've used a magnifying glass to check for solder blobs or anything abnormal, can't see anything obvious. I'm afraid I may have overheated a chip. When I was working on the 470uF axial, I had a huge problem getting the holes unplugged (see solder wick issue and lead-free solder above). I am planning on checking the 8 video out pins once my oscilloscope arrives Tuesday. I know from Tech Knight's awesome video which pins to check, and I'm learning to read the schematics. Any clues on what to check first? Anyone seen this before? I'm learning on the fly and know just how much of an idiot I can be. Enjoying the love/hate and embracing learning a new set of skills. Here's the logic board now. The one trace jump wire on the bottom was on the computer when I purchased it 10 years ago. It tests fine.
  10. I'm so close to being finished with my SE/30 restoration. Initially, it had the 1.44 MB floppy drive connected internally. After fighting with it for weeks, I pulled my 800k drive out of its external enclosure and installed that in place of the 1.44 MB. Now, when I insert a disk I'm prompted to initialize it. I thought maybe the cable was the issue, but I swapped it with a known-good one and the problem continued. I know the drive works, and that the floppy disk is good, because everything works fine when I connect the drive with the cable from the external enclosure. Any ideas on that?
  11. I just read through the CRT guide posted above and most of the talk revolved around the CRT and Analog board compatibility. My question is will the connector from the analog board work with any logic board? I understand that some boards are larger or smaller than others but my question is if they are interchangeable. I read somewhere sometime that an SE can be "upgraded" by putting in a SE/30 logic board (PDS slot size issues may happen). Basically the situation is that I have an SE/30 that I need to recap but I want to see if this Classic II logic board will work in it while I wait for the parts. Thanks in advance.
  12. I retrieved a Color Classic from a stack of discarded Macs some time ago (~2002-ish) and in the same stack, grabbed an LC 575 (which turned out to have a cracked CRT) and a box of miscellaneous parts that included a full (non LC) 68040. A year or so later, I did the VGA mod to the analog board, found a 32 MB SIMM that worked, swapped in a 1.2 GB drive and installed some system(probably 7.5.3 - that's what I installed on everything back then). Then I put it on a shelf and it hasn't moved since. Around the same time I got that CC, I found a couple SE/30s. Both had dead drives, but I found replacements and cleaned them up. One I donated to a shop my father used to work at (they used several old Macs for running their CnC machinery) as a spare. I think they lost it in a fire a bit after that. I still have the other, which, like the Mystic-ized CC has sat on a shelf since that time. I think I've got 32 MB in there as well, and I later found an Asante MacCon ethernet card that I have yet to install on it. So, all that in mind, if you had to choose to keep one of these (and only one, because justifying both to the lady of the house may not be possible), which would you keep?
  13. Hi All, I got a chance to inspect each of the 3 SE/30 motherboards I have for 2 systems. It has been a few years since I have looked at these and I am pretty certain I sent 2 of these away for a recap job however I am not an capacitor expert and could use help identifying the work done on each. Apology in advance for the quality of the photos. This is the board that came in my original SE/30: I thought I had this one worked however those appear to be the original caps. Is that correct? This is a socketed board I got off of eBay that looks like work has been done to it: This is the board that came with a system that had a Daystar 030 Accelerator attached to the board. The original non-socketed CPU was removed for the Daystar to plug into, however, the photo has the stock CPU inserted... This one too looks like it has had work done however the caps are different than the stock socketed board... THx!
  14. Alex

    Damage on SE/30 MLB?

    I purchased this board and if all goes well, I will have it on hand to analyze with more precision but in the meantime I am asking you what your take is on two details. 1) The jumper wire spanning 3 chips, what might account for this jumper? 2) A blotched area on the board? [UD8] NOTE: in one of the images I marked the questionable area in read inside the yellow frame. 3) Does Q3 look ok? What is that component and is it there or missing? What I do know, the caps were leaking but on request the board was cleaned up so that while it ships, if it continues to leak it will not arrive in as bad a shape. Other than this I have no other history that I can offer. I look forward to your interpretations of what is documented in the pics. Thanks! Kind regards —Alex
  15. I recently acquired an Asante MacCon IIsi SE/30 network card, but I can't seem to get it to work. When attempting to install the Asante drivers, it fails to detect the card. When I try to run the Asante Troubleshooter, the system crashes with a "bus error". The troubleshooter runs with extensions disabled, but does not detect the card. TattleTech does not detect the card. The card is fully seated, the back panel is connected properly, the card appears undamaged and has no residue on it. I can't say for sure the card was functional when I got it, but I have no reason to believe it shouldn't have been. I'm not entirely sure if the SE/30 is the problem either, since I don't have another functional one to test it with. It also gives me a bus error if I try to use the MultiModule screensaver in After Dark or start a game in SimCity 1.0, if those are an indicator of anything. Any ideas?
  16. SuperSVGA

    SE/30 SCSI Not Detected

    I have an SE/30 that works great, except I can't get it to detect the internal SCSI hard drive. Booting from a 7.0.1 Disk Tools disk, I can run HD SC Setup but it tells me that no suitable SCSI devices were found. The drive spins up fine, but the activity light never blinks. I tried pulling a working 42 S drive from a Classic II, but it does the exact same thing as the 80 S originally in the SE/30. I thought the issue might be the caps, so I did a full recap of the logic board using the following: 1x 1uf 50v Radial Electrolytic 1x 220uf 16v Axial Electrolytic 1x 470uf 50v Axial Electrolytic 10x 47uf 16v Radial Non-Polarized Electrolytic I used SMD291 in removing the SMD Electrolytic caps and in replacing them. I also replaced the PRAM battery. Once everything was back together, I flipped the switch and... exact same issue. Except the sound works now. I forgot it was even broken. So I'm pretty much back in the same spot. There's always a chance I did something wrong, since this is the first recap I've ever done. At what points could the issue be?
  17. just.in.time

    Mac SE/30 logic board problem

    Hi all, I had an SE/30 board recapped by MacCaps. Originally, board was no boot/no audio whatsoever. It has made progress since being cleaned and recapped, audio now works. However, I'm still left with this as a result: The startup chime is messed up, you can hear it in the following Youtube video: https://youtu.be/D_z18h5slp8 What has been done so far is the following: *Tested with three different SE/30 ROMs (2 known good, and 1 from this specific unit) *Tested with several different combinations of RAM. Since in my possession after recapping I have personally tried 5Mb(4inA,1inB), 4Mb(4inA), and 1Mb(1inA), all with the same chime and image as above. *Cleaned board several times *Charles checked ~90 tracks by hand from the schematics, and all look good. *I haven't bothered putting in a new PRAM battery yet, as that shouldn't affect the computer's ability to boot up. Charles is thinking it could potentially be the RAM controller, if I'm understanding correctly. Has anyone run into a similar (or the same issue) as this case? If so, what fixed it for you? I have at my disposal a mediocre soldering iron, some solder, and a very basic digital multimeter. If anyone has simple instructions to follow along, I can probably swap some parts assuming my soldering skills (much like my soldering iron, they are mediocre at best) can keep up. Here are some photos of the logic board:
  18. Would it be possible to make a PDS slot card to hold a R-Pi or other SBC to act as an ethernet adaptor and video out. Power requirements would be low. Just a thought. Any takers? This is my first post. Hello World! and fellow 68k-ers.
  19. So now that I've gotten my hands on a Macintosh SE/30 to fix up, I went and checked the seller's conclusion on what was wrong it. According to him, the CRT wouldn't come on, and he suspected the analog board. To put that theory to the test, I swapped boards between my working SE, and the SE/30. The SE in the SE/30 chassis booted, and was happily driving the CRT. Thus, the issue was not with the SE/30 analog board or CRT. And to be expected, the SE/30 totally failed to boot in the SE chassis. The seller thought the SE/30 didn't chime because the speaker cable wasn't plugged in, but his memory failed him because it was firmly plugged in. So, now that the SE/30 board is definitely the culprit, I decided to give the board a good look over. And would you believe it, there was a broken trace (open the image for the full resolution): The jumper might obscure it a bit, but it connects from a pin from the UI6 to a pad that continues to a trace that is completely dug out just below the UG7 chip. On the underneath of the board, the pad doesn't have any connections to any other part of the board. What I can't figure out however is what the jumper cable is supposed to do. The schematic I was looking at made it seem that that pin on UI6, which is the PAL HSync chip from what I can find, isn't used for anything and not connected to anything. So why is it jumpered, and how does it influence the way to system works? I can't quite find out where the trace goes to, it goes underneath the GLUE chip and from there on out it's anyone's guess if it connects to the GLUE or goes elsewhere. Now, I knew the caps were highely likely bad, and some pins of chips near the electrolytic capacitors looked a little dull, so I gave it a bath of warm soapy water followed up by some 96% cleaning alcohol, then I left it to dry. After drying, it managed to display a bunch of dots across the upper section of the screen for a while, which started to disappear one by one, to now just showing a very, very faint grey image with lines going across it horizontally. So the question is, is this the result of bad capacitors, or that bad trace? And if it is the trace, where does it go?
  20. Hey everyone, I've got a fully-restored SE/30 that is giving me screen issues. It's the one from this thread: https://68kmla.org/forums/index.php?/topic/30045-full-recap-of-my-new-se30-with-many-pictures/ I've attached a video of the screen issue I'm having (can upload to YouTube if the attachment is an issue for you guys). The screen twitches intermittently. A nice sharp slap to the side of the machine makes it go away for a while. Here's what has been done to the analog board so far: -Full recap of all electrolytics -C15 replaced with film capacitor -Yoke connector resoldered (all old solder completely removed) -Flyback resoldered (all old solder completely removed) Not sure where to go from here. What other cold solder joints could cause this issue? IMG_1303.MOV
  21. Hey all! This is my first post here on the forum. The rules document link is dead, so I'll do the best I can! I acquired an SE/30 back in April, and I've been gradually working on repairs since then. I managed to clean the logic board and replace all the caps, and I've replaced the PSU with a repaired one of the same model from eBay. I also managed to get the 800k external floppy drive working, and I can boot into the Utilities disk I have. Unfortunately, my 1.44 MB internal floppy drive isn't giving me as much luck. I thoroughly cleaned both floppy drives with denatured alcohol (including the heads), and applied lithium grease to all the appropriate locations. I did pull up on the head once or twice before I found out that was an issue. The head spring looked okay and I moved it up a notch to increase the tension just in case. The head seems to be making adequate contact with the disks I insert. Also, the ejection motor is oriented correctly and not having any issues. When I insert a disk at boot, the head moved across the disk once and then the disk is ejected. I've had similar luck with inserting a disk while in an OS (see video attached). I don't know what else to try at this point. I have a SCSI2SD ordered and it'd be a rotten shame to have gotten this far just to be thwarted by a bogus floppy drive. Does anyone have additional suggestions? Thanks! Video of the behavior:
  22. Dear members I recently acquired an SE/30, a long time I've been trying to get a hold of one. There are a lot of issues with it and the logic board is a huge problem but I want to start with what I can potentially do on my own. So, this machine has been opened up a number of times. The internals certainly suggest this. My question I would like to restore this machine to as original a state as I can and for me that means the internals. Has anyone gone about restoring the innards and potentially figured out which paint to use? Spray paint I guess but rather than referring me to amazon, well you can but, I am in Poland so ordering from them is expensive. I am trying to understand if there is a chemical base to the paint that I should avoid or certainly use, what you would be the characteristics and is there any specific prepping I should concern myself with? Any thoughts? Kind regards —Alex Santos
  23. ktkm

    SE/30 CRT Geometry knobs

    Hello before I die! After watching techknight’s video regarding CRT Swaps, I was intrigued how easy it looks. After much consideration I’m thinking of performing something similar with an SE/30. However, one thing the video won’t explain is how exactly the knobs work (see attached image). 1. First of all, are they safe to touch with your bare hand? 2. There are eight knobs, but which knob affects exactly what part of the screen geometry? 3. Once moved/rotated are they stable, or do they need glue of som sort to stay fixed? 4. Two of them (2 and 3 in the attached image) seem hard to reach, how are they best dealt with? Has anyone here done this successfully? Sincerely, ktkm 9_inch_crt-geometry-1.pdf
  24. Hi Getting around to working with my two* Radius TPD Cards for the SE/30. First startup of the SE/30 with the TPD card saw the screen flicker quite a lot before stabilising and booting fine (boots fine now - AB/PSU power issues do you think? mobo is recapped) After this, I tried running a few Radius software drivers that I have (RadiusWare 2.0, SoftPivot etc) so that I could get some software control of the card, but nothing came up as recognised by the installer and various monitor extensions were not recognised. While I am aware there's special SE software for these cards (see https://68kmla.org/forums/index.php?/topic/26165-radius-se-tpd-card-drivers/), the SE/30 seems to not have any specific software available on the various driver museums, so should this 'just work' without any software controls (i.e. Mirror/extension screen only?) If you have a TPD SE/30 installer disk, can you share? (*I have 2 as I was unable to reverse engineer the connector from pics for my existing TPD card, so bought one with it and once I can clone the ext. video connector, will welcome any offer for my 'spare' card!).
  25. Blougram

    Modern printer, old Mac?

    I would love to set up printing on my SE/30. Here's the setup I've been tinkering with: The Mac and the Wi-Fi printer -- a multifunction Brother (MFC prefix, but don't remember the exact model) -- are connected to the same home network (192.168.1.2 vs. 192.168.1.30). I have downloaded the Laser Writer driver disks with the Desktop Printer Utility for System 7.5, and am trying to create a profile using lpr and the generic PostScript driver. Now, the utility seems to find the printer (I've tested using the Verify feature with the printer IP vs. other IP addresses) but it times out every time I try to print something. Is it actually possible to do what I'm trying to do, or do I need a printer from the 68k era? I am also wondering about the name of the queue (the only items you configure are driver, IP and the queue); is this something that's specific to the printer? Looking at the settings in Windows 10, the queue is set to "BINARY_P1". Should I use the same value? Cheers, Blougram
×