Jump to content

Search the Community

Showing results for tags 'scsi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 50 results

  1. hello everybody, I am in this very strange situation: my Quadra 700 came with an hard disk which failed after a few weeks. I wanted to try an 80 pin hd (cheaper, easier to find) with this made-in-china adapter: https://it.aliexpress.com/item/4001112495209.html and I got my hands on a 17GB Seagate Cheetah ST318406LC (the label says it's LVD/SE). Connecting it and turning the Mac on got me chimes of death and sad mac errors 00000F / 0000003 or 000000A, with any possible combination of scsi id (now the HD is on ID 4). I could boot the Quadra with an external (v5.5 boxed) scsi2sd and low-level format the disk to HFS with FWB Tool Kit, then install MacOS 8.1 - the disk is there, I can see it, it reads and writes perfectly, if I use system picker to pick the 8.1 HD system folder and then reboot, it will boot into 8.1 with no problems, but... if I unplug the scsi2sd and just turn the Mac on, I get the no-disk icon. How is this possible? what setting or action am I missing? Any hint or advise is warmly welcome! Thanks in advance!
  2. A few days ago I got a good deal on a non working M5120 Macintosh Portable. I recapped it and it works fine except for the floppy and the hard drive. I think the floppy drive may have dirty heads or something, because mechanically it seems to work, but can't read or initialize any disc. I had a strange issue with the hard drive. It was stuck at first, but after insisting on it a few times it finally started spinning and I even could recover the data from it. The owner rejected the data, so I went to wipe it. And here began my problems. Initializing it with Apple SC Utility failed, so I began using Micronet Utility. I couldn't format either, so I began to look for bad sectors and it resulted it had a LOT of them. So I was reassigning bad sectors with Micronet, but it was getting late so I turned it off and went to sleep. The surprise was next morning when the hard drive is somehow freezing the computer right after the boot chime. It just gets to the gray background with the mouse at top left corner. Sometimes enters in a chime loop. It won't even boot from floppy or from an external hard drive, unless I set the external drive to SCSI 0. This way I can boot the computer, but the internal drive won't show up on Micronet because SCSI 0 is being used by the external drive. I'm 100% sure it's the hard drive causing the problem because I have another Portable M5126 and: 1. M5120 works fine with M5126 hard drive 2. M5126 also freezes the same way with the M5120 hard drive I know I can look for another Portable Drive or buy a SCSI2SD, but I though I could get this drive running again, and it bothers me. Also my plan was to fix it and resale, so I don't want spend a lot on it. If anyone can give me some advice I'll appreciate it. Thank you very much!
  3. Every time I try to boot from my LC 520's internal SCSI hard drive bay, it hangs. My external SCSI drive never fails to fully boot, however. I have also swapped the drives and the same thing happens, so I'm led to believe it's the internal hard drive bay itself. All pins are intact, unbent and clean. I have tested both drives on numerous other systems, both 68k and PowerPC, and they work fine every time. Can this be a logic board issue? I've never heard of the internal bay not working while the external does, especially if they're on the same bus. Could it be a capacitor issue? They are long overdue for replacement, despite a lack of leakage.
  4. GregorHouse

    MiniScribe 20MB Apple 20SC HD

    Good afternoon (for me), I decided to write this thread apart from the other one about this device because I don't want to divert the attention from the main thread. So to put you in situation, I have a Macintosh Plus with an Apple 20SC HD that originally came with a 20MB MiniScribe drive. I love the sound of that hard drive and I'm looking to get it back. The original drive has mechanical problems and stopped working many years ago, but I thought the logic board was working. This drives are surprisingly expensive nowadays, so I found this one on Ebay and thought that maybe I could swap the boards and get a working device. I think this one was for an Apple II. https://www.ebay.com/itm/Miniscribe-Apple-20mb-Disco-Duro-Modelo-8425-Usado-Garantía/202583301784?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Thing is it's not working. When I switch it on it initiates normally and then the stepper motor starts to make a click-click noise, like forwards-backwards movement for a minute or so and then stops. It took for ever to format it using Silverlining, but eventually I was able to write and execute applications from the drive, so it kinda works. Only it takes more time than normal to initiate due to this click-click thing and it won't mount automatically, I have to do it with Silverlining, so I can't boot from it. Question one will be asking for help or tips on how to troubleshoot the unit as I have it now. I scanned for bad sectors with Silverlining and it said it had 1 error, providing no further information. I'll try with Norton Utilities when I get home and see if it does any better. Question two will be if is it possible to rewire the Apple II drive board to SCSI. Looking at both boards doesn't seem to have much in common, just a couple chips are the same, so I don't know if that would be possible. Of course I tested the unit when I got it and it didn't make that noise, so I assume I have a bad board. The (I think so) Apple II device board that came with the device: The SCSI board from my first device: The click-click noise: IMG_6275.MOV
  5. Stephen_Usher

    SCSI problem.

    After finally getting around to looking at my second SE/30 and its SCSI problem I think I need a second opinion: The machine is fully recapped and other than the SCSI issue works perfectly. Symptoms: SCSI disks are seen but any filesystem found on the device gives an error "Invalid name". Initialisation hangs and then times out. I've buzzed out all the SCSI lines and the system data lines and they seem fine. Using an oscilloscope I can see data transfer on every SCSI data line. I'm using a known good SCSI device which works on other systems. All the PCB tracks look fine, as you can see from the attached image. So, I'm guessing that the issue is with a bad NCR53C80 SCSI chip?
  6. tommijazz91

    SE/30 internal HDD termination

    Hello everyone! I have a SE/30 that boots from the internal HDD only if a ZIP drive is connected. I initially thought it may have something to do with bad traces on the motherboard (and still haven't checked since it is not my area of expertise), but then I remembered: the HDD is a Seagate 8GB drive taken from an external Lacie enclosure. Is it possible that I have to terminate it with the switches present on the HDD? I found the manual for the drive but I am unsure on how to proceed. Maybe it has nothing to do with this, but the jumper plug on J2 is set to "term power from drive". Should I set it to "terminator enable", another setting or leave it as it is? Mine is the "N" model. Thanks.
  7. I’m currently testing two identical JackHammer cards (3.2) to see in what condition they are. But I’m not sure if my set up is optimal. I thought an IIfx would be a decent candidate to test them with, but I’m not getting any increased performance (I get approximately 1,15 MB/sec R/W with a Seagate HD 160SC). I have tried different setups in the JackHammer control panel, and both cards behave precisely the same. I have followed all instructions in the manual (I think). However, I suspect some kind of termination issue since I’m getting error messages when testing the SCSI chain in Lido, and Snooper won’t recognise the name of the drive, and Mac Bench 3.0 can’t even put it to the test it (it’s greyed out).
  8. Hello everyone, I thought I'd start a thread on my own SE/30 repair experience both to document what I did for others and to solicit some advice on a few stubborn issues I can't resolve. I picked up a nice-condition SE/30 from Craigslist that was listed as "something's wrong with it". It turned out to be externally in great condition. It is a later unit (manufactured in 91 I believe) with the Astec power supply, original hard drive, and 4 1MB sticks of RAM. When I got it home I powered it on to a muffled, indecipherable sound and classic somasimac screen. There was no hard disk activity on boot. Normal cleaning I took it apart and found the logic board in decent condition. The original PRAM battery was installed, so I removed that along with the ROM and RAM SIMMs. There was clearly leakage from the capacitors and corrosion of solder, particularly in the typical UE8 area. I removed the electrolytic capacitors with two soldering irons, though I now realize the twist method is probably better. In the process of removing the caps, I lifted the + pad on C9. I used some 3M DP460NS epoxy to glue it back down and verified continuity afterwards. I next cleaned all of the bare capacitor pads by hitting them with a flux pen and then using solder wick in a gentle scrubbing motion. They all came out nice and shiny. I spot-sprayed flux remover where I had been working and used q-tips. Then the board went into a tray of 99% IPA for about 24 hours. I occasionally scrubbed some of the worst areas (e.g. UE8) with a toothbrush while it was submerged. Once it was dry, I soldered on the new caps (tantalum) and also replaced the axials. I plugged it in and powered it up to the exact same: somasimac and a weird muffled sound. I figured that there must be more corrosion/residue under some of the ICs so I went for a vinegar bath (5% acidity). I popped the board in the tray and let it sit for about an hour, again scrubbing the UE8 area occasionally. I pulled it out, rinsed it thoroughly in tap water followed by a 1 hour soak in 99% IPA to displace any residual water. Pulled it out, let it dry, turned it on and it worked! Still weird sound, but no somasimac, just a flashing disk. In the process of scrubbing around C13, I managed to completely tear off Q3 including one of its pads. I ended up replacing the pad by epoxying down a piece of flattened wire and soldering it to the exposed trace. I then cleaned the leads on Q3 and resoldered it to the pads. The system would start up fine from a floppy, but no sound was produced from the system sounds. It also wouldn't recognize any SCSI devices (either the internal HD, a new SCSI2SD, or a PowerBook connected to the external port in SCSI target disk mode. At this point, the board looks like this: SCSI troubleshooting I decided to tackle the SCSI issue first. I used the schematics here to trace al connections out of JI12 (the 53C80 SCSI chip). I also found this thread immensely helpful. As a result, I discovered that two connections (D4 and D5) between JI12 and the VROM (UK6) were broken. I reflowed the solder on JI12 and the connections were still bad. I checked the continuity through the vias for these pins on the bottom of the board and it was good. I decided to wire jumpers on the bottom side of the board. When I added solder to the via for D4, it actually started showing continuity again. Thus, I only ended up putting in a jumper wire in for D5. It looks like this: I reinstalled the logic board and it worked perfectly! The system booted instantly from the SCSI2SD and sound was perfect. Unfortunately now that the machine was working better, the power supply decided to stop working. It was outputting nothing and may be a simple switch problem. I had a Sony power supply to swap in so I did so and the system was back to 100% Sad mac/freezing/crashing/somasimac when "warmed up" So this brings us to the current state. Now that everything seemed to be working well, I started trying to actually use the computer. At this point, the case was on and it was upright as you'd expect. After maybe 10-15 minutes, the mouse would freeze or I'd get a system bomb and have to restart the system. I took the case off and set the system on its side to do some troubleshooting. The voltages coming into the logic board look fine (5.036V, 12.541V, -11.79V, -4.982V) and there is less than 12mV of noise on the 12V and 30mV on the 5V rails. Thinking maybe that D4 SCSI via had gone open when heated, I checked it (and my D5 connection) when hot and they were good. I decided to let the machine be and come back to it the next day. The next day I turned it on and it again worked fine for maybe 20 minutes. I decided to try installing the case and it continued working fine for another 10 minutes before freezing. Restarting resulted in the sad mac chimes but no actual sad mac. I pulled the case off and restarted again and it made it to the happy mac but froze. Restarted again and it booted successfully. Figuring it could be heat-related, I started heating different parts of the logic board with a heat gun set to 200 F. This resulted in no freezing/crashes. I checked it out with a thermal camera and noted that UG12 along with the DIP packages including UC6/7, UE6/7, and UG6/7 were the hottest parts of the board. Nothing else really stood out. I restarted it several times during this and it would usually work fine, but occasionally freeze after boot or with a happy mac. Thinking it might have resolved itself, I put the case back on and it instantly responded with sad mac chimes but no display of the sad mac screen. It did this in the same orientation it worked without the case (e.g. on its side with the analog board down, propped up by the metal frame). Take the case off, and it worked again. I thought there must be something with the case shorting or causing a grounding issue but as soon as I was thinking that it started freezing without the case. I kept restarting it over and over and it would either give the sad mac chimes (never an actual sad mac), freeze during startup, or freeze shortly after startup. Finally, it got even worse and would consistently produce somasimac along with sad mac chimes on startup. That's where I am now. In the time it took to write this, the machine sat off and open for an 45 minutes or so. I just went down to turn it on and it started up just fine (to a blinking disk). I plugged the SCSI2SD in and it started up with a somasimac. Unplugged the SCSI cable from the logic board and it started up again to a blinking disk. Plugged just the cable back in. Blinking disk. Plugged the SCSI2SD in, full boot up just fine. Ugh, enough for tonight. Has anyone experienced anything like this? Any thoughts on what my strategy should be going forward?
  9. So I am trying to recover files off an old, non functioning Performa 6116. The computer fails to power up. It could be a battery on the motherboard, could be a power supply, or who knows what. On Most old computers that have an IDE, EIDE, ATA or SATA drive I'd just pull out the hard drive, connect it to another computer via an external case, or adapter. Since the 6116 has a SCSI drive and my current computers use SATA I'm struggling with how to do this for a few reasons. 1) Is there an inexpensive SCSI enclosure that has a USB port that I can use? 2) If not an enclosure, Is there an adapter from SCSI to SATA? 3) Is there a SCSI card for PC that will read an old mac formatted drive that will allow me to pull off the old files? 4) What variety or flavor of SCSI is the drive in a 6116? While the files have a good amount of sentimental value I'm not looking to invest a ton of money into figuring it out. Any help or suggestions would be appreciated.
  10. I have recently have been looking for a boot disk for the Macintosh plus and stumbled across a post of someone using a SCSI IOmega zip drive to download System 7 and boot a Macintosh. is this possible? And can someone explain it to me? and is it easy?
  11. I bought an IIfx yesterday, probably none-working since the ad stated untested. What caught my interest was the Nubus cards, in this case, four of them. So far I have roughly identified three of them, I think, as one Ultra-wide SCSI controller card and two graphics card, but the fourth one was tricky for me. In my haste, I thought it was a Rocket because of the onboard sim slots and lack of output in the back. What could it be? I have yet to receive the parcel. Thanks!
  12. Just this christmas I got a macintosh se/30. I did a recap on it to bring back the sound and to bring back the occasional boot issues with the internal scsi. The internal scsi boots fine now no matter what, but neither my external scsi or external floppy ports boot. The machine starts up and when any external sources is in it gives the flashing floppy. Now I know its not the floppy since Its a emu and it works on my se and my plus. And I know its not my external scsi because It works fine when I use it on my other machines and it works when I put it in the machine. And yes there isn't the slightest of corrosion on the board, I was so surprised to see it in such good condition inside. I have cleaned both the ram slots and the ram. I also cleaned the slot for the rom and the rom itself. It boots fine with an internal but not external. It sees its there because it freezes at boot up to try and boot from the sources but it just wont from either.
  13. SE30_Neal

    Assigning SCSI chains

    hi guys, I’m looking to daisy chain SCSI peripherals to my SE/30, i’ve not done this before and could do with some advise as i notice some of the peripherals require assigning a scsi daisy chain number others don’t, i have the following:- -Zip100 no scsi assignment number -AVID external HHD has assignment number. -Apple 300 CD-ROM has assignment number. -None branded CD-ROM no assignment number. -UMAX Astra 610 Flatbed scanner also has assignment number. i would like to set up the daisy chain to my SE/30 so questions are: 1.) do i have to set them up in any kind of priority order, ie those with auto numbering first or hhd first 2.) do i need to have them in order of the chain ie if say the avid hhd is first link in chain that must be 1 i know the last in chain requires a terminator which is fine as i have one. any advice of setup would be most helpful. thanks Neal
  14. Just as the topic asks, has anyone tried using a rounded scsi cable for their SCSI2SD or even just normal internal scsi hdd? I don't love the idea of twisting the flat cable to orientate it correctly in my SE/30. I remember in the past buying roudned IDE cables but I'm having trouble finding SCSI. Any thought or advice?
  15. Hi 69kmla community! Having some trouble figuring out how to format and initialise an external SCSI HDD (GCC Technologies UltraDrive 45) with Apple HD SC setup 2.0.3 on a Macintosh Plus from 1986 with 4MB of RAM. I read elsewhere that i need HD SC setup version 3.0 to recognise non-Apple SCSI external HDD to boot on it the system. And that 3.0 version work with System 7.0. I have System 6.0.8 on a DD Floppy Disk. The external 45MB HDD use 50pins connector with a passive SCSI terminator. The lights blinks when Mac Plus boot up and trying to find System files and also when trying to search for SCSI drives with Apple HD SC Setup but never recognised. So i need an DD 720k disk with HD SC Setup and another one with System 7 to start formatting this non apple hdd? Thank you, restoring this gift.
  16. Hello guys Maybe someone had similiar problem and know the solution. I have a small external SCSI CD-ROM Drive Panasonic / Matshita KXL-810AN. It can be attached on PCMCIA SCSI-II Card or straight to Macintosh SCSI-Port with an 25pol to 50pol SCSI Cable / Adapter. I try to get it running on my PowerBook 2400c under MacOS 9.2.2 I didn't get any CDs mounted, because there is no driver. I have Pioneer CD-ROM Driver installed, it works with the Pioneer drives only, and not with Panasonic drive. I also modified the standard Apple CD/DVD Driver, like discribed here: Modify Apple's CD/DVD drivers to mount third party drives. Has someone maybe an idea?
  17. So I recently acquired a powerpc 8100/110 the hard drive soon broke but fortunately I had a 600 megabyte Drive. But of course with this was supposed to be a 2GB Drive and there is very little space to store anything. And I begin to look around and scsi drives are pretty expensive. But like every retro computer nerd I have a stack of IDE drives at my disposal.But of course there's no way to just slap a IDE drive into a SCSI bus. So I began to look at some I need you to SCSI bridge adapters. Now there are plenty and most of them that are listed are made by acard. But almost all of the bridge cards are extremely expensive to the point of being illogical. But some are $60 or around that price range, still this isn't a great deal. So I was wondering does anyone know of any affordable solutions to have an IDE work on a SCSI bus?
  18. Hello As everyone knows SCSI hard drives are becoming scarce and there are SCSI to memory cards but how about SCSI to IDE. I think this would be a pretty good solution. Has anyone installed one of these on their vintage scsi only macs? The first one I found on using google shows that these are not cheap. Any good source to consider, any where in EU or N.AM would be good.
  19. Folks.... I need some help with the correct name/nomenclature of some SCSI connectors. I am trying to plug a SCSI CD drive into the back of my Color Classic. Photo sphoto1 shows the SCSI cable connectors on the back of a CD drive. The SCSI connectors are small at about 1 and 5/8th of a inch long. Photo sphoto2 shows the SCSI cable coming from the back of my Color Classic. It is quite wide at about 2 and 1/2 inches. Is the SCSI connector in the back of my CC called a "50 pin Centronics"? What is the name of the SCSI connector on the back of my CD drive? I saw this SCSI adapter on ebay and wondered if it would work: https://www.ebay.com/itm/HPDB50-SCSI-2-Male-to-CN50-SCSI-1-Female-Adapter-CablesOnline-AD-S05/272707095673 What I really want to buy is a cable with the correct head at one end to plug into the back of my CC, and the other end to plug into the back of the CD drive. Can anyone point me to one? Also, I need to buy a terminating resistor (I think) that would plug into the back of the CD drive. But I can't buy one because I do not know what the SCSI connector is called. Help appreciated. Thanks mraroid
  20. I had a few LCII and LCIII back in the day, and I'm sure I tested more than one drive on the internal 50pin SCSI bus, but I can't remember if it worked?
  21. Hello everyone, I hope someone has a good idea for my little problem... I recently acquired a Quadra 630 and, unfortunately, it did not come with a CD-ROM drive, so I purchased one on eBay (AppleCD 300i Plus). The SCSI bridge was broken during shipping and I tried to plug it in just in case it still worked, but the computer did not even see the drive. I noticed that whenever the non-working drive was plugged in the computer, my external ZIP drive wouldn't work (the extension had a red X at boot), but when the CD-ROM was unplugged, it was working. Since the ZIP drive uses SCSI ID 5 or 6, and the CD-ROM uses 3, I assumed there was an issue with the termination jumper so I removed it from the CD-ROM. Alas, despite my best efforts at fixing the bridge, the CD-ROM never worked, so I unplugged it, and replugged my ZIP drive this morning only to see that it too was not being recognized by the Mac. SCSIProbe sees something at ID 5 but cannot give any details (while it did not see anything at all for the CD-ROM), and reinstalling the Iomega driver and even the system folder did not solve the issue. The computer says no ZIP drive is connected. I guess there was a short circuit or something coming from the damaged bridge, it is possible that at one point pin 13 touched pin 11 and maybe pin 15 (pin 13 was broken and I tried to solder it back, it could be possible that some solder was under the pins and touched them). Would this make any sense? And if there was one, or some kind of power surge, what exactly could have been damaged on the logic board? I don't know which chip is the SCSI controller (or whatever it is called). I haven't tried zapping the PRAM since there is no battery on the logic board at the moment. If anyone has any idea, I'd be glad to hear it! If a chip is damaged if it is surface mounted I'm not sure I could fix it but it may be worth a try. I really needed the ZIP drive to work on this computer, more than the CD-ROM... Thanks in advance!
  22. CVKealey

    M2115 service manual?

    Anyone happen to have a service manual for the M2115 external SCSI HDD? I have two of them I've reassembled from pieces and can't seem to get them to work. The problem is that I can't seem to figure out where the scsi ID switch connects. I think it should connect to the drive itself, but can't see where. Any help would be appreciated.
  23. I just wanted to let folks know what I came across today. https://www.anandintlinc.com/search?q=SCSI+&submit= Their contact info Email: andy@anandintlinc.com Phone: 310-541-9569
  24. Hello I have a Quadra 950 with no hard drive. I recently purchased an IBM SCSI drive, model DDRS-39130. Unfortunately the drive is 68pin female. I know that there are adapters out there but I am not sure which to get, there are so many for sale here and there that I am left confused. I love in Poland, EU but if needed, I can get this item shipped to the US. If anyone could help I would be grateful. Kind regards —Alex
  25. SuperSVGA

    SE/30 SCSI Not Detected

    I have an SE/30 that works great, except I can't get it to detect the internal SCSI hard drive. Booting from a 7.0.1 Disk Tools disk, I can run HD SC Setup but it tells me that no suitable SCSI devices were found. The drive spins up fine, but the activity light never blinks. I tried pulling a working 42 S drive from a Classic II, but it does the exact same thing as the 80 S originally in the SE/30. I thought the issue might be the caps, so I did a full recap of the logic board using the following: 1x 1uf 50v Radial Electrolytic 1x 220uf 16v Axial Electrolytic 1x 470uf 50v Axial Electrolytic 10x 47uf 16v Radial Non-Polarized Electrolytic I used SMD291 in removing the SMD Electrolytic caps and in replacing them. I also replaced the PRAM battery. Once everything was back together, I flipped the switch and... exact same issue. Except the sound works now. I forgot it was even broken. So I'm pretty much back in the same spot. There's always a chance I did something wrong, since this is the first recap I've ever done. At what points could the issue be?
×