Jump to content

Search the Community

Showing results for tags 'recap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 37 results

  1. Hi All, One of my SE/30s is getting its motherboard recapped and this is what is PSU looks like with leaky goo: The machine has a new old stock analog board and will have the following when completed: Micron Video card with grayscale adaptere Daystar 50 mhz accelerator that goes plugs into the socketed motherboard Asante Ethernet Given this planned configuration, would you recommend getting the PS recapped or heading down the path of hacking in an ATX power supply? FWIW, reecapping is not in my skill set but I think I could follow along to do the ATX if it is just soldering some wires. TIA for the input! ~Von
  2. Today I recapped a Classic I analog board and MLB. The MLB got an ultrasonic clean after recapping. Without the RAM expansion installed, it boots to a screen with thin horizontal lines, then a repeating pattern that looks a bit like columns of - — ) The fan and HD runs, but no other noises can be heard. With the RAM expansion installed, it boots to a screen with thick vertical bars, then the same repeating pattern as mentioned above. The fan and HD runs and eventually a "tick tick tick tick..." sound is heard from the speaker followed by a fast repetitive noise from the floppy drive which eventually stops. 5v and 12v are okay. A known-good ROM swap made no change All pins from UH6 were checked and it was replaced, but the symptom didn't change. I'm guessing something is flaky with the RAM or its controllers, but not sure where to focus next. Any suggestions? w:ram instaled.mov IMG_3390.MOV
  3. OK, so I recently recapped my SE/30 mainboard and it went smoothly, and it resolved a weak sound issue. Little guy worked just fine. Great, I thought, I'll get ahead of the curve and recap my (Astec) PSU and analog board. That goes smoothly as well, and I resoldered a few grey-looking connectors on the ab while I was at it. Reassemble, power on... thin vertical simasimac and no chime. Weird, but OK, time for some obvious checks: - checked voltages, all rock solid coming off the ab, and the usual checks on the mb - double checked the ROM SIM and make sure it's clean and seated. A few greyish pads toward one end, clean them up, do a iso clean of the slot, dry it out, test some continuities, seems ok, reassemble, no change - check continuities on some IC's I reflowed (UE8 for instance), all good There are other paths I can go down, but I have a question: what is the likelihood that the PSU or ab recap could be the cause of this? It's the only thing that changed from a working SE/30 to now. I'm going to wash the mb one more time to be sure, but it WAS working before now, so I'm unsure. I know coincidences are more common that I'd like, but it's not the first place to be looking... so... thoughts? The only possibly weird thing I'm noticing is a series of about 8 very faint clicks coming from either the ab or psu a few seconds after power on... I'm not sure if that's normal or not.
  4. glay78

    Macintosh Portable Sad Mac

    Hi I’ve recapped my M5120 and it has sad Mac now. It works previously before capping. I’ve check both battery and power adapter that’s working great so power shouldn’t be the issue. It chimes but has the error as shown. Also swapped out the ram but it’s the same. Any help?
  5. Hey, new to the forum here. I have accumulated quite the vintage Mac collection, and as everyone has experienced, the leaky capacitor issue is a real pain. Luckily I learned how to remove and solder on new caps. I've been using tantalum caps, and I've got at least 2-3 of the IIci/IIcx motherboards where I recapped them, and they turn on just fine, but once they've warmed up, the just shut off and then power back up. However, they don't power up completely, they immediately turn off again, and on and so on. The cycle starts with the first shutdown/power up I hear the full chime, then it goes quicker and quicker and the chime gets less and less until it's just clicking. The boards appear to be visually fine. I did not note any extra chip legs corroded or traces damaged more than any other board, and I cleaned with IPA99 the entire board. The power supplies are known good (not recapped), but they work fine with other IIci/cx motherboards. On the IIci I only have connected monitor, keyboard/mouse, and I'm using an external SCSI (Jaz drive) which works fine on all other machines. On the IIcx I add the required video card. Video card works fine in other machines. On the IIci I am not using the cache card. RAM has been switched around to rule it out. When I say warmed up, it's a different amount of time for each machine. The quickest is after 5 seconds or so. The longest runs fine for 10-20 minutes at least until I run a Norton System Test on it, where it shuts off once the hard work on the CPU / video begins. Before you ask, yes, the power switch is in the horizontal 'I choose when to shut it off' mode, not the vertical 'always stay on' mode. I have rotated it to see if it makes a difference. It was suggested to me to remove and clean the power switch. I don't know if that's the solution here. My guess is there could be a chip that is causing the issue. Thoughts ?
  6. cakebake98

    Mac Classic II Analog Repair

    Hello all, new to the forums I have a Mac Classic II, which had its logic board recapped, bringing the computer to life. After doing so, I decided to recap the analog board. This killed the mac. All of this was done several years ago, and I recently decided I want this machine to work, rather than gather dust. After booting it up, I was greeted with a startup bong and a VERY bright horizontal line. After copious amounts of searching, this is generally attributed to the TEA2037A Horizontal/Vertical deflection IC. However, upon reopening the mac, I actually found that CF4 had its polarity swapped. Adding insult to injury, I removed the pad leading to pin 14 of the TEA2037A (LINE OUT), but this seems to only be connected to the ground plane of the PCB. (However, given the lack of schematics and component values, I have no clue.) Attached are images of the mac, the rear side of the analog board, and the section of the board in question. So, my purpose in posting this: 1) Does pin 14 of the TEA2037A serve any purpose in the Classic II? Do I need to tie it to ground, or can it be floating? 2) What components would I have ruined in swapping the polarity of CF4 (470uf 25v)? (Searching for values and board part #s) 3) Are there known voltages / logic states I can test to determine which components are bad? 3) Are there ANY schematics of the analog board for the Classic II? 4) Are there people around here whom I can send my board to to be diagnosed / repaired if all else fails? Thank you to all who comment, as any input is appreciated. I miss my mac
  7. Just this christmas I got a macintosh se/30. I did a recap on it to bring back the sound and to bring back the occasional boot issues with the internal scsi. The internal scsi boots fine now no matter what, but neither my external scsi or external floppy ports boot. The machine starts up and when any external sources is in it gives the flashing floppy. Now I know its not the floppy since Its a emu and it works on my se and my plus. And I know its not my external scsi because It works fine when I use it on my other machines and it works when I put it in the machine. And yes there isn't the slightest of corrosion on the board, I was so surprised to see it in such good condition inside. I have cleaned both the ram slots and the ram. I also cleaned the slot for the rom and the rom itself. It boots fine with an internal but not external. It sees its there because it freezes at boot up to try and boot from the sources but it just wont from either.
  8. kahlil88

    Mac SE/30 no video after re-cap

    Finally got around to re-capping my Mac SE/30 board, after swapping the CRT from an unhappy Mac Plus and confirming signs of life. Screen came on and I could even boot off my Floppy Emu, though sadly the ADB ports appear to be dead. I knew it could use a re-cap after 30 years (at least 15 of which it was used as a door stop at my old high school). Re-cap went smoothly, and afterwards I cleaned the board with soap and a toothbrush, pressure washed with hot water, then shook and sat to dry overnight. Powered on the next day and I get a chime but no video. I decided to have a go at re-flowing UE8, UF8 and the other chips in that row, along with all the caps I had replaced (a few weren't as flat as they could be). Powered on and not even a chime. Went back for a second pass and ended up breaking a leg off UF8. The speaker chimes again but then blip-blips indefinitely, almost like it's stuck in a reboot loop but doesn't fully chime after the first one.
  9. Recapping a Macintosh IIsi Power Supply Related reference (cheat sheet): http://recapamac.com.au/macintosh-iisi-power-supply/ or on archive.org, http://web.archive.org/web/20191125110228/http://recapamac.com.au/macintosh-iisi-power-supply/
  10. mac1nt0s

    Analog Board Recaping Advice

    Hello! I've decided to recap the analog boards in my Macintosh SE and SE/30 and now I need to buy the caps and I'm wondering a few things: - which company should I buy the caps from (there's quite a lot of different companies and I don't really know which ones to buy)? - should the max operating temperature be 105 C or is 85 C enough, considering that the SE and the SE/30 have a fan? - is it okay to buy the caps from AliExperss (I know that Mouser is generally the best for capacitor purchases, but the shipping is quite expensive, because I'm located in a smaller country and I really don't want to pay that much for shipping)? Thank you for taking your time and helping me out!
  11. Yes, even the Macintosh 128k/512k KEYBOARD needs to be recapped: But does it really need to be 63V? Here's the keyboard schematic, with the 1uF cap showing in the upper right area nearest U2: And U2 is the 74LS123 shown here: Sure, I can find a Mouser $3.23 replacement, but why is the stock cap rated at 63V? Is it because people might be stupid and connect the keyboard to a phone jack, or is there some other reason? The reason I even wonder about this is because if lower voltage 1uF caps can safely be used in this keyboard, then more replacement options present themselves that are better and cheaper too. I look forward to your insightful replies!
  12. I just recapped my Macintosh IICX because it was having the common issue where the computer won't turn on and the power supply just clicks over and over again. Also, the sound wasn't working. After recapping the computer, the machine turns on just fine, but there is no chime and nothing is displayed on the screen. Do you think that I messed something up while recapping it or is there some other explanation to this problem? By the way, it worked fine before I did the recap on the rare occasion that it would actually power on without clicking repeatedly.
  13. So I'm starting a new topic to update my old one. Check out the whole story on my original issue. After finally getting a new fly back for my mac plus the fast ticking never changed. I checked the voltages on the caps and sure enough the flyback still is not getting enough power. So what I did was first heat up the caps to see if any of the 33 and 22uf caps are bad. They didn't change any thing other than speed up the ticking a little. I have never got it to stop ticking while using the heatgun. Then I thought it was my motherboard so I drowned it in vinegar carefully using an exact-o knife on corrosion and blew under neath every chip on the board to get crud out. This obviously it didn't do anything. Also during all that I cleaned the cable and tried the voltage pot, to see if the voltage was too much or too little. Nothing changed can someone point me in the right direction I'm still at a dead end.
  14. Hi, got a Mac Plus for a great deal but all it does is make a pop kind of noise, sort of like my Mac SE did when it was working well, I believe this is the CRT turning on, it also makes a tiny little whine, some of the large caps on the left look like their heat shrink has been pulled downwards. No picture, no chime, logic board looks great though. Can someone point me to a 220-240V Macintosh Plus analog board recap list? Could the PSU and flyback transformer be an issue too?
  15. ortencia

    SE/30 recap and blown SCSI

    Can someone recommend a source for recap service? I have used AllCaps and it was returned non-functional. Then sent three of them off to Charles Phililps in May 2018 and they still haven't been returned. Also, I believe I have a blown SCSI or blown fuse after connecting an external CD with a bad SCSI terminator. I'd appreciate any help on these items. Thanks.
  16. My Mac Plus powered up on brightest settings and when I dimmed using the toggle it doesn't dim and it flickers. I think it needs a recap and I don't wish to recap the whole board. Anyone knows which caps do I change for the brightness control on the analog board?
  17. I have a functional Xceed grayscale adapter that looks exactly like joethezombie's photo. There are 4 electrolytic radial capacitors that are old enough to warrant replacing, especially so since they are only temperature rated up to 85°C: C4: 10uF, 16V C5: 47uF, 10V C8: 100uF, 16V C9: 100uF, 63V There are numerous 10,000-hour 105°C rated replacements available on Mouser. Have any of you grayscale adapter owners performed a recap on your adapter? And more specifically, do any of you understand the function of the adapter well enough to know if replacement caps with significantly lower ESR (than the stock caps) would actually create problems? Thanks.
  18. Hi All, I had Ebay seller AllMacs recap both my IIsi board and one of my SE/30 boards. I have bee using the board in the WtM configuration for a few days without issue. Prior to the recap I got this scary image on screen and decided it was time to get on with the recap... Here is a shot of the board before the work: And here is after: And some shots of this work, "As you can see the trace on this pad was making no connection, due to corrosion . I fixed the damage with a new pad and reconnected it" I'll report in on the SE/30 after I get a chance to use it this weekend.
  19. Hi All, Over the holiday weekend I was able to pull out my IIsi motherboard and of my SE/30s to be recapped. Both need their power supplies addressed. The IIsi is pretty maxed out in terms of what I run it it so I am interested to see if an ATX has been hacked into the IIsi. I have seen ATX going in SE/30 PSUs however they are slightly larger. Anyone done ATX with a IIsi? THx!! ~Von
  20. jefframsey

    Laserwriter Pro 630

    I finished recapping the comms board in my LW Pro 630 and now it is working once again! I still need to replace the caps on the DC controller board but at least it is working now that the communication board is resurrected. As soon as my next shipment from DigiKey comes in, I'll get the two caps on DC controller swapped out and she should be like a new printer. I have connected the MiniDin-8 to my Apple IIgs, and the ethertalk to the network. I configured ethertalk to my Raspberry Pi running A2SERVER and then shared it via CUPS to all of the modern computers in the house. The computers that I have in this house that can all print to this printer without changing wires are as follows: Apple IIgs (GS/OS 6.0.4) Mac SE (7.0.1) Mac Color Classic (7.0.1) iMac 5,1 (10.7.5) Macbook Pro (2011) Macbook Pro (2008) Macbook (2017) As soon as I can get the Laserwriter drivers installed, I'll be adding my Powerbook 540c to the list.
  21. AlexTheCat123

    Macintosh Color Classic Sound Issue

    Hello! I recently purchased a broken Color Classic off of eBay and it arrived in the mail a few days ago. The capacitors on the logic board are leaky and I ran the board through the dishwasher to get all of the goo off. After doing this, I managed to get the computer to work and I plan to recap the logic board in the next few weeks. However, the sound suddenly stopped working when I booted it up today and at first I thought that the volume was just turned down. After turning it up, there was still no boot chime or any audio of any sort. Then I realized that the Color Classic was producing sound, but it was so quiet that even the case fan in the computer overpowered it. Trying to narrow down the cause of the problem, I plugged headphones into the machine and powered it up, hoping for the best. I got a perfect boot chime at normal volume! This leads me to believe that the logic board is not the culprit, although I still plan to recap it since the capacitors were leaky. I have a suspicion that the analog board is causing the problem and that it needs a recap. Can someone confirm this before I order a bunch of capacitors and start the painstaking process of replacing all of the caps on the analog board? It would be great if someone could point out the capacitors on the analog board that deal with the audio so that I would only have to replace those. Also, if I am on the wrong track and the problem is something totally different, please let me know! Thanks! Alex
  22. Hi all, I have three SE/30s, one works flawlessly (Mac A), one boots into the OS but has sound has issues (Mac B, I have another topic about this one), but my issue is with the latest one (Mac C): When I got it, I did a superficial check and turned it on and it booted (without chime) into the screen. It looked pretty corroded (and no sound) so I decided on a cleaning and recap. After the recap was done, I got a nice clean chime, but now it no longer booted to the screen (see video.) During the recap I noticed the corrosion had eaten away the trace next to the negative lead of C2 which I patched by running a wire from pin 5 on UB10 to pin 50 on UI8. The other thing I did to it was remove, clean and re-solder UC8. I mentioned the other SE/30s because I thought I'd try to debug this issue by measuring (in diode mode) IC values against the other Macs. The weird thing is that both machines that boot into the OS have different values on the IC I re-soldered (UC8), pin 11 has OL on Mac B, but 1.100 V on Mac A, so I don't really know where to go from here. Has anyone got any idea what a gray screen is about? Or any other hints? I've included a couple pics of the board. Thanks!
  23. Hi Everyone in 68k World, I'm new. I'm an amateur. I've learned a lot about soldering and electronics in the past 2 weeks. Primarily 1) Not all solder wicks are the same. Fine solder wick performs a whole lot better than course solder wick. This would have saved me hours and hours had I known. 2) I will never ever use lead-free solder again. The difference in quality of the weld and ease of use-- my crappy first attempts came out gorgeous once I changed solder. Who knew? Mac SE/30 after recap. Here's my current issue: No bong, and that pattern. I know it's not the analog board or the power supply. I have good readings across the multimeter (12v/5v). After recapping the analog board and power supply I was able to restart the computer and it booted. This pattern is after the logic board recap. I've run as many traces I can find, particularly everything surrounding my work areas. All are making contact across the work area. I've used a magnifying glass to check for solder blobs or anything abnormal, can't see anything obvious. I'm afraid I may have overheated a chip. When I was working on the 470uF axial, I had a huge problem getting the holes unplugged (see solder wick issue and lead-free solder above). I am planning on checking the 8 video out pins once my oscilloscope arrives Tuesday. I know from Tech Knight's awesome video which pins to check, and I'm learning to read the schematics. Any clues on what to check first? Anyone seen this before? I'm learning on the fly and know just how much of an idiot I can be. Enjoying the love/hate and embracing learning a new set of skills. Here's the logic board now. The one trace jump wire on the bottom was on the computer when I purchased it 10 years ago. It tests fine.
  24. It seems that none of my Centris and Quadra era machines are stable anymore unless they've been recapped. In the last few years I've recapped several motherboards, but even they started showing issues, so now I'll be recapping or replacing power supplies, too. After recapping my 1U Amiga 1200 (which is now running 100% perfectly without panics or core dumps for more than a month), I was inspired so I decided to do a Quadra 605. Since I have more motherboards than cases (the plastic is SO brittle!), and since I don't have the capacitors I need for the power supplies, I decided to build the recapped motherboard in to a 1U case and use a standard power supply that fits the case: The Quadra 605 motherboard has had the resistor swap to overclock it to 33 MHz. The CPU is a full m68040 with the heat sink attached using Arctic Silver thermal adhesive epoxy and I added two AAA batteries in place of the 1/2AA. And, of course, it has a 128 meg SIMM and a pair of 512K VRAM SIMMs. For storage I installed an SCM PCD-50B SCSI multi-card reader. It's limited to async negotiation only, but since Mac SCSI isn't all that fast anyway, it still makes for a very snappy system. It presents each card slot as a separate LUN which Mac OS apparently ignores but NetBSD is happy to use. It's pictured with just one 64 gig CompactFlash in the PCMCIA slot with an adapter (which must be in that slot because the PCMCIA slot is LUN 0, and the Mac won't boot off of a LUN other than 0), but I also added another 64 gig MicroSD in an SD adapter in the SD slot for a total of 128 gigs. If I need more later, I may add yet another 64 gig MicroSD in a Memory Stick PRO Duo adapter, which in turn installs in an adapter to make it fit in the standard Memory Stick slot. I've tested it and it works. Plus, the CompactFlash is in the PCMCIA slot, so I can add another CompactFlash, too. The SCM PCD-50B are neat adapters The power is attached through a simple SATA power cable which provides just 12 volts and 5 volts. I can't imagine that much would make use of -5 volts, but the speaker output doesn't work and I'm guessing the serial port may not. I'm waiting for some 7905 regulators to be delivered so I can add -5 volts soon. After running it for several weeks compiling non-stop, I think it's safe to say that it is completely and perfectly happy. Next up is the Quadra 610 with 264 megs of memory and a 50 MHz NewerTech Quadra Overdrive...
  25. Hello everyone! So I'm having some issues with 3 IIVX logic boards. I have re-capped 2 of them and one is still untouched by me. I will try to be methodical with the post... I am doing all my testing with known working PSU, RAM and VRAM! 1. Bought as new and working. Installed and no booting at all. Did a re-cap. Now I get the startup chime, grey screen and then the Chimes of Death. No Sad Mac icon or error code diaplayed 2. Got from a friend unknown condition. Installed without any repair work. It powers on and chimes but then it goes into an endless restarting loop. Grey screen with an intermittent flicker. 3. Removed from the main computer at the studio. We use these IIVX machines to run the Harrison Series 12 NuBus cards so, needless to say, we want working Macs! The board was removed because the computer wouldn't power on. I did the re-cap. The board powers on but no chime, black screen. I'm at a loss. Also, I'm hesitant to do the re-cap work on board #2 (restarting loop) as it does take time and I would hate to spend it on a fruitless effort. Please help!!! Thanks! Dave
×