Jump to content

Search the Community

Showing results for tags 'macintosh plus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 37 results

  1. Being that it is very rare to find hardware upgrades for a mac plus, is there any programs/extensions that anyone can recommend to improve the speed or memory of a 68000 mac or am I just dreaming? I have heard of things like RamDoubler but do these programs actually work? I am trying to get the best performance out of my mac plus that I can. I already have 4 MB of RAM and am booting off of a SCSI2SD. Thanks!
  2. My Macintosh Plus has many hardware issues, but I would like to address this one today. This checkerboard appeared one day and alongside that, the sound stopped working. I already replaced electrolytic capacitors on both logic board and analogue board. I recently upgraded my Macintosh from 2.5Mb of RAM to 4Mb of RAM and the checkerboard changed. I would appreciate some help with this problem because I tried many solutions and none have worked. Before 4Mb upgrade: After 4Mb upgrade:
  3. GregorHouse

    MiniScribe 20MB Apple 20SC HD

    Good afternoon (for me), I decided to write this thread apart from the other one about this device because I don't want to divert the attention from the main thread. So to put you in situation, I have a Macintosh Plus with an Apple 20SC HD that originally came with a 20MB MiniScribe drive. I love the sound of that hard drive and I'm looking to get it back. The original drive has mechanical problems and stopped working many years ago, but I thought the logic board was working. This drives are surprisingly expensive nowadays, so I found this one on Ebay and thought that maybe I could swap the boards and get a working device. I think this one was for an Apple II. https://www.ebay.com/itm/Miniscribe-Apple-20mb-Disco-Duro-Modelo-8425-Usado-Garantía/202583301784?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Thing is it's not working. When I switch it on it initiates normally and then the stepper motor starts to make a click-click noise, like forwards-backwards movement for a minute or so and then stops. It took for ever to format it using Silverlining, but eventually I was able to write and execute applications from the drive, so it kinda works. Only it takes more time than normal to initiate due to this click-click thing and it won't mount automatically, I have to do it with Silverlining, so I can't boot from it. Question one will be asking for help or tips on how to troubleshoot the unit as I have it now. I scanned for bad sectors with Silverlining and it said it had 1 error, providing no further information. I'll try with Norton Utilities when I get home and see if it does any better. Question two will be if is it possible to rewire the Apple II drive board to SCSI. Looking at both boards doesn't seem to have much in common, just a couple chips are the same, so I don't know if that would be possible. Of course I tested the unit when I got it and it didn't make that noise, so I assume I have a bad board. The (I think so) Apple II device board that came with the device: The SCSI board from my first device: The click-click noise: IMG_6275.MOV
  4. I've been having A/V problems for some time now, I asked people on r/VintageApple and they said I should recap logic board. I already replaced all cylindrical capacitors on the analog board and a professional replaced the capacitors on the logic board, but alas, there wasn't any change, I still get this checkerboard on startup and there's no sound at all (except some occasional faint screeches). I am getting really desperate for solutions because this is a very specific problem that has not been (probably) documented yet. I really want to make my Mac Plus work again, but anything I've tried did not help at all (I guess I don't have to worry about caps anymore...). I have little experience with electrical circuits but from what I understand, picture is relayed through RAM, so maybe the RAM is broken? Although it shows 2,560K installed which is in fact the amount of RAM installed... Maybe there's a bad contact on J4, I really don't know. So, people of M68kmla please help me! P.s. along the things I already did is checking the voltage, it was a bit off and I did set it to 5V, but alas, no difference.
  5. WakelessFoil

    sTunnel and Gmail on Mac Plus

    So I just got stunnel working on my pi so I can now read my gmail on my Macintosh Plus using Eudora Lite 1.x! There is one problem though, I cannot send emails because of what I believe to be a security problem. I am not sure what's wrong but I get this error message (see below) when the mac tries to send emails to stunnel. I think stunnel is expecting the messages to already be secured or it is expecting smtp authorization. I am not sure how to fix this as I have very little IT background, hopefully someone here smarter can help! Thanks. PS: I also attached an image of my stunnel.conf file on the pi.
  6. WakelessFoil

    Macintosh Plus acting up.

    So I went to start my Mac plus this morning and a bunch of weird things happened. The Mac didn’t recognize my SCSI2SD (which usually works) and the power light on my Asante EN/SC wasn’t lit. I rebooted it and all worked fine. Until... The printer (an ImageWriter II) started printing a bunch of random characters while the computer was booting. I thought that maybe this was because AppleTalk was selected in chooser. I changed this and rebooted. The printer stopped the crazy characters. But the weirdest problem of all that I still can’t seem to wrap my head around is the floppy drive acting up. Every time I would open a file or program the floppy drive would try to eject even with no disk inserted. What’s going on??
  7. WakelessFoil

    Accelerator for Mac Plus?

    Does anyone know where I can find some sort of accelerator for my slow Mac plus? I don’t care how small the improvement. Is there a possible way to build one like a brainstorm?
  8. Hi everyone, I have Macintosh Plus, the screen disappears after some time and I usually just slap the side but now it doesn't work the screen Is completely blank (yes I turned the brightness to maximum amount alas nothing changes). Does somebody know how to fix it or what causes it?
  9. I have recently have been looking for a boot disk for the Macintosh plus and stumbled across a post of someone using a SCSI IOmega zip drive to download System 7 and boot a Macintosh. is this possible? And can someone explain it to me? and is it easy?
  10. So I recently got a Mac plus with only a mouse and was wondering if there was a way to solder a adb cable to a standers rj10 cable to use on the front of the mac plus
  11. WakelessFoil

    Help with Mac Plus networking??

    I have been trying for months to get my rare Asante EN/SC to work with my Macintosh plus to no avail. I have the adapter hooked up to a 10BaseT hub and I can even receive packets in the troubleshooter. But when I bring up Macweb it acts as though there is no connection; error 500. Any help is greatly appreciated! -Justin
  12. I need to replace a couple PRAM batteries in my 512k machines. Have any of you made a purchase recently? I see this EN133A/523 on Amazon for $6.60 + $1.99 shipping. You will also find an "Excell" brand for a higher price. To me, even $6.60+$1.99 is rather expensive. I'm curious if there's a quality difference. Most likely they are both made in China, but even in China the quality can vary. Thanks.
  13. Hey! I'm trying to find the software that is featured on the cover of the first edition Macintosh Plus manual, which can be found here! It looks like a spreadsheet/charts application, but I can't seem to find anything about it on the internet. Thanks everyone!
  14. Hi 69kmla community! Having some trouble figuring out how to format and initialise an external SCSI HDD (GCC Technologies UltraDrive 45) with Apple HD SC setup 2.0.3 on a Macintosh Plus from 1986 with 4MB of RAM. I read elsewhere that i need HD SC setup version 3.0 to recognise non-Apple SCSI external HDD to boot on it the system. And that 3.0 version work with System 7.0. I have System 6.0.8 on a DD Floppy Disk. The external 45MB HDD use 50pins connector with a passive SCSI terminator. The lights blinks when Mac Plus boot up and trying to find System files and also when trying to search for SCSI drives with Apple HD SC Setup but never recognised. So i need an DD 720k disk with HD SC Setup and another one with System 7 to start formatting this non apple hdd? Thank you, restoring this gift.
  15. WakelessFoil

    SCSI2SD on Macintosh Plus

    I recently got a SCSI2SD V5.1 and have been having trouble setting it up with my Macintosh Plus. I have it setup to emulate a single 1 GB Seagate drive and am trying to use Lido 7 (booted off of floppy emu) to format the drive. I have already edited the 3 special setting for the Macintosh Plus in the util.exe program. When everything is booted up it doesn’t even realize there’s a SCSI device connected. Any help is greatly appreciated!
  16. After a diskette completely jammed in the floppy drive, I was forced to pry it out with pliers. Unfortunately, such a procedure is far from delicate, and the top drive head was damaged and put out of place. (Actually, I managed to damage the head before even attempting the pliers; they were simply a last resort..) Attached are photos of its current state. Shoulda-woulda-coulda, the deed is done; is it repairable, or is it time for a replacement? I should say, the drive was never ejecting properly in the first place, even after cleaning and relubricating, as well as replacing the drive motor gear. I would get the disk inserting and ejecting seemingly fine when out of the machine, but the moment I fastened it in its bracket and installed in the Mac, the drive would never eject on its own without helping it with tweezers or similar. Then it just jammed up. :\ Thank you!
  17. boh726

    Mac Plus Ticking Noise...

    I recently found a Mac Plus that someone was planning to throw away. After bringing it home, it turned on and worked perfectly, except for the lack of a startup disk. After getting the startup disks and trying to put them in, I realized the floppy drive wasn't taking them. Fast-forward a month, I opened it up, took it apart to down to the drive, and cleaned and fixed the floppy drive. When I put the whole thing back together, it started making this clicking/ticking/chirping noise, with no startup sound and a black screen. I've been through the whole thing, and can't imagine that it's one of the capacitors if it was just working. I looked at the Dead Mac Scrolls (of course) and both options for what is pressumable the flup-flup-flup noise dont seem be it. (The analog board is out of adjustment. The voltage is too high./The power/video cable is disconnected.) I attached the sound, and also this piece of metal I found loose in the case. Maybe some connection. Hope someone has any idea what's going on. clicking.m4a
  18. So I have a macintosh plus 1mb 120vac from 1987 and I have had some problems. so I picked this mac up at savers for $2 back in December and it looked like someone had it in a garage and also had put some bottle with some fluid on it that had leaked into it but had dried. When I turned it on it constantly made the start up sound and would some times respond with the floppy drives, no picture on the screen. The reasons I did not clean it first was to test the before and after affects so that I didn't damage anything in the process, and the other reason was I'm 16 and my dad wanted to only give it to me for Christmas. So a week or 2 later I opened it to see some corrosion but every thing else looked fine. after cleaning the board it would click slowly. So I don't know if it was a good thing or not but I started replacing the caps. I replaced all the caps I could and checked the ones I could not replace with a capacitor reader. After checking every other diode and transistor I switched it on and it started clicking really fast. I suspect that its a flyback after bringing it into my electronics shop, because I go to a vocational school. I don't have $100 right now to buy a replacement, I would buy a analog board online and steal the flyback, but still its a little over pricey. I mean $40 bucks is a lot, is there any other alternative part or anyone that has another idea for the problem. I would love to have this thing working because I have always wanted one since reference of them through shows and the popularity of them. This would not be the first one I have looked at, I'm not a noob I have worked on one in the past that also had a dead flyback because it was left in a cemetery and the screen was smashed in. It has a mother board that's in better condition but its my friends and the mother board is not the problem. I'm at a dead end what do you guys think I should do. https://www.youtube.com/watch?v=2aERGBzecyE here is a video of the sound
  19. Hi, got a Mac Plus for a great deal but all it does is make a pop kind of noise, sort of like my Mac SE did when it was working well, I believe this is the CRT turning on, it also makes a tiny little whine, some of the large caps on the left look like their heat shrink has been pulled downwards. No picture, no chime, logic board looks great though. Can someone point me to a 220-240V Macintosh Plus analog board recap list? Could the PSU and flyback transformer be an issue too?
  20. I picked up a Macintosh Plus the other day. It boots just fine, but the mouse that came with it (model M0100) doesn’t move vertically. Horizontal movement and the button work, though. I cleaned the mouse thoroughly inside and out and confirmed continuity of the mouse wire and circuit paths on the mouse board, per this post. Swapping the X and Y wire pairs resulted in the capstans controlling the opposite directions as expected but vertical still didnt work, while horizontal still did, so it’s not the sensors. Now I’m at a loss where to go from here, since everything on the mouse seems to be okay. Could the problem be with the computer? How would I go about diagnosing and fixing that?
  21. Today I powered on my Mac Plus and I heard really weak start up beep and there was this weird pattern on screen for a few seconds, then the missing disk screen showed up and it booted into a system as usual, except there was no sound. Second time I powered on the Mac there was no sound (not even quiet beep), also there wasn't any audio output from the audio jack on the back.
  22. El reeko

    Error 01FA00

    Hi everyone! I have an Macintosh Plus with analog board U.S. version and i have this error code 01FA00, I can not find information about this error. I opened the computer and only found a burnt capacitor (C 39, 0.1uf - 250v). already replace it but the problem still, any ideas?
  23. I just opened up a new-to-me Plus and found a MaxChill (piezoelectric fan?) glued to the side of the floppy cage. I had to rip it off to get to the screw. Can someone explain to me what this does and why I need it?
  24. AgoraRoad

    What vintage macs do you own?

    Here i have a Macintosh SE/30s that i found on the side of the road with a bunch of keyboards. Only one of them is working but i need to save up for a Floppy Emulator drive to really get this going!Post what you got below! http://www.agoraroad.com/macforum/vintage-computers/what-vintage-macs-do-you-own/
  25. Hi, I bought Macintosh Plus (with 2.5Mb of ram) with CMS external SCSI hard drive, i also bought sealed and new system 6.0.8 floppy disks, i installed them on CMS external hard drive; when i open scrapbook or control panel or file manager, co-processor not installed error pops up, it keeps happening every time i open scrapbook or control panel or file manager. Please help me.
×