Jump to content

Search the Community

Showing results for tags 'logic board schematics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi to everyone! I am new to the forum, and need some help with my Macintosh SE FDHD. I just refurbished and fixed one Macintosh Classic and it works perfectly except SCSI HDD (which sometimes requires side kick to start spinning), for which I already purchased SCSI2SD on eBay and can't wait for it to arrive. Anyway, I started refurbishment of mentioned Macintosh SE FDHD which was in absolutely terrible condition due to battery leakage (more like battery explosion, as it looked like from inside), everything was oxidized ... totally dead. I washed every part of it, besides HDD and floppy, as I did with Mac Classic and I managed to recap everything (except HDD and floppy drive ... really not deeded) and I fixed analog board (few transistors and diodes were shorted). I had to swap RAM with new RAM sicks (now it has 4MB), but when I plug it in and turn the switch ON, HDD starts to spin, but screen is totally black. OK, I did not put any battery back to the mother board (I will ... these days), but this should not be the reason why the screen is black, right? I know that there must be some signal generated by that big VLSI chip, but I cannot probe it with the scope because I do not know where to start since the schematics for Macintosh SE is nowhere to be found on the Internet. Of course I can look for datasheets of the ICs, but it will take forever. To be more specific the motherboard model is 820-0250-A (1988). I found some schematics for SE/30 but not for SE FDHD. Does anyone has schematics for motherboard model is 820-0250-A for SE FDHD, or maybe knows where to find it? If you do, please share.
×