Jump to content

Search the Community

Showing results for tags 'iigs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 4 results

  1. tommijazz91

    IIgs keyboard not working at all!

    Hi everyone! After some time searching for one, I Irecently bought an Apple IIgs keyboard for my SE/30 (the seller lives just 2 km from here, what a coincidence!). It is quite yellowed but the keys are quite nice and not sticky. I plugged it to a SE/30 with a cord taken from a working AEK II but nothing happens. It appears to be totally dead. Either port doesn't seem to work. Am I missing something? Even the PCB doesn't appear to be too terrible. I really wouldn't want to resell it or buy another one - they are too hard to find and import to Italy.
  2. I recently picked up an Apple IIgs. Everything is working except the mouse. I even tried using the ADB-USB Wombat (which allows you to connect USB mouse and keyboards to an older Apple computer). And the usb mouse did not work either. The ADB keyboard works fine. The USB keyboard works fine (when hooked up with the ADB-USB) I checked in the IIGS Control Panel (loading during startup of the Apple) and the Slot 4 is set to Mouse (was told it needed to be that way). The motherboard is super clean, and the battery is not exploded, its actually working and has todays date on it SO I loaded up zany golf game, and its runs and sounds fine. But the mouse doesnt move anywhere on the screen. I also had a copy of like GEOS 5.xx and the mouse cursor looks like its in the upper left of the menu area on the screen, but it never moves anywhere I tried using 3 different ADB keyboards and 3 different ADB mice, and different combinations of them..and the mouse never works I am fairly new to these apple retro computers. Have you ever seen the mouse not work. And am I supposed to be loading some kind of a mouse driver first? Maybe that is the simple reason it doesnt work. But I was under the impression that the AppleIIGS would just make the mouse work without any drivers???? Thanks for any advice on this. Am hoping I can get this mouse working PS Also, I hooked up a joystick and it worked fine in a game. So its like everything is working except a mouse :-(((
  3. So in between working on our A/UX imaging project, trying to work through some Q950 issues and (on the side) my new SGI O2... I have a IIgs that I got in trade about six months ago that’s pretty much sat the whole time. It’s a ROM 01 unit. MicroDrive CF card w/ 512 MB CF ByteBoosters 4 MB RAM expansion card serial card I clipped the PRAM battery and got the alligator clip battery pack to replace it I bought an upgraded PSU from ReActiveMicro and that got installed last week I bought the Spanish HD15-to-SCART cable, a SCART-to-HDMI upscaler and an HDMI-DVI cable that doesn’t appear to pass the signal Main issue is this: with the RAM expansion card installed (yes, it’s pointed in the correct direction), there’s a high-pitch, almost CRT whine from the PSU and the screen is filled with inverse @@@@@@@@@@@@ (like it does briefly on power-up before POST). Without the card, it boots so in my mind, it’s the card or the (original) caps on the logic board. I remember it starting up when I first got it, enough to see it worked (connected to composite). There’s only apparently 256KB on the board so I’d love to see if the RAM card can be salvaged! Thanks!
  4. Greetings, My brother picked up an Apple IIgs for me from the thrift store yesterday. I am getting an error: system bad: 02010400 when I run the self test by holding command+option during boot. From what I can determine, this is a ram error. I removed the add-in ram card for now and re-ran the test with the same result. Does this error show ram chip bank 01 is bad? If so, would this be the chip "UM1" on the mainboard? And last, are these the correct replacement chips: http://www.jameco.com/z/41464-10-Major-Brands-64KX4-100NS-HY53C464S-10-DIP-18-DRAM_41574.html Thanks!
×