Jump to content

Search the Community

Showing results for tags 'broken traces'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. kahlil88

    CC and SE30 damaged pads

    Destroyed a few pads on my CC and SE/30 boards. CC was the first board I tried to re-cap, with my rusty soldering skills and not the best iron. My electronics guru helped reconstruct most of the traces but we couldn't get this last one and I can't tell what it connects to. SE/30 recap went smoothly (I learned from my mistakes with the CC and took it slow) but I broke a pin off UF8 and then killed 4 traces trying to remove it!
  2. I have a Macintosh plus and I took off the paper off the analog board I saw what no computer repairman wants to see. Corrosion all along the board. Most of it was clean but some parts had a boat 2 by 2 inches of the board completely corroded. I want to know what to do to jump them. They all are pretty far apart. Some are even 2 to 3 inches. The green upper layer has fallen off and became brittle. Some I can see under it that it's corroded. What do I do to save it and also keep it from coming back! It's running about from top to bottom and mostly around the outside of the board!
×