Jump to content

Search the Community

Showing results for tags '630CD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi I've been having some issues with trying to replace the old IDE HDD on my 630CD with a Compact Flash drive. I acquired the following hardware: - IDE 2 CF adapter: http://www.sybausa.com/productInfo.php?iid=384(supports UDMA) - 4GB SanDisk Ultra Compact Flash card (works fine in DSLR camera and via USB to iMac). - 4 pin Molex (HDD->FDD) cable (to supply power to the adapter board). On the software side, I have used Apple's (IDE) Drive Setup software from my 7.5.3 install CD (and other versions). This will recognise the "IDE" or "ATA" bus and the attached compact flash card is 4GB in size, and let me set the drive's partitions (went for 1 and then 2 at less that 2GB size each, if that could be an issue). However, whenever I try to initialize the drive (with or without a low level format first), it gets through the process (quite long when formatting 4GB!!), but at the end it says it's failed to initialise and thus won't mount the new drive(s). I have tried formatting the CF flash card on my iMac G3 via a USB-CF adapter (OS 10.4.1 Tiger, formatted HFS not HFS+). This worked fine and I was able to transfer files to the CF drive and back (so the hardware looks good) but when I attached this to my 630CD's IDE interface , it was not recognised. (NB: the IDE drive works fine, so it's not a cabling issue in the 630CD side). Any ideas? NB: I have read the various links here and elsewhere on related issues, (i.e. this is not a dual CF adapter, etc), though most of the other threads seem to be focussed on SCSI-CF adapters (is there a problem with IDE-CF I am not aware of?).
×