Jump to content


  • Content Count

  • Joined

  • Last visited

About Tekk

  • Birthday 01/05/1995

Profile Information

  • Location
    Austin, TX

Profile Fields

    Mobile developer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I’d like to sign up for a 128mb set - trying to get a modern Linux kernel running on my IIfx and more RAM would make it easier!
  2. Hey! I'm trying to find the voltage and polarity that the original power supply for the Outbound Notebook 2000 used. Does anyone have scans of the manual or a picture of the AC adapter itself? Also, anyone know where I can get an image of the floppies that shipped with the unit containing the special Outbound extensions, desk accessories, etc? There's very little documentation on the Internet. Thanks in advance if anyone has anything.
  3. I'm running into a strange issue when using my AppleCD 600e with my SE/30 running System 7.5.5. Whenever I insert a known-good disc, it spins up just fine, and then when the Finder tries to add the icon for the CD to the desktop, I get an unimplemented trap error. This started when I booted up 6.0.8 from an external SCSI drive and then rebooted back into 7.5.5 on the internal. After going back to System 7, I got an error about a corrupt desktop file - I've tried rebuilding the desktop but the issue with the AppleCD still exists. The drive works great on my PowerBook. Here is a video of the issue: https://www.youtube.com/watch?v=zdOgKW1o5_E. Any ideas?
  4. I just had C38 explode on a Plus analog board, and I replaced all three safety capacitors with the following: C33, C37: https://www.mouser.com/ProductDetail/80-KJN472MQ55FBAAA C38: https://www.mouser.com/ProductDetail/80-PME271M610MR30 Works great and fits the footprint on the PCB perfectly.
  5. Going by the "Single Chip Identification" table on the Apple page I linked in my previous reply, 1110100100100101 (E925 in binary) means that the RAM chips at locations G12, G11, G10, G8, G5, F10, F7, and F5 are bad. That much RAM going bad at once doesn't make a lot of sense, you're absolutely right. This is why the address decoding circuit needs to be considered as well. But garbled video can have everything to do with RAM -- RAM is where the video buffer is stored. Maybe someone more experienced than me can jump in and help troubleshoot the 74xx logic that implements the RAM chip select signals. I've reached the end of my technical knowledge.
  6. 04E925 signifies a RAM error. Are the last four digits the same every time? They are supposed to be a bitmask that points you to the physical location of the bad memory chips on the logic board. E925 in binary is 1110100100100101-- a lot of bits are set. I don't think that many memory chips would go bad on one logic board, so the problem is most likely elsewhere. There's an interesting repeating pattern of 010 in there, which makes me suspect an address decoding chip may be out. I know the 74LS138 was a common chip for this task, are there any of those on your logic board? I don't have a board pulled right now to check. What are the full part numbers of the 74LSxxx chips near the RAM chips?
  7. Tekk

    SE/30 horizontal sweep lines....still!

    Honestly, I didn't see your suggestion until after I had swapped it out. Oops. The local computer shop gave me a broken SE with good video, and I swapped the video and analog boards in my SE/30 with the boards from that one. It worked, so I put my analog board back in. It still worked, revealing the problem as something on the video board. Yup, the neck board. I replaced the transistor as part of my initial troubleshooting but never tested the resistors. I lent the board to a friend so I'll have to get it back and do some further analysis.
  8. Tekk

    SE/30 horizontal sweep lines....still!

    Meh, you're right, I'll fix it next time I crack it open to replace the PRAM battery. :b&w:
  9. Tekk

    SE/30 horizontal sweep lines....still!

    The SE/30 lives! I got my hands on another video board, swapped them out, and it now works perfectly. Still haven't figured out what was wrong with the original video board; that's for another day. One interesting side note: capacitor goo had eaten through a tiny surface-mount transistor in the ADB circuit, so I dutifully soldered another transistor (a through-hole one) to the back of the PCB, connecting to the correct vias. The ADB didn't work. After I desoldered my new replacement transistor, it worked. Huh.... I discovered that the original Quantum ProDrive no longer works, so the next step is finding a replacement HDD. In the meantime, here's 6.0.8 running from a floppy: (notice the sweet retr0brighted case) Thanks everyone.
  10. Tekk

    SE/30 horizontal sweep lines....still!

    With the logic board disconnected, the display is completely black. Time to get out the old oscilloscope, I guess.
  11. Tekk

    SE/30 horizontal sweep lines....still!

    Sorry the video is so bad. I recorded it on my phone to send to a friend via MMS, so I was trying to keep the file size low. I was also holding together my precariously put-together SE/30 with the other hand. The screen looks like this: (image swiped from here) Since I've found 3 bad components in the analog circuitry so far, I'm leaning toward an analog problem. Will keep everyone updated with developments. Thanks for the help so far.
  12. Hey everybody. I picked up a SE/30 the other day. When powered on, it wouldn't chime, but I did get some horizontal lines on the monitor. Great, this problem is covered on this awesome website, so it should be pretty easy to fix, right? It wasn't. I first turned to the analog board, and found an open resistor (none of the ones listed as potential culprits on the website, though). Replaced that. Same issue. I then ordered a capacitor set (thanks trag!) and recapped the logic board, because I figured that might be the problem, and it would have to be done anyway. Woo hoo, it now chimes! Same video problem though. I moved down the list of culprits on the site. I pulled transistor Q1 from the video board and tested it using my multimeter's hFE function, which showed it as bad. Replaced it, same problem. I then removed IC U1 from the analog board (a 74LS38 quad 2-input NAND trigger) and tested it on a breadboard. Three out of the four gates worked properly, one was stuck at a high logic level. According to this schematic, the broken gate is driven by the video signal from the logic board. Very promising. So, since there's one unused gate on the chip, I added a couple of wires to reroute the signal to/from the unused gate instead of the broken gate. Same issue!! Here's a video I made (sad mac chimes are because I removed a SIMM; with all 4 SIMMs installed, it does the happy chime). I'm now out of ideas. Does anyone see anything I'm missing?
  13. Tekk

    too much for one weekend!

    Would you be interested in selling me one of the pizza box LC power supplies? Mine developed the infamous clicking noise problem and won't start anymore.