Jump to content

kiag

6502
  • Content Count

    9
  • Joined

  • Last visited

Recent Profile Visitors

125 profile views
  1. kiag

    SE/30 Daystar P33 weirdness

    Can I add a couple questions? I have 2 of the non-universal Powercache 50 MHz cards which behave similarly. The cards are slightly different, one labeled 1990 and one 1991, with slightly different chip layouts. One of them crashes instantly when cache is enabled, one crashes as soon as something is done (a window closed for instance). I just want to confirm: you are describing soldering a 5k ohm resistor from the C5 pin to either C4 or C6? I am fairly non-handy with a soldering iron but I’m pretty sure I can manage that. If I did that on the adapter would that interfere with other accelerators working? I’m currently using a Carrera 040. Also, a weird question but, is this a failure of some sort on the cards or are they working as designed? I am thinking about selling one or both but don’t know if I could list them as “tested working” in good conscience. I’ve looked at buying a cheap IIci to test them in, but apparently “cheap” and IIci are words that don’t go together well. Thanks.
  2. Success! A combination of switching from a SCSI2SD to a spinning drive and then following demik’s process, including using the disk image he used, got it installed. Thank you all for your help. I was beginning to wonder if my machine could run it at all.
  3. So it is possible. I knew it should be possible but it’s nice to here that someone was successful. It seems like my immediate problem is the SCSI2SD that I am using. I haven’t been able to install OS 9 on it either. So I am looking at what other drives I have to try again. Jimjimx, do you happen to remember what revision board you had? Also, I thought the 8GB limit was an IDE thing and didn’t apply to the SCSI bus? Doesn’t apply in this case since I never got to the point of booting off the SCSI drive anyway, but I thought I could use a larger SCSI partition. Demik, that would be awesome. If you are successful could you tell me what installer disk you used? Thanks for your replies. This is more difficult than I was expecting, but it will be cool to have Tiger and TenFourFox running on this if I can manage it.
  4. Thanks for the advice. I used the SCSI2SD because as far as I can tell the G3 won’t boot off of a slave drive, so it got complicated since you really need 3 boot drives (one for Xpostfacto, one for the installer disk, and one to install on). But I could install OS 9 and Xpostfacto on the SCSI2SD and install Tiger onto an IDE drive. I have a spare drive, so I will try that. I will report the results when I can. Thanks.
  5. Anyone who has had success installing 10.4 on a beige G3, could you give me some tips? What installer did you use? I can get the installation started but it winds up stalling. I am using Xpostfacto 4.0. The computer is a Beige desktop, with a Revision 1 board but a Revision 2 ROM. Could the Rev 1 board be the problem? Upgraded G3 processor running at 400mhz. I am trying to install it on a scsi2sd 32 gb drive. I have tried a black label retail installer disk and the installation starts fine, but stalls at “Installing Essentials” “Configuring Installation”. The progress bar is still swirling or whatever you call it and the computer hasn’t crashed, but the installation makes no progress after that. I have also tried the 4 disk CD installer I found somewhere and it stalls in a slightly different place. I am pretty sure I’ve seen mention of people running Tiger on their Beige G3’s but I can’t find any relevant threads. Any help would be appreciated.
×