Jump to content

viviridian

6502
  • Content Count

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. viviridian

    Color Classic / SCSI2SD v5.5 not terminated

    I didn't do a deep cleaning, just superficial cleaning with isopropyl wipes. The startup chime is loud and clear. Yes, the factory drive is still fine, bootable, and reports ID 0. Yep I tried with the internal drive disconnected, and the scsi2sd connected to the external port. I still get the same result in SCSIProbe: "Bus Not Terminated" and no devices show (other than the CC itself). SCSIProbe also reports that if I boot with *neither* the scsi2sd or internal drive attached. Is that normal...? For me, the light on the scsi2sd has never stayed on. Actually, the only times I've seen the LED light up are: 1. Very briefly when the CC powers on. 2. When configuring it over USB
  2. viviridian

    Color Classic / SCSI2SD v5.5 not terminated

    I recapped it, some of the solder joints are a little suspect but I think everything's ok. I didn't see any obvious damaged traces on the board, do you have any ideas for areas to take a closer look at? I attached a pic of the logic board. I haven't tried with the internal drive unplugged yet.
  3. viviridian

    Color Classic / SCSI2SD v5.5 not terminated

    My v5.5 plugs into the external port. When I run scsiprobe with it attached, I see no devices listed (photo attached) I've tried configuring it to appear as both one physical drive and multiple physical drives, but there's no change in behavior. I'll try unplugging the internal hard drive later and reply with the result.
  4. I recently got a SCSI2SD v5.5 to use with a Color Classic I recapped and have been getting running again. For some reason, my CC is unable to boot from either the SCSI2SD or the internal hard drive when the SCSI2SD is attached, I get a floppy disk icon with flashing question mark. I then put together a boot floppy with SCSIProbe, which says that the bus is not terminated. I'm not sure how this is possible -- the v5.5 is always terminated and I have a 5v power supply connected (tried a couple combinations of wall adapter / microusb cable, but nothing seems to help.) In scsi2sd-util, I'm setting my target IDs to >0. I also double-checked that it only has one drive without the SCSI2SD attached, and that drive has ID 0.
×