Jump to content

NZ_KGB

6502
  • Content Count

    9
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. NZ_KGB

    Getting my Mac SE (800k drive) on the network

    For file sharing you could use a Macipgw vm https://www.macip.net/ ,very easy to set up I've been using it for moving files from a Windows PC to my SE
  2. Thanks for the replies! I'll just leave it until I have lots of spare time/boredom. Thanks for the Offer @ScutBoy, I'm in New Zealand though so shipping would be very $$$.
  3. I got a IIci with a badly exploded battery, after cleaning it with denatured alcohol it looks like this: The damage is definitely very bad around where the battery was, the oscillator chip is definitely gone. Apart from de-soldering and cleaning under the rom chips, testing/repairing the corroded traces, replacing the oscillator, replacing caps, is there much else I can do? Not sure if this one is beyond repair
  4. Thanks for this, it's awesome! I tried getting Vicomsoft Internet Gateway working on a G3 with no luck before I found this. Se/30 -> phonenet/localtalk -> Power Mac G3 (system 9.2 with localtalk bridge) -> macipgw vm Can now easily share files between my Windows PC and the SE/30 by mounting the macipgw apple share folder on windows PC. Telnet is working well Lots more to try
  5. Running better now with 8 simms, after abut an hour got these messages:
  6. I got it up and running, but now it freezes after some time and won't boot again for a while. Have swapped the ram around again a few times with known working simms, Symptoms are a bit random, sometime it death chimes on cold boot but OK when reset, other times boots OK, it always freezes after some time. I don't think all the ram I have is bad, it's working in a Classic ii. Any pointers what to try next? Bad cap job?
  7. Success, after cleaning the contacts and swapping the RAM around I got the original 4 to work. Thanks again!
  8. Thanks for the replies, I didn't know about the whole bank needing same size RAM and needing to be full, will try that. I only have a working Mac Classic II, would that work testing 2 simms at a time in it? With the replacement caps for the axial ones, the picture makes them look a lot taller than they are. And yes I have managed to break C13 that way already.
  9. Recently acquired an SE/30, originally it had just a vertical line on the screen and no chime. I've re-capped the digital and analog boards. Washed the digital board with denatured alcohol. Now it just shows the stripped screen and death chimes, same as here: I'm fairly new to these kinds of repairs and working with classic Macs so apologies if I've missed anything obvious. What I've tested: Tested capacitors are soldered OK following: https://68kmla.org/forums/uploads/monthly_2020_05/post-2686-0-63668700-1502804268.png.9ee7e68f85620e11a65918b16be49067.png Voltage on Floppy Port pins is OK +12v on 7/8, +5v on 6 Swapped around the ram, various configurations and simms, seems with 4 simms it doesn't chime on first boot or reset button only when pressing the interrupt button? The ROM is held firmly in place, have tried holding it on boot. Traces appear OK and have tested A2-A22 to the 74F258 chips OK Board: Broke C13 ground pad , soldered a wire to ground from it and tested OK: Any suggestions on what to try next? Replace the 74F258 chips? Unfortunately I don't have a working SE/30 or ROM to test with
×