Jump to content

wwitchtiggly

6502
  • Content Count

    6
  • Joined

  • Last visited

  1. wwitchtiggly

    Dove Marathon Racer (68020) drivers

    Thanks CharlieFrown, that's the Dove Racer 030. I even looked at it with ResEdit, and it doesn't seem to support the 68020 processor, see enclosed.
  2. wwitchtiggly

    Dove Marathon Racer (68020) drivers

    Yep, that's what I understood. Seems that I found only one reference for a driver, see enclosed. I tried to access the older groups, to no help. The drivers in the vintage macdrivers website are both Dove 030, which don't load.
  3. wwitchtiggly

    Dove Marathon Racer (68020) drivers

    Clearer pictures.
  4. wwitchtiggly

    Dove Marathon Racer (68020) drivers

    Thanks, I tried both Dove accelerators for the 68030, and they do not load (question mark on the CDEV). I'm using system 6.0.7 and 6.0.8, so it should not be a system issue. Without the 68020 application, you're right, it won't work. I also realize how dusty the boards were in the pictures, I will try to get cleaner pictures later today.
  5. wwitchtiggly

    Dove Marathon Racer (68020) drivers

    Thanks for the welcome. My first post. I've tried the Dove 030 accelerator CDEV, to no luck. I saw a post in 2003 about drivers for the 68020 in a yahoo group, but it no longer exists (see post at https://www.mail-archive.com/compact.macs@mail.maclaunch.com/msg08453.html). This board is strange. It has four 1MB simms on the accelerator, and the SE board has 4 MB simms, but oddly R35 is still present and the Mac finder shows 2MB only. I would have thought that someone who upgrades the RAM would have removed the resistor to allow 4MB. Still, board was well seated, without the CDEV, it boots into a 68000 at 8MHZ. Here are some high resolution pics.
  6. wwitchtiggly

    Dove Marathon Racer (68020) drivers

    Well, I finally opened the new SE with an unknown accelerator card. It's a Dove Marathon Racer 68020, which is very nice, with a 68881 FPU. Problem is that I cannot find the drivers. I only found the Dove drivers for the 60830 which don't seem to work (won't recognize the 68020). I will take it apart tomorrow and see if the card is properly set, but would appreciate if anyone could point me towards the drivers, or insight if someone has a similar card. Thanks, Pierre
×