Jump to content

jwse30

6502
  • Content Count

    62
  • Joined

  • Last visited

1 Follower

Profile Information

  • Location
    NW Indiana

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the advice; I had swapped motherboards and determined the problem was on the first motherboard. Anyone have any ideas where to look to try to pinpoint the problem on the board? I'm hoping it's a cold joint on one of the caps, but don't know where to begin to look. Thanks, J White
  2. jwse30

    eBay IIci WTF

    I was guessing the lack of RAM would have prevented it.
  3. I have an SE/30 motherboard. When I use this machine for about 45 minutes, the speaker will start making a clicking noise whenever the mouse is moved or clicked. If I scroll on a window, it will click continuously while I am scrolling. I saw an old post on here about someone else having the same problem, but I cannot find it anymore, and it didn't have a solution to it or any suggestions. The board was recapped about 7 years ago, and I am using a second motherboard in the same machine and it is not doing this. The clicking occurs on the internal speaker as well as with headphones. I do not recall if this problem existed immediately after the recap or not, though I remember looking it up in the past at some point. I also recall posting a question about it on a forum, but I can't find that now. I seem to remember someone suggesting that the flyback transformer was defective, or maybe that was in the Dead Mac Scrolls. Anyone have any suggestions as to where to begin? Thanks, J White
  4. jwse30

    SE/30 RAM Upgrade

    It's done; went from 8 Megs to 32 Megs pretty quick and easy. Oh, except I forgot to put ethernet card back in Now it's off to figure out a small RAM disk. Is there a way to have a RAM disk made at startup and then dump the System folder into it and run off of it? Thanks, J White
  5. jwse30

    SE/30 RAM Upgrade

    I have an SE/30 logic board that is giving me fits (another topic for another day) so I swapped in my spare board and all is working fine. Except this board only has 8 meg installed. My other board had 20, and I am thinking of upping this one to at least 20, if not 32. My dilemma is that this board has the plastic SIMM sockets and I am worried that they may snap when I remove and reinstall the SIMMs. Is there anything I can do to make that less likely to happen? My only thought is that if I heat them with a hair dryer (a heat gun may be too much?), thoroughly before trying. Any tips or suggestions? Thanks in advance, J White
  6. jwse30

    Can't set year 2020

    Yesterday I realized that my SE/30 running System 7.1 was afflicted by this. I downloaded the patch mentioned above, and it is resolved! Thanks for sharing the link, J White
  7. jwse30

    SyQuest 105 Cartridge

    I like the drives too. I've got three; a 200 Meg 5 1/4" drive, an EZ135, and this 105 Meg one. In my garage, I've also got a 44 M and another 200 M drive. I started using these a long time ago when I found the 200 Meg drive at Goodwill for something like $6 (it was a half off day) and it was in its original box. My wife used the 44 Meg cartridges when she was in college, so I bought it as more of a joke than anything. Now I have a lot of my 68k software backed up on various cartridges and for a while I was using the EZ 135 as the boot drive for an SE. As for failures, I think I have one EZ 135 disk that may be dead. When I bought the drive it had 7 disks with it. The whole thing sat for at least ten years. In the past month I tried to get it working, and only 6 of them mount. I found backups of 6 of them on my G4 tower's hard drive, so it was likely dead before I received it. I haven't tried to format it yet. Maybe I'll try that today. J White
  8. jwse30

    SyQuest 105 Cartridge

    I am trying it out on a powerbook 190 running system 7.5.2. The disk utility I have been using on this machine is Silverlining Lite 2.0. When I select mount, it gives me this screen. I have the mouse clicked to show the drop down menu of possible formats. I guess if it is some obscure format or not formatted at all, there likely isn’t any data on it that could be useful. Silverlining shows this as cart 5: syquest sq3105s, which I assumed was the cartridge model number, not the drive. Thanks for the info. J White
  9. jwse30

    SyQuest 105 Cartridge

    So with all this quarantine stuff going on, and me being trapped in my house, I've started tinkering with my old Macs again. They were old and needed tinkering when I bought them 15 to 20 years ago. One of the items I have is a SyQuest drive that has no sticker on the front that is in an APS case. Inside, the dirve has an APS sticker over what I would guess is a SyQuest sticker that would say what kind of drive it is. A few years ago I stumbled across a 105M disk that fits inside of it, but I don't know if that is the largest size disk this drive will accept. When I put the disk in, it gives me an "unrecognizable disk, do I want to initialize?". It then gives me the option of Mac or PC formats. Were there other formats, or is this disk either brand new or damaged? When I put the disk in, a few different SCSI utilities say that it is a 105 Meg drive, but none of them can mount it. I would like to see if there is anything on it before I erase it, just in case someone stored a cure for cancer on it On another note, if anyone happens to have a 230 meg or 270 meg disk laying around, I would like to see what kind of drive this is. I am thinking since it seems to like the 105m disk, that it is a 270 meg drive. If I can get the disk mounted I could either email you the contents of the disk, or burn a CD of them, and then send the disk back if you wanted it. I like these old drives. I have the 5 1/4 200 Meg one and an EZ135. The 135 has a bit of a problem with the plastic case swelling a bit, making the disk a bit hard to insert or remove, but still works fine. The 200 Meg drive works flawlessly, and I have a spare one, as well as a 44 Meg one too. J White
  10. jwse30

    190cs Trackpad Button Sticking

    I just finished putting it all back together. Everything looks ok, (except for a few tabs that hold the palmrest in place that I assume I broke taking it apart). I put it back together, minus the battery pack, and it works a lot better now. The PRAM battery wasn't swollen or anything. I need to order a few replacement cells for those and rebuild it, since it looks like those aren't readily available anymore.. I did notice that the palmrest had a bit of a bulge on the left side before I tore into it, which was probably causing the button to bind up. It's still there, but it is not as pronounced. J White
  11. jwse30

    Does anyone know where I can find AOL 2.6 web browser?

    In my basement, along with the 2.6 you were looking for. I will try to see if I remember how to make images of them. Send me a message with an email address and I will try to get them to you.
  12. jwse30

    Does anyone know where I can find AOL 2.6 web browser?

    I stumbled across a copy of AOL 2.7. By any chance is that close enough?
  13. The title sums it up; I've dug out a few of my old Macs during all this Covid stuff, with a 190cs being one of them. The whole machine seems to be working fine (I am sure the batteries aren't...) with the exception of the trackpad button. About half the time it sticks in the pressed position. Are there any quick fixes to this? It looks like you have to take the whole machine apart to get to the thing. I am thinking of just using a mouse or seeing if I can find another GlidePoint trackpad as a workaround. I am mostly using this machine to make floppies for my SE. I finally got the networking working pretty good, albeit slow, on the SE so I haven't really used the Powerbook in a few days. Thanks in advance for any advice, J White
  14. jwse30

    Shipping aio units, best way?

    I have also had success with the double box trick. For the inner box though, I use a banker's box. I used to get a lot of them slightly used for free, and a Plus or SE wrapped in bubble wrap fits perfectly. Then that goes in a larger box with a minimum of 2" of packing peanuts on each side, top, and bottom. As for cost, the last one I shipped was around $30 via USPS parcel post. If I remember right it was going to California from Chicagoland. That was about a year or two ago though... J White
  15. jwse30

    Next Barrage of Powerbook 165 Questions

    When I dropped it, I dropped it into a pile of big bubble wrap. It was kind of a last ditch effort, combined with impatience. Another thing I just noticed is that there's a few keys don't work (7,8,9 and ] ). I can't say for certain that they worked prior to me receiving it though. Any tips on anything that may fix this? hanks again, J White
×