Jump to content

betaporter

6502
  • Content Count

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. betaporter

    Macintosh Classic II and System 7.5.3

    In case anyone is wondering, I wound up ordering a SCSI2SD v5.1 adapter, and using this adapter I don't observe the problem. I'm guessing it's a compatibility issue between the Classic II and the SCSI2SD v6 adapter. I'm going to reach out to the designer other SCS2SD and file a bug report, but it's not a big deal - I have plenty of other possible uses for this SCSI2SD v6 adapter.
  2. betaporter

    Troubleshooting SCSI2SD in SE/30.

    Could you give a bit more detail about what finally solved your issue? I'm having difficulty with my SCSI2SD adapter as well. Was it simply the new SD card that seems to have gotten things sorted for you?
  3. betaporter

    Classic II 1.44MB Floppy Drive

    Give it a shot! My fix appears to be working consistently.
  4. I've got a Macintosh Classic II with a SCSI2SD adapter. The drive initializes without issue using the patch HD SC setup utility, but when trying to install System 7.5.3 via the Apple images, the installation always fails with: Dragging a system folder to the disk renders it bootable without issue, I simply would like a full system install on here. I've also tried a set of System 7.0.1 floppies (the original SSW that shipped on the Classic II if I understand correctly), and I get similar issues. Is this a SCSI2SD adapter compatibility problem? I'm using V6 of the adapter, if it matters. Anyone have a similar setup?
  5. betaporter

    Classic II 1.44MB Floppy Drive

    The 1.44MB floppy drive in my Classic II wasn't reading disks reliably, so I cleaned the heads. I'm worried that I may have lifted the head too high, as the top head now no longer gets close enough to the disk surface to read. Outwardly, it appears to be in position, but it isn't - it won't read any disks. After some fiddling, I've found that placing about 3.0 grams of weight on the head armature restores the read function, but I'm trying to figure out if there is a better way to repair this. Anyone encountered this problem before? Bryan ==
×