Jump to content

petey293

6502
  • Content Count

    4
  • Joined

  • Last visited

  1. petey293

    AppleCD 600e not quite working with Perfoma 577

    I installed the Pioneer drivers and it's now reading disks. You guys rock! Unfortunately the tray sits a bit too high and isn't lined up with the slot in the Performa case, so I'll just have to use it in the external enclosure for now. Thanks again for the help! I was able to use the drivers found at https://vintageapple.org/macdrivers/disk.shtml The CLD 3.05 driver did the trick for this drive anyway
  2. petey293

    AppleCD 600e not quite working with Perfoma 577

    Huh, interesting! The unit is a Pioneer DR-US124X. I thought it was a bit weird that there was no apple branding on it whatsoever. Now that you say this, I'm almost certain it was a replacement. I noticed that the ID select on the back of the external drive did not match up with the ID listed by the computer. I think I had to set it to 7 or something to get the computer to tell me it was ID 3. Now that I compare the two drives, I noticed that the pins representing the bits for the ID select are backwards, listed as 2, 1, 0 from right to left, compared to the apple branded drive from the computer that goes 0, 1, 2. I'm guessing that the 600e's switcher on the back is expecting the pins to be in this arrangement, which is why the ID was off when it was swapped with the pioneer drive. The apple drive from the computer is branded as an AppleCD 300 plus. I opened it up, no visual bad caps, just looking at the electrolytics though. It might be worth trying a recap on it, in the meantime I think I found some pioneer drivers that I'll go ahead and try on the pioneer drive. Thanks for all the help guys!
  3. petey293

    AppleCD 600e not quite working with Perfoma 577

    Thanks for the ideas! For some reason I hadn't thought of taking the drive out of the enclosure and putting in the computer, duh! I tried it but unfortunately it acted basically the same as it did before. I got it to appear on the SCSI bus, but it couldn't read anything. I tried it on the same ID as the old internal drive and then tried a few others, with the termination jumper in and out, and still nothing. I popped the drive open, the caps looked fine but of course just because they're not leaking doesn't always mean they're not bad. I shot some compressed air at the lens, maybe not the best way to clean it but at this point I'm assuming it's dead. I stuck it back in and tried it again with no luck. The drive belonged a school, so you're right, maybe it hasn't had the greatest life . I've been checking out those SD2SCSI devices, might not be a bad alternative. It seems like it's more geared toward hard disk replacement, but with the external DB25 SCSI model I would think I could use it like an external drive. I'll have to do a bit more research... I'll get it up and running eventually! The computer itself runs fine but it's a bit hard to do anything with only a floppy drive. There's a Farallon network card in it as well but that also seems to be dead, since the driver installation couldn't detect it. I was hoping to figure out how to transfer files to it over a network, but I guess it wouldn't help much when a single CD image holds twice as much as the hard disk!
  4. Hi guys! I'm a noob, tried a bit of googling and searching without much luck. Apologies if there's already a thread that solves my issue! I recently got a performa 577 with a bad internal CD drive, I was also given an external AppleCD 600e that I wanted to try to hook up so I could play larger CD-based games. Unfortunately, no disk I put in the AppleCD drive is recognized. I've tried programs that supposedly burn HFS disks, burning with ISO9660 settings at the lowest possible speed, etc. I'm pretty sure the external drive is dead as well, although it seems like the computer is recognizing it. I have a pass-through terminator that I've tried both plugged into the cable and plugged into the 2nd port on the drive. I was able to use floppies to transfer FWB Hard Disk Toolkit to scan the SCSI bus. The drive shows up on ID 3 as a Pioneer CD drive, and as I swap different CD's in there, the capacity in megabytes changes based on the size of data on the disk. It seems like the drive is at least able to read the disk enough to find the capacity? Though still nothing shows up on the desktop. Additionally, SCSIProbe 5.2 recognizes the drive, though when I go to mount it, it fails with the error "not a mountable device". Half the time I try to do this, the computer will also lock up and a force-restart is required. I also transferred the AppleCD install disk over with floppies, and tried installing the disk software again with no luck. Is this just the sign of a dead drive? Normally I'd have given up by now but it's teasing me because it seems like it's detected by the computer! I think if it is, I might just try the SD2SCSI route and get the external one with the HD25 connector. Thanks for the help!
×