Jump to content

Baldung99

6502
  • Content Count

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Baldung99

    PowerMac 4400/200 chime but nothing else.

    well crap, all I have is 52x stuff. well my card does indeed have a VIA chip on it, so I guess I'm screwed until I find another one No. and I don't think I will. Nothing good would come of it, since it seems to me that most users who post there are from the US and since I live in Greece, unless someone was to offer ne a working set for like $20, it doesn't make financial sense to me to even bother. I'll probably get an adapter for it (it's called a Wombat and costs about 70€ without shipping, but allegedly works with any USB keyboards/mice).
  2. Baldung99

    PowerMac 4400/200 chime but nothing else.

    OK... a recap to what I messed up this week - and the week isn't over yet: the CD-Drive wasn't reading stuff properly so I threw in a cleaning disk. It now doesn't read at all. The PowerMac 4400 floppy drive is possibly dead and keeps the thing from booting. Turns out a PCI-to-USB card I was trying to use sends my PowerMac G4 into an absolute conniption (it shows a garbled "you must restart" message) and Windows (98 through 10) don't notice it at all - so that doesn't work at all. ADB keyboard and mice are so horribly overpriced it's not even funny. Makes me want to ditch the PowerMac 4400 and get a 486.
  3. Baldung99

    PowerMac 4400/200 chime but nothing else.

    Thanks! I was just prowling through macintoshgarden myself and only managed to find floppy sets, which would be inconvenient. But for now I'm fine, I suppose. It works, boots into some version of something-older-than-MacOS-9 with no hiccoughs. There's also the whole "actually interfacing with the thing" problem to tackle first, though.
  4. Baldung99

    PowerMac 4400/200 chime but nothing else.

    yes, actually. I bought a 3xAA battery holder, cut off the original cables from the battery, soldered them to the battery holder and presto, backup battery I found one locally... right after I resurrected my own! And the funniest thing, dude lived right across the street from me. Now I have a spare, I guess... And yes, it was bad caps. Also your links get either Error 403 or Error 522. Since an ADB keyboard (and mouse) I ordered arrived in pieces, that it works now isn't really getting me anywhere. So now I need to either find a way to get PCI-to-USB card working (which - the card - I'm not even sure works) on it when I'm unable to actually control the thing or to make an adapter for USB/PS2 to ADB (since the ADB port looks just like an S-Video plug and I've got a bunch of those cables laying around).
  5. Baldung99

    PowerMac 4400/200 chime but nothing else.

    I don't think the CD Drive is bad... if I remember correctly it worked on a PC I tried... but I'll try again just to be sure, I suppose. Couldn't the floppy drive be the issue though? I have no way of testing that. I also don't think I've got enough white vinegar to soak a board. I hope red vinegar is fine. There's also some residue around some bits of the board. I'm not sure what it is... but I get the feeling this board was thrown in an ultrasonic cleaner or something at some point, which (obviously) wasn't a magic bullet, then it was tossed away. Were ultrasonic cleaners common around 1994? I don't even know. Once I figure out how to get the stuff to show well on camera I'll post some pictures. Also I tried putting the HDD in my PowerMac G4 MDD with Dual 1.25GH CPUs, running Mac OS 10.4. It seems to read it fine otherwise, and even some installed apps launched fine in Classic mode. That should mean it's running Mac OS 9 or something right? It didn't show up in the boot menu but... I think that must be because it's a 1994 drive in a 2004 Mac. About half files and folders had corrupted names, but I think that was because there must be some missing fonts or something, but it seems most OS-critical files are fine. There's a file named "System Enabler 825" which... I have no idea what even it's supposed to be.
  6. So... I've got this PowerMac 4400/200 that I can't seem to get working. I've tested what I can (RAM, HDD and CD-ROM drive) and confirmed these parts work. I've measured each and every output of the PSU and they check out. I've replaced the PRAM battery too (although it's just a battery holder with 3 AA batteries). First of all it chimes. However it only does so after I manually turn on the PSU and let it run for a minute like that. I suspect funky capacitors somewhere... but all the ones I can see are surface-mounted and I only have a soldering iron. Problem is, I highly doubt the chime means anything at this point. It chimes with no RAM installed, it chimes with no RAM and no VRAM DIMM... no beeps or anything. I can hear the HDD seeking when I power it on and everything is plugged in as it should be, which is something, I guess. Only apparent damage I've seen is one of the motherboard support studs is rusted through, some connectors (speaker, power switch, PRAM battery) are ever so slightly green and there's a hell of a lot of flux residue in the PSU board. I'd love to just throw in a new motherboard and forget about it, but I can't seem to find any (only complete units). Where do I go from here? How can I troubleshoot it further?
×