Jump to content


  • Content Count

  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. altayd9

    Macintosh Plus not printing to Imagewriter II

    It test prints just fine, and AT is off. I bought an actual apple cable so when it comes in the mail I'll see if that solves the problem
  2. I recently bought an Imagewriter II for my Macintosh Plus running system 6.0.8 and while the printer seems to be working just fine, when I go to print something it says printing but there is no action from the printer, I've tried with select both on and off, both ports in the chooser, AppleTalk on and off but nothing. I even tried an older system version I had on an excel disk but that didn't do anything either. I'm thinking maybe its a cable issue but the cable seems fine. It's not an official apple one but its mini DIN8 male to male and its labeled 530-1442-02 Rev A. Is this a cable issue or is there something else wrong?
  3. I am trying to find a Mac newer than my Macintosh plus to burn 800k floppies for it and there is a Performa 600 without a CD drive for sale in my area at a good price and I'm wondering if it has the capability to read both 1.44mb floppies created with Windows and to actually burn in 800k format.
  4. altayd9

    Connecting a ZIP drive to a Macintosh Plus

    What is SCSI Probe?
  5. altayd9

    Connecting a ZIP drive to a Macintosh Plus

    I have the Z100S2 with Termination on and I've tried both SCSI id's. I'm not trying to use it as a startup disk. But the driver I have is 4.2 and its on the floppy from rescuemyclassic mac.
  6. How do you run the Iomega drivers on a mac plus? I keep getting application is busy or missing, no matter where it is. I put it in a system disk and it doesn't load the drivers on boot, I get the icon with an X on it. No matter what I do I can't get the ZIP drive recognized. It is the correct SCSI drive too but I don't have the original cable, I'm substituting one that fits.
  7. altayd9

    Macintosh Plus floppy issues

    I tried to eject my system disk by dragging it to the trash, my ejection mechanism has a broken gear so I use the manual ejection but I guess before I got to do that it tried reading the floppy again after the ejection motor ran and it came back as unreadable. The boot disk is now corrupt, it will show me a happy mac and then get stuck in a reboot cycle. Does my floppy drive have something terribly wrong with it?
  8. altayd9

    Mac Plus ROM Error?

    I figured it out, I was just experimenting with one old ROM chip and one new chip and it just decided to work.
  9. altayd9

    Mac Plus ROM Error?

    I've been having trouble getting my new Mac Plus to boot. When I first bought it, I was getting error code 01407D, standard ROM error. I've recapped most of the analog board and I have checked that it is supplying 5V to the logic board. I just replaced the old ROM chips with SST EPROMS and now the error has changed to 013EFB but still no boot. I don't know what else could be causing the problem, maybe my logic board is bad? I would appreciate some advice on what to look for next.