Jump to content

WakelessFoil

6502
  • Content Count

    50
  • Joined

  • Last visited

About WakelessFoil

  • Birthday February 6

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. WakelessFoil

    Does anyone know where I can find AOL 2.6 web browser?

    Should be. Where did you find it?
  2. WakelessFoil

    Reading PDF on Acrobat 1.0 (68k mac)

    I am trying to get adobe acrobat 1.0 to read modern PDF files at least somewhat. When I try to open a modern PDF, it says that there is some issues with either the font or format or something. Does anyone know a way to make modern PDF files comply with the original standards of acrobat 1.0? Some very simple files will open but not many. Thanks!
  3. I’m looking for a copy of AOL 2.6 so I can test out the dated web browser with my proxy server. But I can’t find it in a form that StuffIt 4 will expand. All copies that MR has don’t work. It would be nice to be able to download the disk image but Ik that’s asking a lot. Thanks!
  4. WakelessFoil

    Macintosh Plus acting up.

    So I went to start my Mac plus this morning and a bunch of weird things happened. The Mac didn’t recognize my SCSI2SD (which usually works) and the power light on my Asante EN/SC wasn’t lit. I rebooted it and all worked fine. Until... The printer (an ImageWriter II) started printing a bunch of random characters while the computer was booting. I thought that maybe this was because AppleTalk was selected in chooser. I changed this and rebooted. The printer stopped the crazy characters. But the weirdest problem of all that I still can’t seem to wrap my head around is the floppy drive acting up. Every time I would open a file or program the floppy drive would try to eject even with no disk inserted. What’s going on??
  5. WakelessFoil

    Accelerator for Mac Plus?

    Does anyone know where I can find some sort of accelerator for my slow Mac plus? I don’t care how small the improvement. Is there a possible way to build one like a brainstorm?
  6. WakelessFoil

    Dying Mac Plus

    So I’ve been playing with my Mac plus a lot recently and I’ve noticed this high pitched whistle that the machine makes when I turn it on (it also appears seemingly out of no where while in use). I read some forums and consulted the dead Mac scrolls; I think it’s either the fly back transformer or the width adjustment has gone bad. Everything else on the computer seems functional but I’m told that this issue could get worse. I want to purchase the right parts but I need help finding them. It’s my understanding that the newer “C” type transformers are more reliable. Please help! heres the items I found below: Flyback: https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F400922654856 L2: https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F333476578925 PS: I also have a spare parts plus that doesn’t display a constant image but flashes when you smack the side. Idk if this helps.
  7. WakelessFoil

    sTunnel and Gmail on Mac Plus

    I made sure to let gmail use less secure applications. I’m certain now that Eudora is not sending the smtp authorization that stunnel requires to send mail to gmail. I’m currently looking for a service/program that I can run on my raspberry pi that will add in the smtp credentials for stunnel as I believe I can’t do that within stunnel itself.
  8. WakelessFoil

    web browser

    I had a Mac plus working with a raspberry pi using the serial connection from the gpio on the board. A dB-9 level shifter and a dB-9 to mini din serial cable gets the connection going. Then just set up serial console and you can access the terminal (and lynx) from ur Mac.
  9. WakelessFoil

    Mac Plus screen flicker

    The clicking noise might be the disk drive. Does it stop when you insert a floppy?
  10. WakelessFoil

    Configure MacTCP?

    It works!!!
  11. WakelessFoil

    sTunnel and Gmail on Mac Plus

    So I just got stunnel working on my pi so I can now read my gmail on my Macintosh Plus using Eudora Lite 1.x! There is one problem though, I cannot send emails because of what I believe to be a security problem. I am not sure what's wrong but I get this error message (see below) when the mac tries to send emails to stunnel. I think stunnel is expecting the messages to already be secured or it is expecting smtp authorization. I am not sure how to fix this as I have very little IT background, hopefully someone here smarter can help! Thanks. PS: I also attached an image of my stunnel.conf file on the pi.
  12. WakelessFoil

    Email on 68k?

    Can’t I use stunnel to open clear ports to my vintage client?
  13. WakelessFoil

    web browser

    Look up WRP
  14. WakelessFoil

    Email on 68k?

    So I’ve been trying to get a working email client on my Macintosh plus but haven’t had very much luck. Pretty much all email programs for 680x0 don’t support SSL/TLS so I’ve been trying to set up stunnel on my raspberry pi and also tried it on my windows server. I can’t figure out how to set it up because every tutorial I read has different methods and the program is so confusing. Appears there’s alternate ways to get working email according to this page: https://www.fenestrated.net/mac/68kMail/recieving.html But these methods are also not well documented and confusing. I found Eric Bylenga’s tutorial in which he uses mulberry as his email client but I can find a working download for 680x0 for the life of me. Here’s his tutorial: http://bylenga.ddns.net/index.php?page= I’d like to use mulberry but can’t find the download. And I can’t figure out stunnel. Also I’m using Eudora lite 1.5 so entering information isn’t easy either. Like where do I enter my password for my gmail? Any help or guidance is greatly appreciated!
  15. WakelessFoil

    Vintage Hardware Health?

    So I recently got my Macintosh plus working with my Asante EN/SC network adapter and I’ve noticed that it does not have a power switch. As these cards are pretty rare should I just leave it on when not in use? I have it plugged into a surge protector and it’s in a clean well ventilated environment so I am taking good care of it but I’m not sure if the intention of the designer was to have it run 24/7. Opinions?
×