Jump to content

JustG

6502
  • Content Count

    86
  • Joined

  • Last visited

Profile Information

  • Location
    Sacramento, CA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Now you've got me curious. I need to dig for a larger IDE drive and see if the computer would have problems. You're running an adapted SATA drive I'm assuming?
  2. 8TB! Here I was struggling and inevitably failing to get an 8GB "drive" to work with my 631. What OS are you running on that machine on the Mac side?
  3. For whatever reason, it works with either voltage selected. Maybe it's a placebo?
  4. Success! But not by changing voltages on the adapter. I tested with a 4GB card and it works! Just in case anyone is wondering in the future...The less sophisticated adapter designed for laptops isn't working at all. It appears to have died, would not recommend.
  5. The first adapter I pictured does have voltage selection and has been set to 5V, I'll have to try that out! I did attempt to build a single partition in varying sizes from 100 megs up to 4 gigs. No change.
  6. I'll have to dig for a smaller card, hopefully I have one. I'd prefer to stop throwing money at the problem, although 2.5" IDE drives are pretty inexpensive. @Byrd, what OS are you running on your Quadra?
  7. I've tried both a StarTech.com 40/44 Pin EID to Compact Flash SSD Adapter: and a CY CF Compact Flash Merory [sic] Card to Laptop 2.5 44 Pins SSD Adapter: The second adapter I'm using a desktop IDE with molex connector adapter to plug into the Performa data and power. Both are set to master. Both from Amazon.
  8. I'm a bit stumped. I am trying to replace the original, and failing, 500MB IDE hard drive in my Performa with an 8GB CF card. I've tried two different IDE to CF adapters with no luck so far. Each time I use Drive Setup, both versions 1.5 and 1.7.3, patched and unpatched, I get an Initialization Failed message. The more sophisticated of the two adapters works just fine in my B&W G3, the less sophisticated one gives the same Initialization Failed message as in the Performa when attempting to partition and initialize the CF card. I've tried initializing on the Performa in System 7.5.3, 7.5.5, 7.6 and 7.6.1. Same error message. If I initialize the card in the G3 and then move the card and adapter over to the Performa, I get a Sad Mac with: 0000000F 00000001 The card itself tests fine on a more modern computer and I'm partitioning it to three ~2.6GB pieces. I'm not sure what I can do next.
  9. JustG

    What A Wonderful Morning!

    Thanks everyone for your comments! ROM is in socket correctly. That's why I triple checked I wanted to be sure I had it not only oriented in the correct direction but in the proper socket pins. @techknight I'm afraid you're right. I didn't perform the recap of this machine, I bought it with the work completed I have a feeling that the board was not properly washed. I intend to give it a full wash and go through all the capacitors to make sure they have a good solder connection to the board. As soon as I have the time that is!
  10. JustG

    What A Wonderful Morning!

    I've double and triple checked to make sure the ROM is seated in the correct direction. I'm thinking one of the capacitors may have not been soldered correctly. I bought this computer recapped before I worked up the courage to recap myself. I'm going to go back over each of the capacitors with my iron and make sure everything is soldered properly.
  11. JustG

    Quadra 630 ATX Adapter

    As a new owner of a Performa 631 (I'm jealous of your DOS card) I'll be keeping an eye on this thread.
  12. JustG

    What A Wonderful Morning!

    Board swap with my functional Classic worked. So the problem lies somewhere on the logic board. I swapped ROMs and the same issue appeared. Same garbled screen. Interestingly enough if I pull the memory expansion board/ram I get a very defined checkerboard on the screen. Dead Mac Scrolls says to reseat the ROM, which I have done several times now. Not sure what else I should try.
  13. JustG

    What A Wonderful Morning!

    1/2 good news. Reseated the ROM of the Classic II. It's happily starting up now. The Classic however, no such luck. I pulled the ROM, gave it a conservative wipe down of deoxit and reinstalled. Same issue. @bibilit voltages check out, 5V is at 4.97 and 12V is at 11.97. I doubt my multimeter is much more accurate than 3 hundredths of a volt. I've got my other Classic which is working just fine however I am a little concerned with swapping ROMs in case something got cooked in the malfunctioning Classic.
  14. JustG

    What A Wonderful Morning!

    I'm in the processing of diagnosing a floppy drive on a Classic undergoing repair that fails when trying to initialize a disk. I figured it'd be good to see if the disk was any good so I pulled out my Classic II that I recapped last year: Super! Well, let's not ruin the morning, how about the other Classic that's recapped: What an enjoyable time! It's been hot here so I'm wondering if something came unseated. I haven't cracked open the cases to inspect further yet, just figured I'd jump on here and vent first.
  15. JustG

    Classic External Floppy Port Issue

    I had planned to replace the drive with a SCSI2SD unit from the beginning, it just happened to work out for troubleshooting. End result is I have a completely recapped machine that is now rock solid. I've been running it for at least a couple hours a day. I did discover that the speaker is falling apart so I'll need to track down an appropriate replacement.
×