Jump to content

lobust

6502
  • Content Count

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The floppy drive on my Quadra 700 was extremely stiff to inject/eject, such that the eject motor was stalling while trying to eject and I had to assist it with a paperclip in the hole. I took it apart and cleaned and lubed the mechanism and it worked ok very briefly before the infamous gear stripped it's teeth. I bought a couple of new 3d printed gears off of ebay and installed one of them, and that all appears to be working fine, however now whenever I insert a disk it will read it for a second, but before it mounts the finder background disappears and everything locks up forcing a hard reboot. If I try and boot from a floppy it will show the happy mac for a few seconds and then reboot. Anyone have any ideas what might be up with it?
  2. Excellent, I'll give it a go. Thanks!
  3. Anyone able to steer me in the right direction? Having difficulty with this. I have tried a number of different 9.1/9.2/9.2.2 install media, including what I think is actual restore cd for this thing, albeit burned from image. All will boot, but the installer will not run - "This program cannot be run on your computer. See the documentation for more information." Of course there is nothing in the documentation. It previously had Leopard installed. OS 9 boot media could not see the volumes on the drive so I used Drive Utility to upgrade (downgrade) the disk driver, and then initialise the disk. No dice. The System folder from the install cd will not boot when copied to the hard drive either. Is the only way to install OS 9 on this thing to install some classic capable/pre-Leopard OSX first, then install OS 9 from there? I hope not... TIA
×