Jump to content
  • Posts

    • I found another pic of JT737's card on the bay and a pinout of a female db-15 connector. From these two and 9166188's table above  I gather, that I have to solder red and green to pin 2 and 5 of the db-15 connector, right?
    • I would be willing to test with one of my SE/30s, but I live in western Europe.
      I guess you would rather send to US residents . I'm ok to pay for postage fees though.
    • So in this thread I found a pic provided by 9166188 of the pin situation between DB15 and VGA pinout       Bolle described the pinout of the 12 pins on the Radius card and JT737 seems to have connected the missing green and red lines on the card to the female DB 15 on the Radius clamp. But to which pins? And this approach is different from all the posts before, where the blue signal line was connected to the empty red and green pins/lines on the vga cable side. Since radius monitors are very rare I think it would make sense to manipulate the cable from the card to the clamp on the Mac side in a way, that you get a non blue pic with a standard db-15 to vga adapter. I am scared to destroy anything by connecting the wrong lines and would greatly appreciate, if someone could point me into the right direction how to best solve the blue screen problem practically.
    • Alright, I think I've got the driver working perfectly now. Only thing left to decide on is, what ROM checksum should I use?   Once I put the checksum in, we will be ready to send some 2MB SIMMs out to test before we do the commercial release. Who would like to test? We wanna give several units away to anyone who thinks they can do a thorough job testing. Please let me know if you're interested.   8MB SIMM will be coming soon. I've just gotta finalize the design files and send 'em to fabrication.
×