Jump to content
  • Posts

    • With a few slight modifications, I finally got my SE/30 on the internet! This endeavor was quite an adventure and it took a lot of research, along with lots of trial and error.   Here's how I did it:   Because the RJ45 Ethernet Port on my MacCon SE 30/E is not actually connected to anything, I used the Coaxial Thinnet Port instead. In order to connect the Thinnet port to my home network, I used a media converter called the "3com OfficeConnect Hub 8C". This media converter has a socket for a Thinnet BNC cable on one end and a series of ethernet ports on the other end. I plugged an ethernet cable into the eighth port on the converter and set it to the uplink mode by pressing a switch located next to it. I plugged the other end of the ethernet cable into my home network.   I found that even when running a Thinnet connection from just one SE/30 to the 3com hub, without Thinnet terminators the system does not recognize anything as connected. Because of this lack of terminators, I was stuck with a yellow "Coax Status" light on my hub. Luckily, I was able to purchase a miscellaneous lot of Thinnet terminators on eBay for a low price. These terminators are nothing more than resistors that tell the system where a computer is located. I placed a terminator at both the hub and computer, and immediately, the "Coax Status" light on my hub went green.   After everything was wired up correctly, I configured the software on my SE/30. I am running System 7.1, and I have installed MacTCP 2.1 on the computer. In the Network control panel, I selected EtherTalk, but in the MacTCP control panel, I selected Ethernet. I configured MacTCP as follows:   Obtain Address: Manually Router Address: (IP Address of my home router ex. 10.0.0.1) Subnet Mask: 255.255.255.0 Domain Name Server Information:      Domain: .  (I just put a period here)      IP Address: (I used the IP Address of Google's free DNS, 8.8.8.8)   IP Address (this is the computer's IP Address, not the DNS's or router's): (On my phone, I used a free network scanner app called "Fing" to find an unused IP Address on my network, and then typed that in to manually assign an IP Address. ex. 10.0.0.88)   With these settings in place, I launched NCSA Telnet, and I connected to www.telehack.com!  
    • And here I thought a simple change of position would do it . Do I have to source another jumper then? Where can I find it?
    • You would have to put a jumper on Terminator Enable as well as TP2.
    • Hello everyone! I have a SE/30 that boots from the internal HDD only if a ZIP drive is connected. I initially thought it may have something to do with bad traces on the motherboard (and still haven't checked since it is not my area of expertise), but then I remembered: the HDD is a Seagate 8GB drive taken from an external Lacie enclosure. Is it possible that I have to terminate it with the switches present on the HDD? I found the manual for the drive but I am unsure on how to proceed. Maybe it has nothing to do with this, but the jumper plug on J2 is set to "term power from drive". Should I set it to "terminator enable", another setting or leave it as it is? Mine is the "N" model. Thanks.
    • Very nicely done! If even some of the parts work eventually, it’s a win.   As for grounding, I rig up the resistor and screwdriver to the grounding wire I have straight to the wall outlet. No chance of frying anything.
×