Jump to content
  • Posts

    • Yes, probably sold with different names around the world, but in my opinion  the same product.    Resolve name seems to be used in US/Canada while Vanish is used in UK and other parts of the globe... marketing trick probably.    Here some Information found on the site, not much anyway.    http://www.rbeuroinfo.com/index.php?SKU=23018&action=product_details.php&COUNTRY=FR&LANGUAGE=FR
    • Don't forget that the drives internal transfer rate is slightly different for reading and writing. AV drives were optimized for writing data, consumer desktop drives are optimized for reading data. You also have different real world speeds depending on if you have data on the inner tracks or outer tracks (empty vs full drive).
    • Wasn't this also known as the "internal transfer rate"? If so, most drives did have this published. Check out the pages of hard drive specs at stason.org: most of them have it listed in the first few lines (assuming they're accurate). According to the info there, for example, an HP C3325A (2GB, 5400RPM) supports a 10MB/s external SCSI interface but only transfers internally at 5.5MB/s. A Conner CFA-1080S (1GB, 4500RPM) supports the same 10MB/s externally but has only a 4MB/s internal transfer rate. A Conner CFP-1060AVW (1GB, 5400RPM, supposedly AV-rated) has a 20MB/s fast/wide SCSI bus for external transfers, but still only rated for 4MB/s internally. Ouch. Not buying that one. IBM's 0662-S1D (1GB, 5400RPM) has a 10MB/s external SCSI bus and transfers internally at 5MB/s. Surprisingly that HP drive is supposedly the fastest of these and the only one to exceed 5MB/s internally. I did not expect this. I actually have one of those, and I guess I'll have to stick that on a fast SCSI bus in a late-model Mac rather than use it to upgrade a stock Quadra or something. Is there anything that can saturate that SCSI bus though? Ah, here we go: IBM DCHS-39100DEF20W (9GB, 7200RPM) has a 40MB/s Ultra Wide SCSI interface and a 15.4MB/s internal transfer rate. This drive is more than a match for the fastest SCSI buses built into Macs and would nearly saturate the 20MB/s Fast/Wide SCSI bus of a JackHammer, depending on file sizes and how well the caches were utilized.
    • The photo seems to show a black mark on top of LF1, if that is a burn mark then maybe LF1 has a short. Also, is the hightlighted resistor burnt or just black in colour?     If all good then my next step would be to desolder the switching transistor (and remove it from the heat sink), then switch on the power and see if the fuse pops or not. If it does, then it is likely you have a fault somewhere from the AC input to the 170V rail.     If not, then most likely the switching transistor (yellow circled in photo above) and/or associated circuitry is shorted out.        
    • Hi Will. You mentioned the previous owner had connected it to 240v instead of 120v, and that had blown the fuse. I think it likely that some other component has been fried before the fuse went. I checked the failure mode of X2 and my money is now on that:   When a Class-X capacitor, also referred to as an "across the line capacitor"—the capacitor placed between line and neutral—fails because of an overvoltage event, it is likely to fail short. This failure, in turn, would cause an overcurrent protective device, like a fuse or circuit breaker, to open. Ref: https://www.allaboutcircuits.com/technical-articles/safety-capacitor-class-x-and-class-y-capacitors/   I’d test for a short across X2’s pins next...it might be new looking but you didn’t replace it, right?   JD
×