Jump to content
  • Posts

    • I'm interested.  I have 2x IIfx machines.
    • Success!   The key was the zip drive. I put together a minimal 8.6 and copied it to a zip disk. I included the Drive Setup utility in the zip. There were a few hiccups along the way. At first the SSD prevented the zip from booting up. So I went and changed the jumper setting to slave and it worked! Very strange. The jumper setting on the old HDD was master. Once I was able to boot up from the zip drive, I was able to reformat the SSD with the Drive Setup and copied the minimal OS 8.6 onto the SSD. Then I selected the SSD as startup disk and restarted and it worked!   The only thing is it's taking a long time for the computer to find the OS and start booting up. I don't recall it taking this long. Maybe I'm used to the Quicksilver booting up quickly. Been a while since I last used the G3.   The OS X on my Quicksilver is 10.2, Jaguar I think. I don't use it much. I prefer 9.2.2. When I partitioned it in OS X, I did HFS extended. I didn't see any option to partition it in Drive Setup so I just left it at 120 gigs. What's so weird is that the SSD worked only when I changed the Addonics adapter to slave. When I had it on master, there was no video, no boot up screen at all.   Thanks so much for all your help!
    • Ok so I just tested the ones I got and they work fine. I'm ordering 100 boards which should be here next week. 
    • Houm... as I expected. Look for the junk board generously. Thx.
    • I delayed to reply, I was not able to see this site for about 2 days because it was not displayed due to a server error and I could not log out also.
      I forgot about this modification for a while, but I will try to adjust it. I'll let you know if I can adjust it well. Thank you as always, You really know and have high skills.