Jump to content
  • Posts

    • Two sets of four please! Thank you for building this. 
    • Okay, I'm getting you now. I also talked to my brother-in-law who is an Engineer, and he helped me understand some of the principles at work here.   When I put my meter on the resistor and the ground pin, my meter was completing the circuit, not the LED, which is why there was minimal current, and why I was getting the 5V reading. I get what you're saying about the LED opening the circuit.   So I am quite confident now that the problem is with the LED. I will try just resoldering this one in case it's a bad connection, otherwise I'm off to go find some other mice to see if I can find a donor LED that is the same as this one... Hopefully Apple was using some standard parts in these mice that are common to other mice from that era.   Thank you for all your guidance, @cheesestraws, it was very helpful. If nothing else, this has been a valuable learning experience.   On a side note, since I had the mouse apart, I made my first attempt to retrobrite something. I used the oxiclean method that a few people have been experimenting with lately. I left it out in the sun for two days of about 30 degree Celsius (~86 F) weather. It came out a bit splotchy, but the extra white areas appear to be where the texture of the mouse is worn down from use, so the results may have been the same with any method. It's definitely still a bit yellow, so I may try it again with another method at some point, but I'm happy enough with it.  
    • Happy Friday everyone! A couple updates....   I think the web interface is ready for folks to start trying out! I've been testing it out today and it seems to work. I'd love for someone to try it out and give me some feedback. (I realize that there aren't many people who have working RaSCSI devices.... yet ) Setup instructions are available here: https://github.com/akuker/RASCSI/wiki/Web-Interface     I've got 10 RaSCSI boards that should be delivered in the next few days, along with a ton of 74LS641s. If I didn't dork anything up with the design, I hopefully will have some to send out to folks in a week or so.  
    • Well, everyone knows I'd buy one   I kind of wonder about making an external chassis so we can have a breakout of some kind.  @Bolle if that is do able let me know and maybe I can make a case for such a device. 
    • Dear Bolle,   I am interested in effective Nubus adapter; primarily to create  Fast/wide internal bus.  I have purchased a Second Wave ExpanSE/30 that I would like to attach to an Atto SE IV within the chasis of the SE/30.  Ofcourse my power supply would have to increase and I'd need many fans, but Id like to see how you solve this problem.  Also what you got coming in way of an advanced processor upgrade?   Sincerely,   Tpope
×