Jump to content
  • Posts

    • The amount of progress that you've made on this is shocking! When boards and parts are available, I'd love to buy one!
    • To answer 2) above, you can drop a full 040 in a Turbo 040i and the FPU will be recognized without issue:    and it performs accordingly:     yet the firmware will still say it is an “i” model:     I am going to order those EPROMs for the heck of it and will answer 3) as well. 
    • A few days ago I got a good deal on a non working M5120 Macintosh Portable. I recapped it and it works fine except for the floppy and the hard drive. I think the floppy drive may have dirty heads or something, because mechanically it seems to work, but can't read or initialize any disc.   I had a strange issue with the hard drive. It was stuck at first, but after insisting on it a few times it finally started spinning and I even could recover the data from it. The owner rejected the data, so I went to wipe it. And here began my problems. Initializing it with Apple SC Utility failed, so I began using Micronet Utility. I couldn't format either, so I began to look for bad sectors and it resulted it had a LOT of them. So I was reassigning bad sectors with Micronet, but it was getting late so I turned it off and went to sleep. The surprise was next morning when the hard drive is somehow freezing the computer right after the boot chime. It just gets to the gray background with the mouse at top left corner. Sometimes enters in a chime loop. It won't even boot from floppy or from an external hard drive, unless I set the external drive to SCSI 0. This way I can boot the computer, but the internal drive won't show up on Micronet because SCSI 0 is being used by the external drive.   I'm 100% sure it's the hard drive causing the problem because I have another Portable M5126 and:   1. M5120 works fine with M5126 hard drive 2. M5126 also freezes the same way with the M5120 hard drive   I know I can look for another Portable Drive or buy a SCSI2SD, but I though I could get this drive running again, and it bothers me. Also my plan was to fix it and resale, so I don't want spend a lot on it. If anyone can give me some advice I'll appreciate it.   Thank you very much!
    • Just came upon this thread. Thank you all for your valuable input and advice.  I have 64MB of RAM on order from OWC, along with a ROMinator II that's on my desk waiting to be installed. I'll report back once everything's installed.
    • Congratulations! Glad you were able to get your Mac SE/30 fully operational!
×