Jump to content
  • Posts

    • Great!  I'm pretty sure the port was originally designed for the 2/5 (hence the "25" in "LISA25.SYS").   This is one of the reasons I get a strong feeling that this wasn't ever really finished; it was a demo platform, rather than a serious port.  Error handling is nonexistent (if you get an abort/retry/ignore prompt and press 'r' for retry, it actually restarts the machine, at least here).  I have found so many ways to crash this so far    
    • So it boots off an X/Profile on a 2/5. HELLO.APP works, but 1ST_WORD.APP causes a complete system hang when trying to create a new document. Make sure to have a floppy disk inserted if you try to access the drive, otherwise it will crash the system with Lisa Error 47.   Also: don't forget to copy ASSIGN.SYS and LISA25.SYS to the hard drive when doing your file copies.  
    • Having two Macs is never a bad thing. They're very comparable, as everyone has said. You may want to pick up a pair of LocalTalk or PhoneNet boxes and play around with networking them.   In terms of the Plus vs SE debate, don't forget the Classic is also comparable. Its advantages are RAM expansion being easier (as long as you have the card) since no Classic board used resistors and its screen being easier to adjust without taking the case off. The ROM disk is also a nice perk. However, the Classic is notorious for capacitor problems and has design limitations based on it being the cost-cutting model of the SE (no second floppy capability, only one ADB port, no expansion slot, weaker power supply). The SE wins overall between these three machines.
    • Agreed; the Plus is lovely as an æsthetic object, but the SE is a markedly better computer for normal use and, as noted above, not really less compatible.  I have a Plus out all the time with an HD20, but honestly, primarily as ... almost like a small sculpture, rather than for regular use.
    • Don't jump ahead just yet. There are a few things you could try first. If you have a RAM expansion card, verify it's in the correct connector (J11) - happens to everyone. You could try starting both with and then without the expansion card. After that, I'd examine the onboard RAM near where you were recapping to see if there is any residue or damage. I don't know offhand what banks are where, but start with a visual inspection.   Also make sure to do a power manager reset if haven't been.
×