Jump to content
  • Posts

    • just a couple of possibilities here for your consideration. If you haven't already done so, you may wish to see if the SCSI data cable is seated properly. Once upon a time that plagued me on an IBM ps2 8580. Also, another possibility is that your machine has suffered a data cable failure. I had an IDE drive I knew was good simply quit in machine i was working on. I tested another good drive on the same cable, and it failed to start up as well. I finally figured out it was the cable at fault. But who would suspect that a data cable would ever quit? I believe it had been pinched some how, and my moving the cable had caused one or more of the copper lines to break along the pinched area. This could be something to check for your machine.
    • At the next Apple shareholder meeting, someone will stand up and shout ”We have enough iPhones and MacBooks!! Let’s get into the retro computer market!!”
    • Florida. Also wow had no idea the resistance would matter to that degree.
    • I ordered some 47uF ±10% 16V 1.5 Ω and they did not play well on the Q610.  They were these ones: https://lcsc.com/product-detail/Tantalum-Capacitors_CEC-Shenzhen-Zhenhua-XinYun-Elec-CA45-D-16V-47uF-K_C140430.html   I replaced them with 47uF ±10% 16V 1 Ω @ 100kHz and it worked fine after.  They were these ones: https://lcsc.com/product-detail/Tantalum-Capacitors_Vishay-Intertech-293D476X9016C2TE3_C129697.html   So it seems the resistance matters a bit.  Also ripple seems to matter, and different caps have a different amount of ripple.   Where are you located ?
    • There was some corrosion on them. I pulled off all the chips in that area as they all had some corrosion and then I cleaned under and then replaced with new. Soft power worked perfectly after that.  
×