Jump to content

Search the Community

Showing results for tags 'vga'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 5 results

  1. Question for those of you SE/30 owners who use a PDS video card with an external display. I have a Micron Xceed video card and grayscale setup. Grayscale works great on the internal CRT, but I've never used the DB-15 port also offered by the video card. I have a 15" Color VGA LCD that's about 10 years old. Would this adapter on Amazon be all that I would need? (Not sure how those DIP switches on the adapter are used in case like this though.) Note the horizontal scan rate mentioned in the Xceed manual page below of 31.5kHz, which seems rather odd (maybe common for Apple though?). Any thoughts would be appreciated. Thanks.
  2. Hello, I bought this display on ebay, since I sometimes want something less bulky than a 13" CRT to hook-up with my IIcx. It arrived last week and works just as promised. But it would be nice (and practical) to design some kind of casing that better mimics the Snow White theme? Suggestions on how to pull this off is truly appreciated! /Kristian
  3. Hello, I managed to connect an Eizo FlexScan SX2461W 27” to my IIcx using a 15DM/DF-10p adapter and a DVI to VGA cord. It work great, I can se a full spectrum of colors, except the halftone is overwhelmingly green. What is happening and why all the green? I use a Nubus Macintosh Display Card 670, 820-0600-A I have tried every display setting … what have I missed? For now I use it monochrome. BW, Kristian
  4. quinnmacdonald

    Color Classic High-Res VGA mod

    Hi everyone, I have a working Color Classic, have installed an LC575 motherboard, and ResEdited the system file so the Color Classic boots ok. Everything works great. However, I want to modify the hardware so that I don't have to edit the system file in the future (it's nothing to ResEdit the system, I just like being able to do install the OS with no software mods). I also want 640x480 at the higher refresh rate. Question 1 re: High res VGA To do the 640x480 upgrade, I plan to use this http://colourclassicfaq.com/highres/. However, it does not appear to address the higher load on the capacitors, so I plan to do what this page suggests as well: https://68kmla.org/forums/index.php?%2Ftopic%2F24911-color-classic-vga-mod-questions%2F. Does anyone else have any other suggestions or pitfalls to avoid before I dive in? Question 2 re: system board mod If I understand correctly, removing R116 and replacing R109 with a 4.7K ohm resistor as per http://colourclassicfaq.com/mobo/mystic.shtmlmeans I won't have to resedit the system file anymore. Do I even need to do this mod if I do the High res VGA mod? Tks Quinn
  5. Since the boards need recapping, I'll assume that the onboard video of my IIci's are Kaput! But it could be something else. I hook up my Macs to a Gateway 700e (I think) monitor using a Mac2VGA adapter. I have several kinds of these adapters, and they are all set to work with the IIfx's 24bit Apple video card and the LCs that I have AND they all work with the settings I have on them: 640X480 VGA or 800X600 SVGA with H-Sync, V-Sync and Composite on Green "ON". This setting works with the video card (the same Apple's 24bit video card as in the IIfx) in the IIci. But in removing the card, and putting the adapter on the Mac IIci's built in video - Nothing but a dark screen on both (semi) working IIci's. The video card works on both of them - monitor lights up and the flashing "?" inside the floppy disk shows up. The cursor is also there and the mouse can move it. Note: I did remove and threw out the PRAM battery as a precaution so they have no PRAM Batteries but they do turn on! So, in asking, is there something with the Mac IIci video I need to be aware of or are these the right settings and the built-in video is kaput until a recapping is done? As knowledgeable as I am in these old Macs, I should know this but I need.... help and verification. BTW - 1 Mac with the Daystar 040 has 20MB and the other has 8MB. This should be enough to have built-in video work. Right?
×