Jump to content

Search the Community

Showing results for tags 'stack 3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi, I recently acquired as part of a bundle of macs, a CMS external HDD case, just like this one. http://www.ebay.com/itm/CMS-Stack-3-Vintage-Hard-Drive-External-SCSI-For-Apple-Macintosh-Series-/151552664251 It had a Aztecmonster CF adapter and 1GB card in it but I can't get the Mac to see the device. Am thinking the dip switches on the rear of the case (which seem to impact the DB25 wiring inside the case (ID select etc?)) is the issue. (Powers up fine, Aztecmonster pwr led is on, the LED for the HDD even flickers on initially on power up) just can't be seen by lido7 or fwb etc so I think the ID selection is the issue. NB: This is a db25 in and out box, do they need special DB25 terminators like the 50pin centronics SCSI ports on ext HDD / CD drives usually do? Does anyone have a manual or info sheet for this old hardware?
×