Jump to content

Search the Community

Showing results for tags 'question'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. Hi everyone. I'm not English speaker so maybe I can't tell about some problems nicely. sorry about it. Few days ago I bought Macintosh SE/30 with no HDD. it looked some leaking capacitors on the motherboard, so I remove capacitors and then clean the motherboard with dishwasher and dry it out and then recapped. Then boot up SE/30, it looked boot up nicely. She can boot up from internal FDD and external FDD(Floppy Emu). When turn on the power, internal HDD looks spin up and can see blinking access LED. But can't boot up from HDD and can't see from Finder. I try format HDD on some third party formatter software but they can't format. They looks recognize the HDD but can't do any functions. When try check SCSI devices on Lido 7, it says "OSErr= 5 bad scsi command: phase error." on SCSI ID 0. and Pmount shows 0MB Drive on SCSI ID 0. This also happens another 3 HDDs I have. What I can do for fix this problem? Thanks IMG_0614.HEIC
  2. Hey all, I know our friends over at BMOW have their rom module for sale at 2mb and there's one on ebay thats 1mb, but I have a design in progress for a 8MB (ish) simm that would allow for the installation for bigger ramdisks and the like. Throwing out a feeler here, anyone interested? OW ill probably just fab up some boards for my own use. (oh and buy BMOW's programmer because finding 72 simm slots is impossible )
×