Jump to content

Search the Community

Showing results for tags 'os9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 3 results

  1. I've got my late 2003 iBook G4 (800 MHz, 12") running OS 9 pretty well. I understand Apple never made a driver for Airport Extreme to run under OS 9. I read somewhere there is a driver made by IOXperts that will put me in business. I have searched high and low for it, but can't find it anywhere. Anyone heard of this?
  2. On Mac OS9 and prior, what is "open play"? I cannot open Pod Player because OS 9 cannot find Open Play. Thanks.
  3. Hi Folks, First post here on the forum after lurking for years, hopefully its not presumptuous leading with a request but I'm in a bit of a jam: I've purchased this Seritek 1SM2 card, looking to use it with OS9, support is described as 'limited' but present nonetheless. No luck using the re-packaged drivers from the Seritek website or on the CD it comes with. I have been in correspondence with Firmtek trying different solutions and all existing Extensions seem corrupted by OS X repackaging. I've gone through quite a few variations of dragging and dropping the 'SATAEnabler' file into the system folder. It often shows up as a nondescript PC File, or generic text document. There was one instance from one of the packages i found where the system folder recognized it and placed it into extensions, it loaded, but my card was still the generic grey box upon inserting it on reboot. On the off chance someone else out there might have them, thought i'd post this message. Any words of wisdom would be great. thanks!
×