Jump to content

Search the Community

Showing results for tags 'mac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 19 results

  1. Papichulo

    Hard drives

    Hello Can i try putting a hard drive from a powerbook 145b to a duo 210?
  2. Yes, even the Macintosh 128k/512k KEYBOARD needs to be recapped: But does it really need to be 63V? Here's the keyboard schematic, with the 1uF cap showing in the upper right area nearest U2: And U2 is the 74LS123 shown here: Sure, I can find a Mouser $3.23 replacement, but why is the stock cap rated at 63V? Is it because people might be stupid and connect the keyboard to a phone jack, or is there some other reason? The reason I even wonder about this is because if lower voltage 1uF caps can safely be used in this keyboard, then more replacement options present themselves that are better and cheaper too. I look forward to your insightful replies!
  3. I recently picked up a PowerBook 180c that boots up and seems to work perfectly, with the exception of the floppy drive. It will read the floppies just fine, but the Finder always shows the disk locked icon, regardless of whether the disk is write-protected or not. I took the floppy drive out of the computer and the mechanism appears to be bent in such a way that the left side of the floppy is higher than the right side when it is seated in the drive, which seems to be preventing the write protect micro switch from triggering. I confirmed this by pressing on the left side of the disk when it was in the drive, and sure enough, I could write files to the disk. I tried bending the mechanism a bit to permanently fix the problem, but to no avail. Does anyone have any ideas about how to fix this? Thanks! Alex
  4. I made a new walkthrough video about replacing all the electrolytic capacitors on the MicroMac DiiMO 50MHz 68030 accelerator for the SE/30. I explain my choice of Niobium Oxide capacitors over tantalum, show the replacement, then boot and run benchmarks. The SE/30 shown has a recapped motherboard, recapped analog board, and SEASONIC PSU. The video is 4K but if you're a Mac user who loves Safari, you'll need Chrome to view it in 1440p or 4K. Also, it was sadly during the making of this video that my Epic Blunder occurred. My humble thanks to all of you who are so kindly trying to help me in that thread. I make videos for the enjoyment of it and as a way to give back to the community. I currently don't allow ADs on my videos nor do I have a Patreon account, which is why I've never earned any monetary compensation at all from my videos. (The down side of that is Google doesn't suggest my videos as well as videos with ADs enabled.) I make videos that I really wish someone else had made for me. Even though what you see in my videos isn't necessarily groundbreaking or unique (some of you are far beyond me in terms of troubleshooting knowledge, repairs and mods, for example), I simply am transforming into an easy-to-digest video what otherwise has been exclusively found in "text form" in forums like this. For the new generation of younger people who don't prefer to read, videos are becoming increasingly important. (Even so, I still get Millennials complain my videos are too long, so we can't please everyone. I prefer to be thorough rather than worry about the clock though.) My next video endeavor will be to show the recapping of an SE/30 analog board, and then I will have yet another video showing the recapping of the SONY PSU. Anyway, I hope this information is useful not only for you DiiMO owners but also for those of you who need to recap 5V voltage rails, as the Niobium Oxide caps I chose work perfectly for that, assuming you need 22uF. They come in other sizes though so give them due consideration in your recapping jobs.
  5. AgoraRoad

    What vintage macs do you own?

    Here i have a Macintosh SE/30s that i found on the side of the road with a bunch of keyboards. Only one of them is working but i need to save up for a Floppy Emulator drive to really get this going!Post what you got below! http://www.agoraroad.com/macforum/vintage-computers/what-vintage-macs-do-you-own/
  6. AlexTheCat123

    Macintosh Color Classic Sound Issue

    Hello! I recently purchased a broken Color Classic off of eBay and it arrived in the mail a few days ago. The capacitors on the logic board are leaky and I ran the board through the dishwasher to get all of the goo off. After doing this, I managed to get the computer to work and I plan to recap the logic board in the next few weeks. However, the sound suddenly stopped working when I booted it up today and at first I thought that the volume was just turned down. After turning it up, there was still no boot chime or any audio of any sort. Then I realized that the Color Classic was producing sound, but it was so quiet that even the case fan in the computer overpowered it. Trying to narrow down the cause of the problem, I plugged headphones into the machine and powered it up, hoping for the best. I got a perfect boot chime at normal volume! This leads me to believe that the logic board is not the culprit, although I still plan to recap it since the capacitors were leaky. I have a suspicion that the analog board is causing the problem and that it needs a recap. Can someone confirm this before I order a bunch of capacitors and start the painstaking process of replacing all of the caps on the analog board? It would be great if someone could point out the capacitors on the analog board that deal with the audio so that I would only have to replace those. Also, if I am on the wrong track and the problem is something totally different, please let me know! Thanks! Alex
  7. Has anyone tried to fit a Turbo 601 66 MHz, in a socketed 040 Turbo adapter, in a Mac IIcx? I like to try it, but I don’t know what to expect? Perhaps smoke or explosion? Or is there slim a chance of success? /K
  8. MacSE

    Macintosh Plus

    Just picked up a Macintosh Plus for $20. It came with keyboard, mouse, an external SCSI hard drive that doesn't work, and a Targus carry case. It works fine as soon as soon as I insert a boot disk. It hasn't yellowed from exposure to UV light, and doesn't need to be retrobrighted yet. I couldn't pass up such a good deal!
  9. Good afternoon all, I have acquired two Mac Plus units of which neither want to boot. I've started with the usual logic and analog board cleaning and recapping to no avail. The most promising combination of boards only achieves a white horizontal line accompanied by noise from the speaker, as seen in this video: Other combinations of board only achieve a flupping noise at various speeds with a blank screen. Nothing seems particularly broken on any of the boards, except scorching underneath the 5W 1Kohm resistor on both of the analog boards, both of which tested open and have subsequently been replaced. I know there are a lot of variables at work here and not having a working system to swap parts and narrow down the problems makes it more difficult to diagnose, but are there any specific areas that need checking/replacing to start off? Thanks
  10. castroa320

    Macintosh Classic no sound

    Hi everyone. I recently pulled out my Macintosh Classic from the closet so I can play around with it. I acquired it on a eBay auction a couple of years ago. The Macintosh has a 500 mb hard drive with 4MB of RAM installed. The little machine runs great but lacks sound. No startup chime or anything but boots right into System 7.5 that I installed fresh less then an hour ago. I go into the Control Panel for sound and it still plays nothing even though the volume is on max. I've plugged in my external speaker and it makes very little sound. I've even tried out the Control Panel for sound as well with the speaker. I've read on here and, on other sites, that washing the motherboard can resolve problems with leaking capacitors and all that. My motherboard seemed really clean but I still went ahead and gave it a little bath and let it dry for about 24 hours. I plug it in and I'm back to square one. I know that this problem has been talked about on here and other places on the internet but I want to know any other solutions other then recapping(if possible). I have no experience with soldering and all that and don't know any LOCAL places where I can get my motherboard recapped. All those services like MacCaps seem great but I'd prefer a local repair shop or something if thats the worst case scenario. Any tips will be appreciated! Thanks!
  11. spaceinvader12

    Strange Mac SE startup anomaly

    So, I was pulling out my favorite SD, my FDHD model. I haven't used it at all this month because I've been so busy with other projects. And now, an old problem I thought was gone is back. Essentially, I flip the switch and it doesn't start up right away. Rather than describe the symptoms I'll attach a dropbox link to the video of me showing it https://www.dropbox.com/s/vqydlzlqikiyyei/V_20170412_191041.mp4?dl=0 So, here are the details that are hard to see in the video. The flyblack sounds like it's clicking (not audible over speaker popping) and the hard drive spins up and down, but gradually gets louder and faster as time goes on (pulses with the drive LED). Similarly, the checkerboard pattern gets more and more grey pixels on it as time goes on, but eventually snaps to the right screen and it finally has the correct startup bong. The time can be anywhere from a few seconds to several minutes before it boots correctly, but so far, it always has done so. It happened to be relatively short the time I videoed the issue. I've checked the voltages, which read around 5.1V and 12.2V on the floppy port. My only guess is that it could be flyback or heat related. The problem seems like it disappears entirely in the cold as I only had it last summer, less in the fall, none in the winter, and now it's showing up again. The flyback clicking suggest it may be voltage related, is it likely that it's bad and needing replacement? I've done a lot of googling but found nothing like this anywhere and I'm stumped. What should I do?
  12. Challenger 1983

    Under my tree

    I found this under my tree
  13. IlikeTech

    Repairing A Macintosh Plus

    Hello everyone, I recently bought a Mac Plus on eBay, with a power cord. It did not come with a mouse or keyboard, and the seller priced them more then the computer itself. Thankfully, it's PRAM battery had been removed, even though the contacts were slightly corroded. The first time I tried to start it, it came up to a sad Mac with error 038000 on it. I checked and reseated the RAM, to no avail. I recently ordered 4x1 MB ram sticks, and when they come I'll keep you posted. I got it from the state next to mine, so shipping was not a complete killer. It unfortunately is missing the screw under the battery cover, but I think that is all right. I am going to build an adapter for a keyboard and mouse so I can use modern peripherals, unless someone is willing to donate them. I am a young person who is interested in old computers, and trying to fix them. If I get it working, I will keep this forum updated. If anyone has any advice in the meantime, it is very welcome. Thanks, IlikeTech
  14. Challenger 1983

    Mac classic help

    I got a new motherboard for my Mac classic it has no battery leakage But I still get a checkerboard pattern on the screen Please help Thanks in advance
  15. Does anyone know the pinout of the mac plus logic board to analog board cable? I was wondering if it used black and white composite video.
  16. Tsurasa

    Tsu's Power Macintosh 9600

    Hi Folks! I've finally decided to post details about my "vintage" mac setup on the Internet! I say vintage with quotes, as I don't really know if a 9600 would count as vintage... I also don't know if I'd call it a conquest, it's more a collection I've built up starting around late 90s.. It's a little.... Crazy. But I love it! If I can think of one community that would appreciate these specs, I think this one would be it.. I will try to post pictures later on this week, maybe tomorrow after work! For now, take a peek at this: --- BEGIN SETUP DETAILS --- Base System: PowerMac 9600/350MHz CPU Upgrade: Sonnet G4 1GHz CPU Board Memory: 1GB (Could go up to 1.5GB) Monitor: Sun 21" Display (Maxed at 1600x1200 @ 85Hertz) Apple Desktop Bus Input Devies: Datadesk Mechanical Keyboard w/ Trackball mouse integrated & detached number pad Touchpad PCI Cards: Aurora Fuse Video Caption Card ProTools AudioMedia III Card 3dfx Voodoo 5500 for Mac Video Card OrangePC 550 (I think it's a 550...) DOS Card (w/ Pentium MMX 233MHz CPU and 256MB of RAM) Adaptec SCSI Card (Not sure on model, but i think the main internal port is labeled LVD) Orange Micro USB 2.0/Firewire 400 Card USB Periphrials: Microsoft USB Optical Mouse Macally USB Gamepad (looks like the PS1 gamepad) Wacom PenPartner Drawing Tablet Canon Flatbed Scanner Epson Stylus Photo R1800 Edirol UA-25 MIDI/Sound Device Palm Connect USB Cable External Seagate 1TB Hard Drive Firewire Periphrials: External Memorex DVD-DL Burner External DVD-RAM Drive (Swiped from a G4) SCSI: 0-Primary Hard Drive (Just under 200GB) 1-External Sony MO 5GB Drive 2-**NOTHING** 3-Internal CDROM Drive (Whatever the 9600 came with) 4-Internal jaz 2GB Drive 5-External (VERY old) 1x Apple CDROM Drive 6-External 250MB Zip Drive 7-Adaptec SCSI Card Serial Periphrials: Color Stylewriter 4500 (Not functional) Newton MessagePad 2100 Apple QuickTake 200 Camera Supera Fax/Modem 288 DOS Card Periphrials: Old Microsoft Serial Mouse on COM1: PC ProgramPad GamePad (Looks like a SNES controller) on the Game port --- END SETUP DETAILS --- All three audio devices (builtin mac audio, audiomedia III, and edirol UA-25) route through my Sony DA777ES, which was an amazing receiver for the time.. Only real problem I have is the aurora fuse video caption card is SLOOOOWW.. The video displays on the Mac at about 10 FPS @ 256 colors, at thousands or millions, it's unplayable, nothing shows up. I THINK this is due to how picky this computer is with PCI card order... I've fiddled a LOT with this, and this combo has everything working top speed, except the video caption card.. Kind of a minor issue, maybe I'll try other permutations of card combos later.. Also, I have a Apple DOS card too, fastest one.. Sadly, I can't boot with USB Extensions on, it's my understanding that they conflict with the DOS Card.. That's why I picked up the OrangePC card. I _think_ that's about everything.. If you have questions or thoughts, feel free to comment! I would love to hear suggestions or other ideas about my setup! Thanks for reading this, and have a good one!
  17. Josh_Brooker

    Daynaport installer driver needed

    Hello all I've recently acquired a Daynaport E/si30 PDS Ethernet card for my SE/30, but I have no drivers for the Ethernet card, I've spent days searching the internet, but any promising links all seem to have died long ago, I've tried the mac museum but the DaynaPort-installer-7.x.x link is also dead. Is there anyone who could email me the needed files or possibly point me to an active link to download the driver software any help is greatly appreciated Many thanks, Josh.
  18. The Macintosh SE I acquired about 2 years ago seems to be having intermittent issues, that seem to have gotten worse since I've owned the machine. Basically, sometimes when the machine is powered up, it doesn't chime and instantly throws a Sad Mac error. Other times, the Sad Mac will appear randomly while the machine is running. My best guess to the cause of this issue would be bad solder joints on the logic board (as slightly jolting the machine seems to make it work again), but I'm not really sure. Bad contact with RAM could also be a problem, as the contacts look to be of questionable integrity. I've already recapped the analog and power supply boards, so bad caps there shouldn't be an issue. The only work I've done to the logic board is install a CR2032 battery holder, as to replace the original PRAM battery (these Sad Mac issues were still present before doing this modification). If anyone knows what the problem could be, let me know. Pictures of various different Sad Mac errors I've gotten are attached.
  19. Doing some work, I got a Raspberry Pi to run on solar batteries and partially charge up an external battery for night time use; adding a few more solar cells would fully charge the battery and run the Raspberry Pi 24/7. Currently the solar panel is foldable into a neat package the size of a small paperback novel. But this got me thinking. A few years ago at a Google/Linux conference which I spoke for the Brooklyn Linux User's Group, there was talk and demonstration of the "1 child/1 laptop" machine (aka the $100 laptop) for third world countries. It ran off a tiny battery, cranked generator and solar batteries in something the size of a netbook. It used a CF as a hard drive and ran a branched off version of Red Hat Linux. As far as a program went, it was semi successful as third world schools and their students got the laptops but in some cases the local war lords stole them. Man, I f-ing swear.... Grrrr.... What would it take to solar power a laptop like a Powerbook or a PC Laptop? I would like it that at least the solar panel is either as big as the LCD Display or folds up to that size for easy storage. The laptop itself would be as small a possible, like a iBook, PowerBook Duo or ThinkPad 560; of course the laptop needs to be modified with an SSD because the hard drive alone takes up a lot of power. Would a Netbook be worth solarizing? What other options would you think needs to be done to solarize a laptop? Solar panels are cheap on Ebay if you know what to look for. The rest is on you constructing it.
×