Jump to content

Search the Community

Showing results for tags 'issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 3 results

  1. DeGingerNinja

    PowerBook 160 issues please help

    Hello, i got got this PowerBook 160 from gumtree sold as is - I recapped the power supply and it’s giving a constant 7.8 volts I don’t get a chime only the screen pictured, no HDD spins up - and there are no electrolytics on the main board for me to recap so I’m stumped and have no clue on where to go from here any help would be much appreciated Please includ as much detail as possible ☺️ thankyou, ‘Jarrod
  2. MacAttack

    Macintosh 128k Video Problem

    Hello, I recently bought a 128k Mac (non-functioning) and the seller told me that he thought that the 74F253 Ram Multiplexers were bad. But after replacing them with new Motorola ones, the screen still has the same issue. Here is a photo: I have no idea where to got from this point and a google search came up inconclusive. Please Help!!
  3. Hello all, This is an update on recent events. A few days ago the MLA's database was corrupted due to a non-graceful shutdown at the hosting provider. I restored from a previous 24hr backup and spliced in what I could recover; however, there may be some data missing between the two as damaged items were removed. The wiki will temporarily be down until I have a chance to repair it as I am short in time and resources after my recent move and my acquisition of an apartment (with nothing but my suitcase and two desktops inside of it). //wthww
×