Jump to content

Search the Community

Showing results for tags 'cat3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi All, I have an Asante NuBus card discussed here that does not play nicely with the 2 D Link 10/100 hubs that I have. These hubs work fine with my Asante IIsi/SE/30 cards. To get the Nubus card recognized I need to short the pins on the card after boot sequence has started. The Nubus card works fine (w/o shorting the pins) when attached to an old Hawking Tech wifi router. I don't like this hardware as it has no way to disable its old wifi. While I could get a hub like this Netgear EN104TP I am wondering if this could be solved with the ethernet cable. All I have is Cat5 or Cat5e cables. If I were get a Cat3 cable, would that force the D Link hubs to 10 mbps? I Googled a bit yesterday but could not find the answer. Does anyone know? THx!
×