Jump to content

Search the Community

Showing results for tags 'IIci'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 18 results

  1. In an effort to keep this all together, and start with a much more organized topic, here it is: Compact Desktop Power Supply Capacitor Lists (by make and model) The models tagged, the IIci, IIcx, IIvi, IIvx, Performa 600, Quadra/Centris 650 and Quadra 700 all use the same form-factor PSU, only with varying max output as well as encompassing a number of manufacturers and models. @Franklinstein gave me the idea to create a topic dedicated to re-capping those power supplies and a central list/collection for each make/model that's been used. This is not meant to downplay ATX modi
  2. Hi all... I fired up my IIci after it had been sitting for a few months with some sporadic video issues. I reseated the cable that goes through 2 KVMs to my Sun LCD monitor and it fired up and worked fine for about 10 minutes and then failed to this patterns: I rebooted the machine and it started its boot sequence and then failed again to the same pattern. Subsequent restarts no just give a black screen...the monitor senses there is signal (its LED goes from Orange to Green) however there is nothing but black. The IIci has a Daystar 601 66MHZ and it
  3. Hey, new to the forum here. I have accumulated quite the vintage Mac collection, and as everyone has experienced, the leaky capacitor issue is a real pain. Luckily I learned how to remove and solder on new caps. I've been using tantalum caps, and I've got at least 2-3 of the IIci/IIcx motherboards where I recapped them, and they turn on just fine, but once they've warmed up, the just shut off and then power back up. However, they don't power up completely, they immediately turn off again, and on and so on. The cycle starts with the first shutdown/power up I hear the
  4. Has anyone tried replacing the two metal can electrolytic surface mount capacitors on the IIci cache card with tantalum equivalents?
  5. Hi, I'm new to this wonderful forum and I just got a really cheap IIci with a little bit of work to do. It seems the SMD-capacitors leaked a little bit and left some components with nasty green legs I already got replacement caps and removed the old ones very carefully. As I can see the pads are still in "working" order. Any recommendations for cleaning the green stuff?
  6. Hi All, Has anyone tried to 3D print feet for your IIci? When I got mine it had none and they appear to be hard to find... This seller sold his/her last set https://www.ebay.com/itm/Rubber-Foot-Macintosh-IIci-IIcx-Quadra-700-Vintage-Apple-Case-Bumper-Feet-/143139575183?_trksid=p2047675.m43663.l10137
  7. HI All, I went to button up the replacement SeaSonic PSU in my IIci chassis thinking I still had a working fan but it is nearly dead. When I fire up the machine with the PSU lid open I can see the fan trying to move but it never started spinning. If I give it a bit of a flick it starts to spin and work fine. On restart though it has the same behavior. I even let it run for several hours to see if it stopped misbehaving and it did not. WHat have you all used for replacements in your IIci? I tried searching the site and had little luck. THx!
  8. HI All, I have been working to get this machine back online... Today good progress was made getting a SeaSonic PS wired up as the IIci PS was not functioning: The IIci fires up and I have been using the drive that came with the with 7.1 installed. I also got a Radius PrecisionColor 8-Xj video card and Asante ethernet card: With both cards installed and my monitor moved to Radius, I get this on-screen and the machine appears to have booted however I can't access the drive nor is the cursor present. When I move the
  9. So I recently won an "untested" IIci and it arrived yesterday. I knew there was a good chance untested meant it would not start up and that happened. The reason I went for this one was that from the photos the board looked in OK shape. What I could not see from the photos whether the PRAM battery had had a meltdown.... Luckily this circa '91 beauty was still intact! Here is the board: And the easter egg signatures: I will get this recapped but I am hoping to try firing this up with PS from my
  10. Losing my mind, y'all... Got a Iici last week in great shape (though I really wish it had the programmer/reset switches for aesthetics). Included was 20 MB RAM, a Radius PrecisionColor 8xj, and a Quantum Trailblazer ~850 MB SCSI HD. What was interesting about this (in that I'd never seen this before) is that it had a "Quality Tested & Certified" sticker from APS Technologies with a barcoded serial number. I was able to temporarily install my Turbo040 card and Apple NuBus NIC before happily installing 7.5.5. I installed the Radiusware stuff but was s
  11. I have a IIci that has been recapped but does not work without a Diimo 50mHz accelerator. However, I want to put a carrera in it. An 040 accelerator won't work because it needs the original 030 to initially boot I believe. So...I took of the 68030FE25B processor and ordered a 68030FE33C processor because it was quite cheap. (1) Does anyone know if this replacement processor will be okay? (2) Does someone have words of wisdom for replacement of these processors...you can see my poor removal job and 1 chipped off solder pad. Is there a good method to replace the chipped off solder pad?
  12. The IIci I recently picked up has a Radius PrecisionColor 8-24X installed for a graphics card. I am using a VGA adapter (Griffin MacPNP) as I no longer have any working Apple DB15 monitors. With or without RadiusWare installed, I can only choose 1152x882, or 1056x807 (WTF?). It believes I am using a Radius Two-Page Display and will not let me choose a different monitor type. I have tried all available jumper configurations for the adapter and it does not change anything, and this setting persists over OS installs (I have tried 7.1, 7.5.3, and 7.6.1) so I believe that this monitor setting m
  13. Per http://www.gla.ac.uk/~gwm1h/Error_Codes/Sad_Mac_Codes.htmlthis is a "$000F Reserved for Macintosh compatibility" issue. Any ideas what could be causing this? Have a stock standard Mac IIci, 12mb with 80MB hdd and ext Cd 300e attachedand terminated properly. Have noted the occasional lockup when transferring or mounting large (disk image) files. Any ideas welcome.
  14. OK ... so I've given myself a little project ... After cannibalising two IIci's and today sending the better board off to Uniserver for a recap I'm thinking about the next stage when I put everything back together... the internet. I've tried to research which NuBus card might be best to install, and got a little confused ... It's years (decades) since I played with a working Iici (which I loved at the time) ... a little rusty as to what used to be done in years gone by. As ever, eBay seems to be the best place to search, and various models are available, but I'm not sure which.
  15. So, I have a nice working Macintosh IIci running System 7.5.4 (yes, I have a copy). I am thinking of getting a colour printer off eBay. However, I also have a Macintosh SE FDHD (dual floppy) which I might like to print from in the future (running 6.0.8/7.0.1, or maybe 7.1/7.1.1 in the future). Any recommendations for a good, light (less than 10kg/20lb) colour printer? I also have a Canon PIXMA MG6220, and I tried following http://www.vintagemacworld.com/osxprint.html, but even test jobs sent from the Raspberry Pi I did it with didn't print even after ~5 minutes. If I could get the print s
  16. Since the boards need recapping, I'll assume that the onboard video of my IIci's are Kaput! But it could be something else. I hook up my Macs to a Gateway 700e (I think) monitor using a Mac2VGA adapter. I have several kinds of these adapters, and they are all set to work with the IIfx's 24bit Apple video card and the LCs that I have AND they all work with the settings I have on them: 640X480 VGA or 800X600 SVGA with H-Sync, V-Sync and Composite on Green "ON". This setting works with the video card (the same Apple's 24bit video card as in the IIfx) in the IIci. But in removing the
  17. Greetings, (this is my first post on 68kmla) I newly installed Mac Os 8 on my Mac IIci's 72gb external drive using resources patches and Wish i was(and not Born Again). Now it boots just fine and i find it significantly more stable than my old system 7.1 which was also somewhat stable. But what satisfies me the most is the fact that now i can access HFS+ file system. So i partitioned this large drive to get a large 69gb HFS+ storage drive and a 1gb HFS drive to boot Mac Os 8.1. What i am wondering now is about enhancing the responsiveness of the computer and the UI's speed: Will replac
  18. I've been pulling out my old hardware and setting up a network. I have a IIci I've been setting up as a file server. It currently has a DaynaPort E/II-T NuBus Ethernet card in it (and a 50MHz upgrade) and I've been setting it up as an AppleShare 3 server to NetBoot a couple of IIgses and serve files. Right now I have 7.6.1 on it, and I'm trying to find some working drivers for the DaynaPort card. I downloaded 7.7.2 and I'm not getting any response in the TCP/IP control panel
×
×
  • Create New...