Jump to content

Search the Community

Showing results for tags '1984 mac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. MacAttack

    Macintosh 128k Help

    So, I posted here about a year ago about a 128k Macintosh that I got off of craigslist. Since then I figured out that the ram was bad and replaced it. I've got to a point where the computer functions but the video has a major issue. I have been unable to find the issue so far, so here I am again! For further reference, I do have logic probes and an oscilloscope at hand if that helps fix the issue. (Before Ram Replace) (After Ram Fix)
  2. MacAttack

    Macintosh 128k Video Problem

    Hello, I recently bought a 128k Mac (non-functioning) and the seller told me that he thought that the 74F253 Ram Multiplexers were bad. But after replacing them with new Motorola ones, the screen still has the same issue. Here is a photo: I have no idea where to got from this point and a google search came up inconclusive. Please Help!!
×