Jump to content

netfreak

6502
  • Content Count

    309
  • Joined

  • Last visited

Everything posted by netfreak

  1. netfreak

    Finally a Quadra 700

    Yep there is a pre-compiled bash on a jagubox mirror, and I've also grabbed a bunch of other stuff such as gcc 2.7.2. The first time I ran A/UX back in 2001 I also didn't do much UNIX with it but I've got plenty of better Macs for doing Mac stuff so this machine can just be my retro UNIX workstation. I'll probably fail miserably to get anything interesting compiled but I'm planning to spend a good amount of time on this project. I'm also putting together a complete noob guide: https://wiki.preterhuman.net/Newbie_Guide_To_A/UX_(Apple_UNIX)
  2. netfreak

    Finally a Quadra 700

    I've always liked the look of the Quadra 700 and wanted one for years. One came up on ebay last week within Canada and was already hit with a stack of offers and over 10 watchers, but the buy it now price was still far less than any other I've seen so I went nuts and bought it. Had the original battery in it so I popped that out. Zero leakage. Appears to have 20MB real memory but the vram bank is oddly empty. Original 250MB drive still works but naturally its noisy so I won't be using it. I picked this model specifically to be a permanent A/UX box as my other 040 machines won't run it.
  3. netfreak

    Finally a Quadra 700

    Things are happening... I ordered more RAM for it too.
  4. netfreak

    Finally a Quadra 700

    I've succeeded in my plan to install A/UX 3.1.1 on the system. I went with a SCSI2SD after failing to get any of my 68 or 80 pin SCSI drives to be recognized using adapters. I've also found that despite having added another 512K worth of VRAM the system still doesn't offer me any higher monitor resolution, and I'm still at 256 colors. I'm using a VGA adapter without the switches so maybe I need to manually dial it in. I think I'll also dump 64MB RAM in there too. EDIT: ok yeah I dialed my Griffin VGA adapter to the higher resolution and it seems to work that way. The OS is too old to deal with my switchless adapter.
  5. netfreak

    Finally a Quadra 700

    I've got a handful of 256K VRAM SIMMs so I've added a couple to the system. Won't be doing a whole lot of graphics heavy stuff anyway.
  6. netfreak

    Finally a Quadra 700

    Yeah I managed to find some old 256K VRAM simms kicking around my pile. It looks like I can do a 1MB config but that page indicates a 1.5MB config is a no go. That'll be good enough for my uses I think.
  7. netfreak

    Finally a Quadra 700

    Yeah Jurassic Park is also one of the big reasons I wanted the Quadra. It also must have SOME vram since the display works but the whole system is in french so I won't figure it out until I put a new system on there. I've got some spare SIMMs around here too so I can throw more in there I think.
  8. netfreak

    Figuring out dead PowerMac 6100

    Yeah I've got two power supplies and I opened one of them without seeing any OBVIOUS problems... The ROM and L2 chips in there now are what was in there when the system used to work. I did get another ROM on ebay and remove the L2 chip but nothing changed. Symptoms unfortunately point to broken CPU, but it really didn't look broken. Actually yes I will be trying something like this, or potentially more absurd like a run in the dishwasher. I dishwashed my LC board for fun when it was completely dead and works just fine now.
  9. This one has stumped me. It has the symptoms of a broken CPU but I've got two boards and they both don't LOOK broken. I've also got two power supplies, two ROM SIMMS, multiple RAM sticks. None of these parts mixed together produces a working 6100... When power is applied the power light comes on, PS fan spins up, I see the keyboard LEDs blink but then absolutely nothing else happens. No chime, no video, no evidence that it's trying to boot off HD or floppy. Tried with a good PRAM battery and doing the on-off-on trick. What am I missing here? I don't see caps leaking but even with caps going bad I suspect the machine would still show some life. Pretty sure the thing worked before I stored it so I have no idea.
  10. netfreak

    Figuring out dead PowerMac 6100

    I had looked under the heatsink before and the CPU did not look like it was cracked, and after my recap I also cleaned the CPU to add more heatsink compound. I've been super careful with the heatsink but I suppose something may still have broken at some point. I have a spare board with the exact same symptoms and the CPU looked OK on that one too. Now I'm not sure if I have two faulty boards or two faulty power supplies or who knows.
  11. netfreak

    Figuring out dead PowerMac 6100

    Argh, recapped the board and nothing has changed. Hoping the CPU isn't broken...
  12. netfreak

    Figuring out dead PowerMac 6100

    I don't mind the recapping. I don't do a pro job because I only care about functionality over how clean the job is, so it isn't overly difficult for me to get it done. I'm just super lazy with getting projects going so I have yet to recap the 6100.
  13. netfreak

    IIsi Complete System & Extras

    I had all of those exact items when I bought my IIsi (my first computer) in the early 90s. Damn was that an exciting day... I still own the IIsi but no matching CRT.
  14. netfreak

    Figuring out dead PowerMac 6100

    Yeah I tried a new battery from a small stash I ordered last year and didn't make any change. Also tried the double tap method. I haven't gotten around to the recapping yet but I'll try that first and hopefully it solves my problem.
  15. netfreak

    Macintosh IIsi display issues.

    Yeah one sign I had on a machine prior to recapping was it would power itself on as soon as power was applied. It worked properly after the recapping. This was just the board caps too. My PSU still seems ok.
  16. netfreak

    Macintosh IIsi display issues.

    If you're talking about using a Mac->VGA adapter on it, you need a monitor that supports "sync on green." Not all do and I ran into this exact problem with mine.
  17. netfreak

    SCSI2SD 32gb SD

    8.1 introduced HFS+ which doesn't have the 2GB limitation if I'm not mistaken. Only downside would be nothing below 8.1 can read it.
  18. netfreak

    IIsi Applied Engineering QuickSilver card

    If you or anyone still needs the AE Cache driver, I've archived the copy that came on a IIsi I recently bought: http://68k.preterhuman.net/AE_Cache_v2.0.sit
  19. netfreak

    Figuring out dead PowerMac 6100

    Yeah I've got two ROM cards and one cache card, already tried running it without the cache card. I'll be trying the board recap first and see what happens.
  20. netfreak

    Figuring out dead PowerMac 6100

    OK well I'm feeling a little better about my situation then. I don't mind doing the recapping so long as it may help fix my problem and I'm not just wasting time on a dead board. I'll order up the caps I need for the job and try this within the next couple of months I guess.
  21. I picked up a Duo 210 a little while back with a problem where random keystrokes will not register on the computer. I haven't pulled the thing apart yet but wondering if anyone has ideas for something specific I should be looking for.
  22. netfreak

    Duo 210 keyboard misses keystrokes randomly

    Yeah I'm hoping to get around to doing that sometime over the winter.
  23. netfreak

    SSD in a 6500, anyone successfull?

    The one I used looks exactly like https://www.ebay.ca/itm/SATA-TO-PATA-IDE-Converter-Adapter-Plug-Play-7-15-Pin-3-5-2-5-SATA-HDD-DVD-GA/273368479057 and the SSD is some generic one I pulled from an old IBM server.
  24. netfreak

    SSD in a 6500, anyone successfull?

    I'm running a generic PATA to SATA adapter from an ebay china seller and a 128GB SSD in my 6320 and it showed up no problem under MacOS 9. Not sure if these things even have jumpers to change settings. Just worked out of the box.
  25. netfreak

    SCSI zip drive

    I still have the SCSI Zip I bought from the local Mac shop back in like the late 90s to use with my IIsi. A little beat up but surprisingly still works without any issues.
×