Jump to content
  • Posts

    • When the 900 was being developed, its internal codename was IIex. My guess is that it was a "fast, enhanced, extended Mac II" if you follow the naming logic. Given its size and position in the lineup, it's very reasonable to think of the IIfx as the starting point for the design.   Interestingly, the 700 was code-named IIce. Note the "c" and similarity to the IIcx/IIci. A "compact, enhanced Mac II" perhaps?
    • Remove the solder jumpers C17 and B23 on the adapter and try again. With all my Daystar P33s it would run fine in the configuration that I shipped, however with my cloned P33s it would not. (at least on some units, so same situation as with your two cards) With those two jumpers removed it has been fine with all my original Daystars as well as my clones.   Second thing you could try is adding a 330Ohm resistor at R26 and a 270Ohm resistor at R24 together with a small jumper across C1 on your P33. Those are pullup and pulldown resistors for the 50MHz clock signal and I found out that with some crystals the cache logic would not run correctly without them.   I will look up which register actually gets triggered on $5207 0000 after breakfast later on... might give us another hint.  
    • It's very easy to swap between the II, III, and 475 boards. In fact, where I went to school, we swapped several of our IIs for IIIs just in board. (We also had to buy hard drives because we we bought the stripped-down LC II without them and the III, of course, requires 7.1).   Speaking of which...if you upgrade, be aware the LC and LC II run fine with System 6.0.6+ and 7.0/7.0.1, as well as 7.1 with no enabler...but the III and 475 both require 7.1 with an appropriate enabler. It's 003 for the LCIII (easy to remember, put 3 and III together!) and 065 for the 475 (also easy to remember, rearrange and you have 605, which is the Quadra equivalent).   The LC II actually has the contacts for the LC I speaker assembly. Look up the board. The III lacks this. I think I actually have a II board with the speaker assembly from the I in one of my LCs...   One other word of caution: the RAM is different between the I/II and III/475.
    • You should do a small Youtube Channel, though it would on competitions with others, The good thing is I see more Commodore, Atari, Mac and 16Bit systems out there than I see of Apple II systems. I think Chris Torrence is the only one that is exclusively Apple II Hardware Youtuber, while everyone else throws the Apple II into their other 8Bit System Collections. You can start posting once a month and work up to once a week like many Youtubers do.
      I have two Apple IIc (first Gens) but one of them has a RocketChip (the 5MHz version) in it and that damn little thing kicks ass! But I cannot find documentation on it, it seems to be stuck on "Fast Mode." There is supposed to be a Key Combination that supposed to bring it down to 1MHz but I can't seem to find it.
    • Thanks for the feedback. Very helpful.
×