• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Wiki Down?

funkytoad

Well-known member
I can't get the main, or any other page from the wiki to come up.

I can get the 68kMLA forums and other sites. Just not the wiki. Whats the deal?

 

John8520

Well-known member
I can get to the wiki fine, 10 minutes after your post. Maybe it was a temporary glitch, or something with your browser?

 

~tl

68kMLA Admin Emeritus
Everything looks fine here... very strange that you're having problems!

 

funkytoad

Well-known member
Everything looks fine here... very strange that you're having problems!
Yeah, it still isn't working. I haven't tried other browsers. I will when I go use somebody elses faster internet. It was working earlier yesterday. For a split second, I catch a glimpse of the title and the page before I get sent over to the "Cannot be displayed" error.
 

iMac600

Well-known member
Sounds a little like a DNS problem, but i'm not sure how that's possible considering the forums still work at your end of the line.

Only thing I can think is to maybe try the direct link if you haven't already at http://68kmla.org/wiki/Main_Page, otherwise it could be a problem at the ISP end. Hard to tell really.

 

ChristTrekker

Well-known member
Seems to be up...

My problem at the moment is that the site is forgetting me as soon as I log in. It says "You have successfully logged in, ChristTrekker" or whatever. Then I click to another page, and my IP displays again just like I'm not logged in. I try to edit something, and it give me the not-logged-in warning. I checked my 68kmla.org cookies, and they all look fine.

This happened to me once before. I don't know what happened then, either, but it cleared up. Maybe it is something about the network at the office.

 

~tl

68kMLA Admin Emeritus
'Tis Down again.I get a "Please install wiki first error"
Was just updating to the latest version of MediaWiki... should be fixed now [:)] ]'>

 
Top