• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

SE/30 Boot Problem

mooxitani

Member
Hi everyone, I recently picked up an SE/30 that was working when I originally powered it on, but it is now displaying strange symptoms. When powering the machine on, it either gets to the no floppy screen but restarts and proceeds to play the startup chime multiple times in a row. It sometimes also will just show a white screen with crackling coming out of the speaker. I assume this machine just needs a recap and cleaning, but could this also be an issue with the power supply? I was using it to test hard drives when it died, so maybe that caused the problem. Thanks in advance.
 

cheesestraws

Well-known member
'Restarting on its own' can definitely be a power supply problem. Check the voltages it's producing - you can do that at the external floppy port without having to muck about inside the machine.

You're going to need to recap and clean the rest of the machine anyway, of course...
 

mooxitani

Member
I can’t seem to get my meter to pick up the voltages on the floppy connector (I think the leads are too big). Do you know the pinout of the motherboard connecter? I might have better luck there.
 

mooxitani

Member
I just tried the board in my working SE, and it exhibited the same problems- so it looks like it is a problem with the board.
 

dochilli

Well-known member
Use paperclips to check the voltages at the floppy port.
Here you can see the pinout.
 
Top