• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

No video from my G4..

paws

Well-known member
So.

I've got a Sawtooth, single 400MHz, OS9.1. It's been running fine since I set it up again a few weeks ago for doing some music like back when.

I only have one monitor, a completely standard 17" Dell CRT, for reasons space conservation and female acceptance, which I sometimes use for a Compaq tower as well.

Today I turned on the Sawtooth and wondered why the monitor didn't come on. It took me about a minute to realise that the monitor was plugged into the Compaq... so I powered down the G4 and plugged the monitor in.

I turned it on, heard the bell, saw the monitor power LED turned green when it was supposed... saw nothing on the screen, and then the monitor went back into power saving mode (orange LED). OK.

Reseated graphics card, tried that switch on the monitor, I've resetted the PRAM once, twice, and more times. It can do FW target disk mode, and from what I can hear of the hard disc it's definitely booting (ie. it sounds exactly like it normally does when starting up, same sequence of spin ups/downs, searching, etc.) but there's nothing on the screen. I've got no networking services of any sort turned on, so I can't get at it from the outside. The monitor works fine with the Compaq. I've tried booting from CD and that sounds about right too.

I'm thinking the video card is dead but I really don't want it to be...

 

Quadraman

Well-known member
What you need is to get yourself a cheap video card for testing purposes and to use as a backup if your main video ever goes down. I keep my Rage 128 Pro card around in case my Radeon ever bites it. You can get a Rage card for not much money these days, fortunately.

 

Orion

Well-known member
Try starting up with the shift key held down. That boots it into safe mode. I have had problems like you describe where the monitor doesn't show anything and booting into safe mode let me correct the problem (software in both cases).

 

paws

Well-known member
Safe mode doesn't work, and I know it's not the HD (works fine with FW target disk).

I'll check the PROM battery, but I really think it's booting fine, as I can wait about a minute and the reset it with cmd+alt+power...

 
Top