• Updated 2023-07-12: Hello, Guest! Welcome back, and be sure to check out this follow-up post about our outage a week or so ago.

7100 questions

imactheknife

Well-known member
Have a 7100 logic board. It turns on, chimes, gets mous cursor, and floppy image. Wont boot from any hard drive, or floppy. Trys floppy then reverts back flashing question mark. Scsi lights come on, but nothing. Tried internal and external
 

trag

Well-known member
Also, if you have not already, remove the heat sink, clean the chalk that was once heat sink grease, and replace with a tiny dab of good heat sink compound. Do not crack the CPU in the process.
 

imactheknife

Well-known member
Also, if you have not already, remove the heat sink, clean the chalk that was once heat sink grease, and replace with a tiny dab of good heat sink compound. Do not crack the CPU in the process.
I repasted the cpu, recapped board. Will boot from floppy, but doesnt seem to like any scsi devices i use with it. Weird. Think maybe the psu is not powerful enough? Not recapped and someone hobbled this thing into a iicx case
 

joshc

Well-known member
I had a 7100 which did a similar thing, think it maybe had a stuck bus. These boards can be problematic. There’s a reason I don’t get involved with NuBus Power Macs anymore.
 

slomacuser

Well-known member
What size are the scsi disks and what system software do you use? The drives must be smaller than 2 GB when using system 7.5.x
 

imactheknife

Well-known member
What size are the scsi disks and what system software do you use? The drives must be smaller than 2 GB when using system 7.5.x
She wont boot from cdrom, or blue scsi. So assuming stuck bus or something else. Nice to have a dead 7100 and 8100… at least 6100 works well lol
 

trag

Well-known member
We've also seen a few users where the SCSI connector (DB25) is just so old that it's dirty/oxidized. A good contact cleaner spraying might be a good idea. Maybe DeOxit?
 
Top