Jump to content

Recommended Posts

Hi from Buenos Aires, Argentina.

 

I recently picked up a couple of vintage Macs along with some peripherals: A Classic II, a Quarda 605. I had an LC back in college in the early nineties, and I wanted to re-experience the feeling once again.

Both computers were advertised as "not working", but having done some research beforehand, and by the seller's description, I figured the faults were likely capacitor and battery failures.

 

The Apple Color Plus Display would only power-on momentarily and then shutoff, so, rather than spend time recapping a monitor I was uncertain about, I mapped the pinouts from the Mac to an old PC CRT I had lying around and hooked everything up for a first test.

 

It would chime an error message on start-up but no signal was getting to the monitor. I pulled the VRAM and RAM, and found the RAM SIMM was causing the error chime. Finally the OS started booting and I was greeted with the "Bienvenido a Macintosh" message on the screen. After fiddling around with the SIMM a little more, the computer started recognizing it and the OS started showing 20 Mb of RAM.

But...! Check out these screenshots showing RAM usage with and without the extra RAM inserted. System takes up 1,545 Kb when only the 4 Mb onboard RAM is present, but takes up 14,059 Kb when the additional SIMM is present. I don't think that's normal. The Largest unused block size also flickers on the last digit, but I guess that could be due to some rounding error.

 

Mac_Quadra605_System_RAM_use.thumb.jpg.a1090d8101839f65ac71df940ec2133c.jpg

 

I wanted to try some diagnostics tool on the memory, but, despite all my efforts, I have been unable to transfer any files to the Quarda using Floppy disks. The disks I still had from college (yep, still have them) are, according to Norton Disk Doctor (which was already installed on the machine) unusable. I purchased a box of new BASF diskettes and I have been trying (using, HFV Explorer, MacDisk and Basilisk II) to copy files from my Windows 7 machine to the Quadra's hard drive, but to no avail.  Either the Stuffit version on the Quadra claims the file is corrupt (might be an older, incompatible, version), or the resource fork is lost on the way, or the file doesn't fit on the floppy, or some other reason, but I still haven't been able to. I am able to format disks on the Quadra and copy files from some of the installation disks I have. This tells me the drive is working (at least some of the time) correctly.

 

I am reluctant to try a full system re-install, since I have no guarantee yet that I'll be able to install even a basic Stuffit expander on the machine.

 

Well, I am going to keep trying different options, but, if in the meantime, someone can help me understand what might be going on with the system memory usage, I'd be grateful.

 

I plan on opening the Classic II soon also. I'm going to cut a slot into the back of a Torx bit and attach it to the end of a long flat head screw driver. The drive shaft extensions I have are too thick to make it into the recess completely.

 

Thanks for reading, and I hope to have some success to report on soon.

Here's a couple of photos of the gear (Oh, the CD drive isn't working all that well. Takes many tries just for it to retain the tray and read the disk.

 

Mac_Quadra605.thumb.jpg.bb3a5cecb4d9d68fe88f23afd78c0819.jpgMac_ClassicII_Monitor.thumb.jpg.37e422708eadb45ef798653e28d1a8ff.jpg

Link to post
Share on other sites

Thank you very much for the replies, guys. Setting the memory addressing to 32bit has fixed the available RAM.
Also, thanks for the tip on how to boot without extensions.

I gave the file transfer another go but still no success. I am completely baffled as to why all available disk images are 1.41 MiB and can't be copied onto a formatted disk which only has 1.38 MiB available space. I've tried searching for a way to "burn" the entire image onto the disk, since I'm sure a disk image is larger than the size of the files contained within. But naught.

 

Any tips on how to get the widely available .bins .dsk or .sit from my windows 7 computers on to the Quadra using a floppy disk are welcome.

 

Also, the HDD does not seem to stop spinning. There is a constant wir from it. Is this normal?

 

Thanks again. The information given to me so far has been very helpful.

Link to post
Share on other sites

You cannot download disk images and just copy the image file onto a disk. That will never work. 
 

I don’t do these things on a Windows computer, but I do know you will need some sort of bridge. Some people use Basilisk II emulator on Windows to boot up a Mac environment and write the disk images to floppies. I don’t know how to do that. The images are usually stored in DiskCopy format so once you get something running you’ll need DiskCopy to write the images out to real floppies. 
 

I myself use a G4 Mac running OS X 10.4.11 and I have various bridging media like a Zip drive, Jaz drive, magneto optical drive, and a CD burner. I move my stuff back and forth using those disks connected to both my G4 and my vintage Macs like the Quadra 605. 

Link to post
Share on other sites
  • 68kMLA Supporter

If your Windows PC has a floppy drive, go ahead and download RawWrite, and use it to write floppy disk images to physical disks. As long as they're 1.44MB disk images like .img or .dsk, it should work. 800k images won't work though (but you don't really need them for your machine anyways). I've used this plenty in the past with good results.

Link to post
Share on other sites

Thank you once again.

Using RawWrite (on Windows 7 although it is not officially supported) I was able to create diskettes readable by System 7.1 on the Quadra.

I was also able to create 1.44MB images from 800K images by mounting them in Basiliky II and using DiskCopy there to create a new 1.44MB image which I was then able to write to the physical diskette using RawWrite.

I do, however, get frequent error messaged when trying to copy the files over to the hard drive. I have run a disk check using 1st Aid and the diskette returns no errors. So now I am running the check on the hard drive.

Still not feeling assured enough to do a system re-install until I am reliably able ro read files consistently from the floppy disk drive.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...