Jump to content

Search the Community

Showing results for tags 'boot failure'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi everyone ... first post for me here. Have a bunch of early model macs most of them working but having trouble reviving my SE/30. Recently had the logic board recapped, just got it back and was happy to see the happy mac icon after reassembly. Looks like it boots to Sys 7.X on the internal (original) 80MB HD but near the end of the boot sequence after all the Sys 7 icons are displayed and I'm expecting to see the internal HD icon in the upper right corner, I get a pop-up message saying the disk failed to initialize. Also seeing that the floppy drive isn't recognized, as I tried to boot
×
×
  • Create New...