Jump to content

Search the Community

Showing results for tags 'screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 12 results

  1. My Macintosh Plus has many hardware issues, but I would like to address this one today. This checkerboard appeared one day and alongside that, the sound stopped working. I already replaced electrolytic capacitors on both logic board and analogue board. I recently upgraded my Macintosh from 2.5Mb of RAM to 4Mb of RAM and the checkerboard changed. I would appreciate some help with this problem because I tried many solutions and none have worked. Before 4Mb upgrade: After 4Mb upgrade:
  2. I just got a Macintosh SE/30 a few days ago and want to do an LCD conversion with original hardware (none of that silly Raspberry Pi or Mac Mini board business). CRT is damaged, so perfect excuse for a fun project (hopefully I don't eat those words). I would imagine this type of mod involves pairing the right screen and card together (computer came with a Radius FPDSE30 if that helps at all).
  3. I have the previous model of the floppyemu. I absolutely love that thing except for the damn screen. It has given me trouble since day one where it goes blank after it has been running for a while or it is blank when it starts up . I have to fiddle with how the screen is seated or reset it a bunch of times before I get anything on the screen. I mentioned the screen problem to BMOW and that was Steve's suggestion for the problem. The screen is a known weakness with these things, and Steve has mentioned on the BMOW website that he is looking into a new screen. This problem has been getting wors
  4. Sorry if this is in the wrong section but I recently pulled out my PB 540 and decided to try fixing some problems. These are the problems its having: -Screen is cut off on lower part unless putting pressure on it. -LCD Cable has been cut a little -Audio doesn't work -Not sure if this is an issue but the screen begins to fade from all edges to black after a while. I uploaded a picture of the LCD needing pressure to actually work, and the hinge cable being cut. I figured since this is the only cable going to the LCD that maybe the connections to the audio had been cut on the ribbon c
  5. I was running my iMac G3 when I noticed that the screen suddenly turned to grey (same as the default desktop color) and then faded to black. I thought maybe it had fallen asleep or something like that, and hit the power button which caused it to shut down. I started it back up again and it got to the desktop normally, but after a few minutes the screen again turned grey and then faded off after about a full second, forcing me to again power it down. Now when I try to turn it back on, the screen remains off. I have monitored the machine during startup and it sounds as though it is spinning
  6. Hello you wonderful bunch of Mac'ians! While my my "other Mac project" is currently on-hold I dived into a PB140 restoration... initially it went quite smooth -thanks to the great videos of Ferrix97 (Grazie mille, mio eroe!)- replaced the fuse, reanimated hard-drive and recapped the screen/inverter. The last issue I have now are 2 black bars in the lower left quadrant - Does one of you brave souls have a hint for me, where to look? So far I've re-checked all caps, had a close look at the flexible flat-cables, chips and traces with a microscope, no goo or visible shorts... Thanks
  7. I have an iMac G3 revision B as part of my (very small) collection. Everything seems to be working great, but a couple of weeks back I noticed that every ten or twenty minutes or so after startup, the screen makes a small clicking sound and then flickers briefly (kind of like how the picture looks when degaussing a monitor, but not as dramatic) and returns to normal. There don't appear to be any adverse effects apart from the brief issue with the picture onscreen, but given its age I am a bit leery about the fact that this manifested relatively recently. Could this be a problem with the an
  8. I'm looking to acquire an SE/30 to round off my (small) collection of 68k machines, and I saw this entry on ebay: http://www.ebay.com/itm/Apple-Macintosh-SE-30-Vintage-Computer-w-Network-Card-READ-Description-/361522568007?hash=item542c6c9b47:g:JBQAAOSwZQxW6f~h It appears to be in good condition, however the screen itself is very dim and has some burn which is a bit noticeable when turned off. I checked with the seller and confirmed that the screen is that dim in person, not just an effect of the photographic conditions. I was wondering what might be the cause of this sort of issue and whe
  9. Hi guys! I bought this Powerbook 165 on eBay for 10 quid last week, the seller already stated that it was broken but I liked the idea of having a project to repair a Powerbook. At the end I would like this to become a big guide so other people with similar problems will find it helpful. So far I found these problems: [solved] Power Adapter: At first the Powerbook won't turn on, testing the PSU with my multimeter I found that it wasn't given the correct voltage (the correct is 7.5V), a quick recap and it was up and running! (well, up and giving power). Now the Powerbook boots but I fo
  10. I recently bought and repaired a Mac SE - but whenever it boots, about a third of the screen is blurry. I assumed it was a logic board problem, but testing both the SE board in an SE/30 (which worked fine) and the SE/30 board in the SE (which produced the lines) revealed that it's actually an analog board issue. I've already replaced any leaky caps to no avail. Any ideas?
  11. It seems that in most, if not all Color Classics I've seen, the display does not use the entire width and height of the CRT screen real estate, but leaves about 1/4" black border unused. Anyone know why that is? More importantly, in both of my CCs (one upgraded with a LC520 board and another with a Presto Plus), I've noticed that the black border now has a reddish tint to it which is really noticeable under poor lighting. This went away one day on the LC520 upgraded unit but remains on my other CC. Has anyone else noticed this on their CC or figured out what may be causing this? Just want to
  12. Hey everyone! I'm SO glad I found this forum, I've been reading posts as a guest for a while and just now got around to making an account. Today I pulled my Mac Plus out of my closet for the first time in three to five years. It's sitting on my living room floor at the moment, though hopefully it will have a desk to sit on soon. The closet gets pretty cold, especially during winter, so I was a bit anxious about turning it on, not knowing what to expect. Thankfully it booted right up without any major issues. :b&w: It seemed to think that there was a disk in the internal floppy driv
×
×
  • Create New...